Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ABIT KG7 geheugenfout

6 antwoorden
  • :( Kan iemand mij vertellen waarom ik een zojuist geassembleerd systeem niet aan de praat kan krijgen. Het gaat hier om een MoBo ABIT KG7(AMD761)/1x 512 MB pc266-2100 merk Micron/AMD1800XP/ABIT siluro MX400 64 mb/Maxtor 40 GB-7200/kast met 300w voeding. Ik kreeg bij de eerste boot een warning dat er iets met de plaatsing van het geheugenbankje mis zou zijn (ik weet niet meer precies de melding). Hierop heb ik het boekje geraadpleegd, waar in staat dat de bankjes van DIMM4 naar DIMM1 moeten worden geplaatst (by orders?), veel wijzer word ik dus niet. Het bankje heb ik verplaatst naar 2,3 & 4. Geen resultaat, maar ook geen video aansturing meer, ofwel geen bootscherm meer. HD-lampje & powerled branden gewoon en alle Fans draaien. Ander VGA'tje geplaatst, ASUS 7100, ook niets !!! Ander bankje geplaatst (256 MB DDR, merk Infeneon), zucht....niets !!! Wie o wie weet raad ?
  • Het geheugen doet het dus blijkbaar nog. Kijk eerst even goed of alles nog vast zit, zodat het daar niet door komt. Hij heeft wel gestart, dus ik denk dat de voeding het probleem nog niet is. Waarschijnlijk ligt het dus aan je moederbord of CPU, 1 van de 2 is niet goed. Dat zou je even moeten testen.
  • :-? Ongelooflijk...de ABIT KG7 blijkt dus niet XP's te kunnen draaien zonder flash !! Lekker dan....ik kan dus niet flashen. Ik ben er denk ik nu wel uit omdat ik gewoon heb gekozen voor een lagere FSB en clocksnelheid. Althans...tot nu toe blijft de installatie doorlopen. Bedankt voor je reaktie
  • :???: Als je een lagere kloksnelheid wel draaien kan, dan doen XP's het dus prima in dat ding. Waarschijnlijk is je koeling dan niet voldoende, of je voeding niet sterk genoeg.
  • BA, Hij start soms op !! Pas als ik enkele koude starts maak start ie door en loopt ie als een zonnetje. Zou het MoBo dan toch geflasht moeten worden omdat ie niet overweg kan met een XP1800 ? Volgens het boekje moet ik voor een BOIS-Flash een "format A: /s" uitvoeren en volgens mij kan dit niet met WinXP. Ik heb geen Win98-systeem meer en terug naar Win98 kan toch niet meer omdat ik maar een partitie heb in NTSF. Tsja...wat nu ?
  • BA, Ik heb een beetje zitten experimenteren in de BIOS en heb uiteindelijk toch een oplossing gevonden.... 1. de CMOS gereinigd, 2. CPU-opties gedraaid FSB gewijzigd in 133 (ach wat dom toch...), 3. verhouding CPU/SDRAM/PCI gewijzigd van 3/3/1(default) naar 4/4/1, (4x33=...........) Volgens de ABIT-site wijzigt de BIOS-flash alleen de CPU-aanduiding en kan de reele kloksnelheid gewoon ingesteld worden met de multiplier. Trouwens, de CPU-temp is 42 graden.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.