Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Marcel de Reus
7 antwoorden
  • ik heb een amd thunderbird en een msi k7t pro2a moederbord.
    Ik wilduh iets gaan downloaden en opeens starte de pc vanzelf weer op
    Hij doet het sindsdien niet meer
    Ik heb even gevoeld aan mn cooler en die was gloeiend heet. Hij start nu nog wel op, tot na het vinden van de hdd's en de shit en daarna loopt ie hopeloos vast. Ook valt mn beeld na zoveel tyd gewoon uit. Ik heb d3e videocard getest, die werkt nog gewoon. Daar ligt het dus niet aan. Ik heb ook al een cmos error gehad en hij komt ook de hele tyd met een fdd fout aanzeten. (fout 40)

    wat is er aan de hand? is mijn voeding brak, mijn moederbord naar de knoppen, of is de processor naar zn grootje.

    Please help me, :-? :o

    alvast bedankt.!!!
  • Nu, je noemt zelf al een paar mogelijkheden. Het zou kunnen dat je proc te heet wordt of idd een slechte voeding daardoor krijg je uitvallers, maar dat verklaart niet de floppy error.
    Controleer eerst eens zorgvuldig al je aansluitingen en kijk of alles goed is.
    Clear ook je CMOS eens (met een jumpertje, kijk in je manual) en laad in het BIOS eens de fail-safe defaults, want misschien staat je memory onbewust te hoog.
    Om te controleren of je voeding zwak is, kan je een V aflezer als CPUcool gebruiken (zie FAQ bovenaan), maar als je PC vastloopt na het opstarten kan je het natuurlijk niet installleren.
    Ik denk zelf het meest aan een brakke voeding, of mobo, maar ik kan er natuurlijk net zo goed naast zitten.
  • Hm, ik zou eerder aan een brakke geheugenmodule denken, zeker omdat die voeding het altijd gedaan heeft, en die niet zomaar opeens minder vermogen leveren gaat. Ik zou dus even de memtest draaien (zie FAQ voor url) Als dat niet werkt, dan zou ik eerder denken aan een mobo wat kaduuk is.
  • Mja, dat wordt natuurlijk lastig als ie drirect na het booten stopt, probeer het eens met ander geheugen of als je meerdere modules heb, met telkens een andere.
  • Heb je een virusscanner gedraaid ?

    Als het allemaal niet helpt, doe dan een bios discharrge 8)
  • Ik ben erachter wat het probleem was. Mn cooler heeft er verkeerd om opgezeten. Hij is beetje erg zwart. Dus jullie raden het al, DOORGEFIKT. Ach ja, ken gebeuren. Allemaal bedankt voor de hulp.
    En nu op naar een nieuwe pc.

    Een AMD XP 1900 +.

    :wink:
  • [quote:15f47b1c66="visjesoft.vis"]Ik ben erachter wat het probleem was. Mn cooler heeft er verkeerd om opgezeten. Hij is beetje erg zwart. Dus jullie raden het al, DOORGEFIKT. Ach ja, ken gebeuren. Allemaal bedankt voor de hulp.
    En nu op naar een nieuwe pc.

    Een AMD XP 1900 +.

    :wink:[/quote:15f47b1c66]


    Mwh, das verre van snugger :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.