Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

bios probleem?¿?

Bosje
11 antwoorden
  • iedere keer als ik mijn pc opstart, blijft hij op verschillende momenten hangen. soms na de plug & play check, en soms na de verifying pool data.
    heb alle pci & isa sloten losgekoppeld en toen ging het wel goed heb het idee dat het dus met een conflict te maken heeft, maar ik heb geen flauw idee hoe ik dit kan herstellen.
    als iemand een idee heeft zou ik erg dankbaar zijn.

    configuratie:
    intel pentium 1 133 mHz
    32 mb sdram 100-mhz
    2 gig hd
    windows millenium
  • Probeer eens één voor één de ISA- en PCI-kaarten terug te prikken. Wanneer het systeem weer blijft hangen, heb je waarschijnlijk de boosdoener te pakken. Buiten dit alles is het uiteraard ook wel een karig systeempje. Wellicht dat sommige kaarten niet optimaal functioneren in dit mobo? :o
  • hey thnx voor je snelle reactie,
    nou dat je het zegt ik heb er een nieuwe netwerk kaart ingestoken (10/100 mbs), en ik heb het idee dat hij een conflict maakt met mijn 56k modem, enig flauw idee hoe ik dit probleem kan oplossen?
  • Zorg dat je overal de nieuwste drivers voor hebt en een bios flash wil in jouw geval misschien ook nog wel werken.

    suc6

    :evil: MajinBuu :evil:
  • Ik zou zeggen dat je dit -inderdaad- via je IRQ-instellingen moet regelen. Echter kom je daar -volgens eigen zeggen- dan niet meer terecht wanneer het systeem 'hangt'. Hoeveel PCI-slots heb je in dit mobo? Ik laat zelf nl. altijd een slot tussen twee kaarten open. In het verleden had ik ook problemen met mijn machine wanneer ik alle PCI-kaarten naast elkaar slot per slot instak. Wellicht dat daar het probleem ligt. Als je nl. maar 3 of 4 PCI-slots hebt en die steek je allemaal vol, dan loopt het systeem niet meer lekker, of erger nog -in jouw geval-, helemaal niet!
  • hmmm.. daar zeg je me iets maar ik heb de netwerkkaart al wel van gleuf verandert, hielp ook niks. :o maar mischien dat ik de modem moet veranderen van slot.
    maar als dit niks helpt moet ik de irq veranderen via de bios?


    :roll: :roll: :roll:
  • Als je al in de BIOS kan komen, kun je Plug and Play OS veranderen in no of disable. Dan wijst je BIOS de IRQ-adressen zelf toe. Verder kun je -volgens mij- ook handmatig in de BIOS IRQ-adressen toewijzen, maar of dat helpt?
  • Als je al in de BIOS kan komen, kun je Plug and Play OS veranderen in no of disable. Dan wijst je BIOS de IRQ-adressen zelf toe. Verder kun je -volgens mij- ook handmatig in de BIOS IRQ-adressen toewijzen, maar of dat helpt?
  • oke nog grotere dillema, :( :( :(
    ik heb je raad opgevolgd en van, OS naar DISABLE
    nouw ben ik helemaal ongelukkig want nadat de energy star logo nu weg gaat, krijg ik een zwart scherm en is het einde verhaal. hij doet dan helemaal nix meer. ook ctrl+alt+delete doet niks meer een komplete lockup dus. is er nog wat met dit ding te beginnen of kan hij op de branstapel :evil: :evil:
  • Zet je BIOS gewoon weer op P&P OS en dan moet het probleem weer zijn opgelost. Voor het oorspronkelijke probleem heb ik geen oplossing (meer). Ik denk dat het inderdaad beter is om een nieuw mobo te kopen en een snellere proc. Wanneer je besluit om deze comp te blijven gebruiken, zul je met minder kaarten genoegen moeten nemen. Blijkbaar kan je huidige config. al deze kaarten niet aan? :o
  • oke ik ben u toch dankbaar….

    :cry: :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.