Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

geheugenvraagje

BA
5 antwoorden
  • Ik heb 2 geheugenstrippen 1x128 en 1x256mb sdram.
    de cas latency heb ik van 3 naar 2 gezet.
    probleem is dat mijn comp.nu enkel 256mb ziet :oops:
    betekend dit dat ik de strip van128mb gemold heb? :evil:
  • zag je pc daarvoor wel 384MB? Lijkt me een beetje sterk dat je hem met deze setting kapot gemaakt zou hebben… Als je de CL terug zet naar 2, ziet hij ze dan weer allebei? (1x128 en 256) En test ze allebei eens goed! Doe telkens maar 1 stick in je pc en zet hem aan, zo zie je het beste of hij kapot is ofniet.
  • Ik denk dat die reep van 128MB, cl2 niet aankan en dat die van 256MB dat schijnbaar wel lukt :o
  • Maar dan zou hij hem nog wel moeten detecteren…. Wat gebeurt er als je die latency terug naar 3 zet? Het lijkt mij erg stug dat je hem gesloopt hebt, meestal word een PC alleen onstabiel als hij dat niet kan, maar er gaat verder niks stuk.
  • bedankt voor de antwoorden; maar deze morgend werd de strip van 128mb terug herkend .Voor het slapen had ik de cas latency teug naar 3gezet en vanmorgen na 4 herstarts had ik terug 384mb :P
    Daarna nog enkele keren herstart en alles bleef ok.bedankt in ieder geval. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.