Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

CPU loopt niet op volle snelheid

None
15 antwoorden
  • Hoi,

    Een vraag over FSB snelheden.
    De AMD 1800+ (1.53GHz in werkelijkheid)is geschikt voor FSB 200/266.
    Mijn GA-7VRXP mobo kan ik middels de SW1 switch omzetten van FSB100 naar 133.De CPU draait nu op 1150MHz.
    1:Moet ik nu het mobo omzetten naar FSB133 om de juiste snelheid te krijgen?
    2:Als dat zo is, waarom spreekt men dan zo vaak over deze verschillende FSB mogelijkheden en wil iemand zo vriendelijk zijn mij dit uit te leggen,ondanks veel zoekopties en lezen is het mij nog niet duidelijk geworden.
    3:Is het omzetten met een schakelaar op het mobo hetzelfde als het wijzigen in het bios?
    4:Het systeem blijft tijdens het opstarten konstant de HDD detecteren en dat is behoorlijk irri,is dat op een of andere manier uit te schakelen?


    Bijvoorbaat mijn dank,wanderer
  • ja blauwe switch moet om ja anders haal je gn 1800+


    HD detectie, eerste effe vertellen hoe/wat je configuratie is
    bv raid aantal HD's etc
  • Zucht, check FAQ, de FSB moet op 133 MHz staan. De 100 Mhz mogelijkheid zit er op omdat duron's nog steeds een 100 (200) MHz FSB hebben.
  • Dank crazy J,

    Cpu loopt nu mooi op 1533MHz.

    Configuratie:OS Win98
    Mobo GA-7VRXP
    HDD MAXTOR D740X-6L 40GB ATA133
    Brander LITE-ON LTR-16102B (16x10x40)

    Brander als master op IDE-2

    HDD als master op IDE-1 ,geeft dan als storing "MBUltra 133 (PDC20276) Bios is not installed because there are no drives attached" maar start wel gewoon door.

    HDD als master op IDE-3 ,geeft die storing niet. In beide gevallen blijft hij detecteren (zo'n 15 sec.)

    Wat ik nog vergeten was,hij signaleert bij het opstarten telkens nieuwe hardware,ik heb geen idee wat dat kan zijn,ook met de hardware detectie in het configuratiescherm kom ik daar niet achter.


    Sorry BA,

    Ik begrijp je zucht weliswaar,maar ik kon uit alles wat ik hier over las niet echt duidelijk opmaken of het omzetten van de jumper hetzelfde is als het wijzigen in het bios.Eerlijk gezegd weet ik dat nu nog niet maar het werkt wel :D

    En ff off topic,ik heb net een MSI K7T Turbo verklooid omdat ik een flash programma zat uit te proberen,ik kon het oude bios niet opslaan dus floppy er weer uit,Ctrl-Alt-Del en dacht weer op te starten.Dus NIET geflasht maar wel bios pleitte.Jezult begrijpen dat ik nu wel heel voorzichtig ben geworden :wink:

    Vragen over het bios zal ik natuurlijk ergens anders stellen,maar wellicht kunnen jullie mij wel verder helpen met dat andere probleem.


    Alvast dank,wanderer
  • Die bios die die meldig geeft is van de RAID controller, als je geen RAID setup draait, dan krijg je die melding altijd. Je hoeft dus niet te flashen oid. Als je je HDD op IDE3 doet (RAID) dan geeft hij die melding dus niet omdat er wel een schijf aangesloten is :)

    En bios vragen horen bij mobo's, dus mdie mag je hier wel stellen.
  • zeg als je de raid niet gebruikt gewoon Alles aan ide 1 + 2 hangen BIOS in en RAID/ATA133 disabelen
    ben je van dat gedetecteer af :D
  • Klopt crazy J,hij start nu op als een trein,zeer bedankt :D

    Blijf ik nog met een prob zitten,sinds ik dit Gigabyte mobo (GA-7VRXP) heb blijft het systeem een "onbekend apparaat" detecteren.

    Win98 opnieuw erop gezet maar dat haalde niets uit,iemand enig idee?


    Groeten wanderer.
  • Best kans dat dat ook de raid controller is,
    zit er geen dipswitch om je mobo om hem definitief uit te schakelen?

    (was bij mij namelijk ook nodig, als ik hem alleen in de bios uitzetten vondt windows hem evengoed)
  • Nee hjs,

    Er zit alleen nog een CLK_Ratio voor de CPU Speed op.Maar ik heb wel de driver voor die raid controller geïstalleerd,dus dan kan hij toch niet als een "onbekend apparaat" gezien worden,of heb ik dat mis?

    wanderer.
  • Nee, dan niet.
    Zit er toch nog een apparaat in welke je nog niet geinstalleerd hebt.
  • is waarschijnlijk iets van

    je USB 2 controller
    of memory stick aansluiting op mobo
    o

    kun je ook in bios uitzetten
  • Nee er zit echt geen onbekend app. op m'n mobo,alleen HDD,brander en een floppy drive.

    Alles wat er viel te installeren via apparaat beheer (gele vraagtekens) is gebeurt behalve onder "overige apparaten" staat dus nog een "onbekend apparaat".

    Wat bedoel je met een "memory stick" aansluiting precies crazy J,en waar en met welke bewoordingen kan ik dat terug vinden in het bios,ik zie nl. niets wat daarop lijkt.


    wanderer.
  • [quote:9b9466b63e="wanderer"]Nee er zit echt geen onbekend app. op m'n mobo,alleen HDD,brander en een floppy drive.

    Alles wat er viel te installeren via apparaat beheer (gele vraagtekens) is gebeurt behalve onder "overige apparaten" staat dus nog een "onbekend apparaat".

    Wat bedoel je met een "memory stick" aansluiting precies crazy J,en waar en met welke bewoordingen kan ik dat terug vinden in het bios,ik zie nl. niets wat daarop lijkt.


    wanderer.[/quote:9b9466b63e]

    bios in - integrated peripherals - onboard MS/SD - disabled

    Dit zal wellicht wel wat "vervelend" overkomen maar lees ook eerst eens effe je gebruikersmanual voordat je dit soort vragen stelt.
    blz 49 ! :-?

    Beetje meer moeite vanuit jezelf en dan kom je ook een eind :wink:
  • Sorry crazy J,

    Wat ik al zei,omdat ik in het bios de woorden "memory stick" niet kon vinden kwam ik niet op het idee de handleiding door te spitten. :oops:

    Ik ben nog maar een beginner op dit gebied en onlangs heb ik al een mobo verspeeld,vandaar mijn vele vragen.
    Misschien voor een "oude rot" ook niet gemakkelijk om zich in "beginner" te verplaatsen, vanwege al die kennis waardoor veel zaken zo voor de hand liggend lijken :wink:

    In elk geval ben ik nu dat laatste vraagteken kwijt in m'n app.beheer,dus het klopte feilloos wat je me aanraadde.

    Ik ben jou en de anderen zeer dankbaar voor het geduld en de uitleg,ben weer een hoop wijzer geworden.


    Nogmaals dank en de groeten,wanderer.
  • is goed gozer 8) 8)

    heeft zo zijn voordelen als iemand hetzelfde mobo heeft :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.