Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Voeding "probleempje"

None
8 antwoorden
  • Ik heb een nieuwe computer in elkaar gebouwt, wat voor doet er nie toe, maar ik heb een enermax voeding die et waarschijnlijk niet doet
    als ik em aan zet gaat et spanning's lampje van me moederbord wel branden maar me fans etc komen niet bij

    Iemand enig idee?
  • Deed je vorige voeding het wel goed? Dan is die Enermax waarschijnlijk het probleem. Anders kan het ook nog in je mobo zitten dat die niet inschakeld. Die moet namelijk het inschakelsignaal geven.
  • Aha. dus de voeding zal nooit starten zonder een singaal van het mobo?
    heb em namelijk ook ff losgehaalt van et mobo en alle andere apperaten en kijkke of die et toen wel dee, ook niks dus.
  • Ennuh, heb geen andere voeding dit is een compleet nieuw systeem
  • Nee, hij moet dus wel aangesloten zitten. Als die PC het met een andere voeding wel doet, dan is die Enermax gewoon stuk. Dat lampje gaat btw volgens mij altijd branden, dat is het standby voltage.
  • Kan je mij ff een paar rammen voor me kop geven?. :oops: ….heb namelijk die hele on/off knop reset knop troep nog nie aangesloten :lol:
  • LOL :lol:
  • kijk dat helpt een "beetje" :P
    stom stom stom

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.