Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

XP2000 kapot of ondersteund moederbord niet?

matel
9 antwoorden
  • Ik heb eindelijk alles binnen. Nu eenmaal aangesloten wil de XP2000 niet werken (geen beeld, geen piepje, geen lampjes, alleen koelers en HD en CDROM die bij een reset even wat doen).
    Ik snap er niets van. Genoeg koelpasta, alles voorzichtig gedaan. Aan de processor is zelf ook niets te zien (hij was ook helemaal niet warm toen ik hem er direct uithaalde).
    Ik heb m'n duron 750 maar weer teruggezet en deze werkt wel goed. Het ligt dus aan de processor of moederbord. Zou mijn moederbord het niet aankunnen, of is de processor gewoon kapot?
    De koeling is wel goed: kasttemp: 22 graden, CPU 26 graden full load (met die 750 dan).

    Mijn moederbord is een ECS-K7VZA met biosversie 3.4 die dus een XP ondersteund volgens de site. Volgens de site moet hij een XP kunnen ondersteunen dus ik vrees dat de CPU kapot is.
  • Staat je Clear CMOS jumper wel goed?
    Want als die verkeerd staat start ie niet op. En zijn je powerknop ed goed aangesloten? En gaan je fans draaien? Want als je fans ed het ook niet doen dan mag je de proc uitsluiten. Dan heb je waarschijnlijk iets niet goed aangesloten of is je mobo stuk. Ik heb gister ook een ECS systeempje gebouwd voor een vriend (ECS K7S5A + AXP1800+) en dat starte eers ook niet.
    Toen bleek dus dat de aansluitmogelijkheden voor speaker, powerswitch ed verkeerd op het mobo stonden wat wij al dachten omdat de Power LED anders niet paste. Met gewoon eerst alleen overal de Power stekker proberen tot hij starte en daarna de rest plaatsten is het toch gelukt. Misschien is dit bij jou ook het geval?
  • Nee dat is het niet. Ik heb alleen de processor + koeler vervangen en alles 100% goed aangesloten (2x gecontroleerd). Als ik de oude duron 750 erop zet, start hij wel goed op (bewijst dat hij goed is aangesloten en waarschijnlijk ook dat het niet aan het moederbord ligt. Het kan dus zijn dat m'n moederbord de XP niet ondersteund of anders dat de CPU kapot is.
    Bij de XP draaien de koelers, doet de cdrom speler even wat en start de HD. Er zijn geen piepjes, geen lampjes (afgezien van het power lampje).

    Ik heb een HHC-001 koeler van coolermaster gebruikt en de bijbehorende koelpasta. Direct bij het opstarten gebeurde er al niets (geen beeld). Een XP kun je toch niet in zegmaar 1 tot 2 seconden opblazen met zo'n koeler? Aan de buitenkant de processor is niets te zien.

    Ik denk dat ik de processor maar eens terugstuur en laat testen.
  • OK, als de koelers gaan draaien licht het idd niet aan je aansluiting en waarschijnlijk ook niet aan je mobo.
    Ik denk dat de proc dan kaduuk is of je mobo ondersteund hem niet, maar op de site staat dus van wel :-?
    Wat voor chipset heeft dat ECS mobo?
  • Omdat dit versie 3.0 is van de K7VZA zit er een KT133a chipset op. De KT133 kan de XP alleen op 100MHz ondersteunen. Maar daar staat hij standaard al op omdat er een duron op heeft gezeten.
  • Wat voor voeding gebruik je?

    een XP2000 lust ff iets meer dan een 750 :wink:
  • 300 watt Maxpower voeding. Zou het echt daaraan kunnen liggen? Ik ga meteen andere voeding proberen (ook 300watt maar P4 goedgekeurd).
  • Kijk naar de spanning op de 5 Volt lijn, als je twijfelt of de voeding het trekt. Probeer het anders ook even met een FSB van 100.
  • Andere voeding: geen resultaat. De FSB staat al op 100MHz (standaardinstelling). Ik krijg bij de XP2000 helemaal geen beeld. Ik ga de processor maar opsturen want volgens mij is deze kapot.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.