Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

geen jpg meer na overklokken

BA
63 antwoorden
  • De pc te ver overklokt? ja dit kan er dus misgaan.
    kan geen jpg's meer bekijken en de geluidskaart is dood.

    [img:f5aa60c4f2]http://members.ams.chello.nl
    .band/fout/fout.JPG[/img:f5aa60c4f2]
  • Zou kunnen, maar lijkt me sterk.
    Kun je nog wel gewoon gamen? Heb je toevallig nieuwe driversd geïnstalleerd?
  • Dat je door het overklokken geen JPG kan zien lijkt mij ook erg sterk..
    JPG wordt namelijk softwarematig gedecodeerd. Natuurlijk zou dit nog kunnen betekenen dat het hardwarematig niet goed verwerkt wordt, maar dit zou zich dan ook in andere dingen moeten uiten.

    Ik denk dat een herinstallatie van windows je een stuk verder zal helpen.
  • En het plaatje dan wat hierboven staat is ook een JPG bestand. Kun je die wel goed zien (ik heb niet over dat raar gekleurde vakje, maar over het gehele plaatje opzich).
  • nee t ligt echt aan t overklokken. Ik denk dat t m zat in t unlocken van de cpu….. enne windows heb ik al opnieuw geinstaleerd eerst ff 98 geprobeerd en toen ook nog maar weer een keer xp (draait nu weer).
    Maar maakt allemaal niks uit gifjes kan ik wel zien, maar zoals hierboven zie ik m'n jpg files in internet explorer. Ik heb ook een ander beeld kaartje gebruikt bleef t zelfde.. Nu heb ik netscape geinstaleerd om te kijken of dat t zelfde was en tot m'n verbazing kon ik wel uit de plaatjes opmaken wat t moest zijn, maar er zaten vreselijke strepen door de plaatjes heen…
    Nu heb ik ook nog opera geinstaleerd en nu werk alles weer normaal…
    behalve op m'n buroblad dan… oohh ja en m'n on-board geluidskaart heeft ook de geest gegeven na t overklokken alles kraakt nu als een bezetenen..
  • Ik vind het echt een heel erg raar probleem, maar ik kan het (nog steeds) niet geloven dat dit door het overklokken komt omdat je verder helemaal geen problemen hebt (behalve geluid dan). In Opera deed hij het wel, dus misschien een verkeerde driver of programma? Het geluid kun je wel oplossen door een goedkope geluidskaart erin te doen. Wees blij dat je verder geen schade hebt.
  • Waarschijnlijk is het een driverprobleem. Als je windows opnieuw installeert moet je dit wel schoon doen, anders worden oude instellingen en drivers overgenomen.
    Boot hiervoor naar dos en verwijder de root van de windows directorie (met del) en hernoem de map (rename) zodat je windows weer in dezelfde map kan installeren. Voor de videokaart gebruik je drivers waarvan je zeker weet dat ze geen problemen opleveren, desnoods verouderd.
  • [quote:b46882c2ef="warpcoil"]Waarschijnlijk is het een driverprobleem. Als je windows opnieuw installeert moet je dit wel schoon doen, anders worden oude instellingen en drivers overgenomen.
    Boot hiervoor naar dos en verwijder de root van de windows directorie (met del) en hernoem de map (rename) zodat je windows weer in dezelfde map kan installeren. Voor de videokaart gebruik je drivers waarvan je zeker weet dat ze geen problemen opleveren, desnoods verouderd.[/quote:b46882c2ef]

    Nee hoor dat is t niet ik heb namelijk alles geformateerd.
    echt alles eraf heb zelfs nog een andere schijf erin gehangen van m'n andere pc, deed ook t zelfde.
    en ik heb elke driver geprobeerd die er is en elke bios versie gebrobeerd heb m nu weer op de laatste geflasht.
    Denk dat t toch een nieuw mammaplankje met rekenmachine wordt.
  • [quote:df63ae9cb8="matel"]Ik vind het echt een heel erg raar probleem, maar ik kan het (nog steeds) niet geloven dat dit door het overklokken komt omdat je verder helemaal geen problemen hebt (behalve geluid dan). In Opera deed hij het wel, dus misschien een verkeerde driver of programma? Het geluid kun je wel oplossen door een goedkope geluidskaart erin te doen. Wees blij dat je verder geen schade hebt.[/quote:df63ae9cb8]
    Ik hoop dat dat klopt wat je zegt van die geluidskaart ik ben er namelijk niet zeker van want: Ik heb ook inplaats van m;n agp kaart een oud pci beeldkaartje gebruikt en dat hielp ook niet dus ik denk dat een ander geluidskaartje ook niet helpt er is echt iets in m'n bord of cpu verrot….. :cry:
  • [quote:013337aa11="matel"]Wees blij dat je verder geen schade hebt.[/quote:013337aa11]

    Ach houd toch op met die bullshit.
    Je geluid en jpg files mollen door OC'en.
    Nu dan mag jij mij eens uitleggen wat er dan bij het OC'en kapot kan zijn gegaan dat alleen de .jpg files het niet meer doen en waarom ze het onder Opera wel doen.
    Dat je onboard geluid gaat kraken zal wel weer verdwijnen. Ik had daar eerst ook last van. Komt niet door OC'en, maar gewoon doordat onboard geluid brak is.
    Met OC'en beschadig je heus niet zo snel iets en als je al iets molt dan heb je of ongeloofelijk hoge voltages op je componenten gezet en waren ze niet goed gekoeld of je hebt er stiekem met een hamer op lopen slaan.
    Install weet of niet waar ie het over heeft of hij probeert newby's bang te maken om te OC'en.
    Het is ongetwijfeld een software matig probleem rond de decodering van .jpg files anders zou ook gif niet zichtbaar moeten zijn. Dat heeft verder geen ruk met je hardware te maken aangezien dat decoderen softwarematig gebeurt.
    Als je nu al een nieuw mobo wil gaan kopen zonder dat je weet wat er aan de hand is dan mag je de oude naar mij opsturen en dn kijken we of ik hem wel normaal werkend krijg ;)
  • Dat van het onboard geluid klopt idd. Ik had het eerst ook (vooral bij het opstarten van windows). Het lijkt mij ook sterk dat er iets mis is met het moederbord, maar ik ga ervan uit dat de waarheid wordt gesproken en niet zomaar een verhaaltje wordt verzonnen. Hij heeft windows al opnieuw geïnstalleerd dus zou het goed moeten zijn. Maar het is hoogstwaarschijnlijk een softwareprobleem omdat opera het wel gewoon doet en je verder geen problemen hebt met het beeld.
  • Hij kan best problemen hebben hoor met .jpg files en zijn geluid. Ik beweer ook niet adt hij het verzint, maar dat het door OC'en komt is gewoon klare bullshit.
  • [quote:20fa4487c0="Marcel de Reus"]Hij kan best problemen hebben hoor met .jpg files en zijn geluid. Ik beweer ook niet adt hij het verzint, maar dat het door OC'en komt is gewoon klare bullshit.[/quote:20fa4487c0]
    Nou allereerst probeer ik helemaal niemand bang te maken hoor ik deel gewoon m'n ervaringen zoals iedereen doet toch?
    Maar ja ik plaats t verhaaltje juist hier omdat ik opzoek ben naar de oorzaak, kijk alles heeft altijd gewoon prima gewerkt.
    En toen ik m'n pc weer ging O'C ging t boeltje raar doen dus ja waar denk je dan aan?Ik denk gewoon simpel dat ik zelf t spulletje verneukt heb.
    Maar als jij een idee hebt waar t aan kan liggen, help me maar. ik heb echt ALLES al geprobeerd, en snap er niks van. ik heb zoiets nog nooit eerder gezien.
    maar een driver of software probleem kan t niet zijn want dat is allemaal nieuw.
  • Het is gegarandeert een software probleem. Want het maaket voor de hardware echt niet uit of je in IE6 of in Opera zit of het een .jpg of een .gif is.
    Zoals ik al eerder zei heeft het waarschijnlijk iets met de decodering te maken.
    Ik stel voor dat je deze vraag eens bij OS Windows of Software (anders) stelt.
  • mmx ext. naar de klote van je pros waarschijnlijk

    :lol:
  • [quote:56bda10307="Marcel de Reus"]Het is gegarandeert een software probleem. Want het maaket voor de hardware echt niet uit of je in IE6 of in Opera zit of het een .jpg of een .gif is.
    Zoals ik al eerder zei heeft het waarschijnlijk iets met de decodering te maken.
    Ik stel voor dat je deze vraag eens bij OS Windows of Software (anders) stelt.[/quote:56bda10307]
    Dus jij denkt dat de software die direct van de cd komt (die t altijd deed)de boosdoener is?
  • Ja
  • [quote:12fd2db28c="Marcel de Reus"]Ja[/quote:12fd2db28c]
    en ook toevallig de software van de win98 versie(die t ook altijd deed)
  • Ja

    Ik vind het ook vreemd hoor BTW, maar stel deze vraag is in Software. Ik geloof namelijk niet dat het met je hardware van doen heeft.
    Wat is je setup?
  • [quote:4bb7f5bb58="Marcel de Reus"][quote:4bb7f5bb58="matel"]Wees blij dat je verder geen schade hebt.[/quote:4bb7f5bb58]

    Ach houd toch op met die bullshit.[/quote:4bb7f5bb58]

    Doe het een beetje rustig aan, matel heeft hele zinnige en bedachtzame reacties gegeven, dat kun jij niet zeggen.

    [quote:4bb7f5bb58]Je geluid en jpg files mollen door OC'en.
    Nu dan mag jij mij eens uitleggen wat er dan bij het OC'en kapot kan zijn gegaan dat alleen de .jpg files het niet meer doen en waarom ze het onder Opera wel doen.[/quote:4bb7f5bb58]

    De suggestie van simba dat er een probleem is met de MMX extensies is nog niet eens zo gek, hoewel te zeggen dat ze naar de klote zijn waarschijnlijk wat overdreven is.

    [quote:4bb7f5bb58]Dat je onboard geluid gaat kraken zal wel weer verdwijnen. Ik had daar eerst ook last van. Komt niet door OC'en, maar gewoon doordat onboard geluid brak is.[/quote:4bb7f5bb58]

    On-board geluid is misschien geen hoge kwalteit, maar het hoeft echt niet te kraken.

    [quote:4bb7f5bb58]Met OC'en beschadig je heus niet zo snel iets en als je al iets molt dan heb je of ongeloofelijk hoge voltages op je componenten gezet en waren ze niet goed gekoeld of je hebt er stiekem met een hamer op lopen slaan.[/quote:4bb7f5bb58]

    Je molt niet zo snel iets met overklokken, maar de kans is wel degelijk aanwezig en het is best mogelijk dat instal daartegenaan is gelopen.

    [quote:4bb7f5bb58]of hij probeert newby's bang te maken om te OC'en.[/quote:4bb7f5bb58]

    Is een mogelijkheid, maar voordat ik die conclusie durf te trekken moet eerst iemand met kennis van zaken naar dat systeem hebben gekeken.

    [quote:4bb7f5bb58]Ja

    Ik vind het ook vreemd hoor BTW, maar stel deze vraag is in Software. Ik geloof namelijk niet dat het met je hardware van doen heeft.
    Wat is je setup?[/quote:4bb7f5bb58]

    Je trekt voorbarige conclusies. Er is een kans dat je gelijk hebt, maar als twee verschillende cd's hetzelfde probleem geven wordt dat wel erg toevallig. Nogmaals, we hebben meer informatie nodig voordat we het kunnen afdoen als een softwareprobleem.

    Een Thunderbird heeft 37 miljoen transistors. Als daar een paar van het begeven kunnen er best vreemde dingen gebeuren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.