Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Gigabyte GA-7VRXP

Anoniem
None
20 antwoorden
  • Ik heb van iemand gehoord dat op sommige Gigabyte moederboards geen geforce 4 kaart pas, is dat ook zo bij de Gigabyte GA-7VRXP ?
  • Dat is het KT333 bord?
    oude rivisies van het kt333 bord hebben die problemen, is opgelost als het goed is met de nieuwe revisie.
  • Gigabyte GA-7VRXP VIA KT333 Socket A U133 Sound/USB2.0/RAID/LAN DDR/*
  • Yep dat is dus dat bord.
    Je moet dus zorgen dat je een nieuwe revisie hebt met de sticker GF4 compatible erop.
  • Ja maar kan er ook een TI versie op?

    staat wel MX compatible op, maar houd dit ook in dat het TI compatible is.

    Ik heb zeer veel problemen met dit moederbord en een Asus V8440.
  • Vaag, die ti4200 past gewoon op een GigaByte pIII board, zonder problemen
  • Dat komt misschien omdat het een ander model is ;) Niet alle mobo's zijn gelijk wta betreft de AGP voeding en aansturing.
  • Hoezo??
  • [quote:50af601f85="Twan ubaghs"]Ja maar kan er ook een TI versie op?

    staat wel MX compatible op, maar houd dit ook in dat het TI compatible is.

    Ik heb zeer veel problemen met dit moederbord en een Asus V8440.[/quote:50af601f85]

    Nee je hebt ook stickers waar er geen MX bij staat. Die moet je dus hebben.
  • Ja, maar dat mobo is wel gemaakt terwijl de GF 256 nog niet eens uit was geloof ik, en deze mobo's waren ontworpen met de GF 4 al in het vooruitzicht
  • [quote:65709f9ac4="Twan ubaghs"]Hoezo??[/quote:65709f9ac4]

    Dat was meer een reactie op Lykele.

    Elk mobo heeft voor de AGP kaart een spanningsgedeelte, dat een bepaalde hoeveelheid vermogen leveren kan, en door middel van condensatoren stabiel gehouden wordt. Dat is bij elk mobo verschillend, en daardoor kunnen soms problemen optreden. (zie ook Epox 8KHA+ en 8K3A+, op de eerste werkt de R8500 275/275 niet goed, en op de tweede wel. Zelfde probleem)

    Ook heb je nog de timing van het AGP signaal, daarin kunnen ook verschillen zitten.
  • [quote:5262d3c164="lykele"]Ja, maar dat mobo is wel gemaakt terwijl de GF 256 nog niet eens uit was geloof ik, en deze mobo's waren ontworpen met de GF 4 al in het vooruitzicht[/quote:5262d3c164]

    Toch doet de GF4 ti het er niet op bij de eerste revisies :(
  • Dat is echt wel flauwekul.

    Toen de GF 256 er net was lag de KT333 nog niet eens op de tekentafel. Andersom de GF4 ook nog niet.

    Alle fabrikanten hebben zich tegenwoordig aan de AGP 2.0 standaard te houden. Helaas zitten daar vaak hele kleine afwijkingen in, die meestal voor geen problemen zorgen, maar in dit geval dus net wel.
  • vanaf welke revisie treden de problemen op?

    Ik zal vanavond eens op mijn moederbord kijken welke revisie ik heb.
    Op de doos van het moederbord staat bij mij geforce 4 mx compatible.
    maar ik heb een asus V8440 geforce 4 (ti 4400).
  • revisie 2 is de nieuwte.
    Iemand anders op dit forum had ook probs met dat mobo en een ti4200, maar die waren verholpen na het instaleren van de nieuve Detonator en Via 4in1 drivers, misschien goed om te proberen?
  • De via 4in1 drivers versie 4.40 heb ik. En de drivers voor de grafische kaart heb ik altijd van asus zelf gebruikt (ook steeds de laatste versie).

    Ik ga nu de detonator drivers downloaden. Kijken of die beter zijn.
  • Idd die zijn zeker beter.
    er zijn overigens al weer nieue 4.41 Via drivers.
  • ik heb eens gekeken naar de revisie die ik heb en dat is rev: 1.1
    ik heb nog altijd dezelfde problemen het wordt alleen maar erger!

    verder heb ik nog de volgende correspondentie gehad met ecl (importeur gigabyte) dit bericht moet je van beneden naar boven lezen :

    maakt niet uit, modificatie van MB is zelfde:
    Add 100pF (0603) capacitor C41
    Add 100pF (0603) capacitor C198
    Zodra GF4 sticker aanwezig is, is modificatie gedaan.

    —–Oorspronkelijk bericht—–
    Van: Twan Ubaghs
    Verzonden: woensdag 24 juli 2002 15:59
    Aan: 'Patrick Karmelk'
    Onderwerp: RE: gigabyte ga-7vrxp moederbord


    wat staat er precies op deze sticker :

    geforce 4 compatibel of

    geforce 4 mx compatible.

    op mijn moederbord staat de laatste. (geforce 4 mx compatible)




    —–Oorspronkelijk bericht—–
    Van: Patrick Karmelk []
    Verzonden: woensdag 24 juli 2002 15:49
    Aan: Twan Ubaghs
    Onderwerp: RE: gigabyte ga-7vrxp moederbord


    De mainboarden met de GF4 sticker (levering af ECL laatste 3 maanden)

    —–Oorspronkelijk bericht—–
    Van: Twan Ubaghs []
    Verzonden: woensdag 24 juli 2002 15:08
    Aan: 'Patrick Karmelk'
    Onderwerp: RE: gigabyte ga-7vrxp moederbord


    bedankt voor je reactie.

    vraag 1:

    quote :"Het Gigabyte GA7VRXP mainboard werkt ook met de Ti uitvoeringen."

    ongeacht welke revisie je hebt van het moederbord?

    Ik zal de volgorde van installeren van de drivers opvolgen.
    En in het bios de aperture size op 32mb zetten.




    —–Oorspronkelijk bericht—–
    Van: Patrick Karmelk []
    Verzonden: woensdag 24 juli 2002 15:05
    Aan: Arn de Groot; Twan Ubaghs
    Onderwerp: RE: gigabyte ga-7vrxp moederbord


    Het Gigabyte GA7VRXP mainboard werkt ook met de Ti uitvoeringen.
    Let wel op de volgorde van softwareinstallatie:

    Zet in BIOS AGP Aperture size op 32MB

    Installeer software in onderstaande volgorde.

    1e OS (Windows ME/XP/2000)

    Reboot

    2e Via4in1 drivers versie 4.40 http://www.viaarena.com/?PageID=2

    Reboot

    3e DirectX 8.1 (Bij Windows XP niet nodig)

    Reboot

    4e Detonator XP Driver 29.42 (Let op Versie voor Windows ME of
    Windows2000/XP)
    http://www.nvidia.com/

    Reboot

    5e Overige software of drivers


    —–Oorspronkelijk bericht—–
    Van: Arn de Groot
    Verzonden: woensdag 24 juli 2002 13:23
    Aan: TD
    Onderwerp: FW: gigabyte ga-7vrxp moederbord




    —–Oorspronkelijk bericht—–
    Van: Twan Ubaghs []
    Verzonden: woensdag 24 juli 2002 13:00
    Aan: ecl
    Onderwerp: gigabyte ga-7vrxp moederbord


    Geachte heer, mevrouw,

    ik heb onlangs een nieuwe computer gekocht met een gigabyte ga-7vrxp
    moederbord en een asus v8440 ti geforce 4 grafische kaart. Op de retail doos
    van het moederbord staat een sticker met de volgende tekst :

    geforce 4 mx compatible

    Ik heb veel problemen met het opstarten van de computer in windows xp. vaak
    hangt de computer al bij het opstarten dan moet ik 4 tot 6 keer herstarten
    wil eindelijk het bureaublad te voorschijn komen. Ik heb ook alle meest
    recente drivers gedownload en het bois geupdate naar versie 8.

    Is dit probleem bij jullie bekent? ik heb op het computertotaal forum het
    een en ander gelezen.

    http://forum.computertotaal.nl onder het kopje moederborden en dan artikel
    xp1800 op een gigabyte kt333….

    Omdat deze sticker op de doos zit, houd dat dan in, dat een geforce ti niet
    compatible is met dit moederbord?

    Misschien dat jullie me iets meer kunnen vertellen over dit probleem.

    Met vriendelijke groet,
    Twan Ubaghs
  • Ik draai een Leadtek GF4Ti4600 met een Gigabyte 7VRXP (rev 1.1) en win2K geen problemen.
  • De problemen die ik had zijn nu opgelost.

    Ik ben terug gegaan naar de winkel en ze hebben me een nieuw gigabyte ga-7vrxp moederbord gegeven maar met de revisie 2.0 (eerst had ik rev. 1.1)

    Twan.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.