Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

XP1800 op een Gigabyte KT333. 3DMarkscores, IDE-controllers

Anoniem
None
32 antwoorden
  • Ik heb een XP1800 op een Gigabyte KT333 bord lopen met 512MB Samsgung pc2700DDR ram.

    Als ik in het BIOS de 'optimal presets''(voor optimale snelheid) laad, draait het systeem instabiel! Het werkt eigenlijk alleen met 'failsafe presets'! !!!

    Ik heb trouwens een 3DMark score van 6500. Is dit niet wat weinig? Ik draai in standaard benchmark (1024,32bit) met een Leadtek A250 (Ti4200).

    En: Mijn onboard Promise Ata133-chip, doet er nogal lang over om steeds opnieuw de schijven te detecteren bij het booten. Is dit te verkorten?
  • Heb je overal de juiste drivers voor geïnstalleerd en is de temperatuur goed?
  • Dat is veel maar dan ook veel te weinig :(
    Moet minstens 8500 zijn denk ik er is dus ergens iets niet helemaal lekker.
    Wat? Dat gaan we uitzoeken ;)
    Load in je BIOS even de failsafe defaults en ga alles opties ff langs en stel ze handmatig in.
    Gebruik je manual om te kijken hoe alles in principe moet staan.
    Hier staat hoe je je RAM moet zetten voor de optimale preformence. Ik heb hetzelfde RAM dus dat zou geen prob mogen zijn: http://forum.computertotaal.nl/phpBB/viewtopic.php?t=57914&highlight=bios+instellingen
    Kijk eens op je mobo doos of je de laatste Gigabye revesie hebt. Er MOET een sticker op zitten met geschikt voor GF4 want de eerdere revisies hadden grote probs met dat bord.
  • Er zit een stikker op met: Fully compatible with GeForce 4 MX4 (nv17).

    Verder zal ik even kijken naar die bios-instellingen. Ik heb verder ook gewoon de Via 4-1 drivers geinstalleerd en de videokaart drivers die op mijn cd stonden (of zijn de detonaters zodanig beter dat dat 2000 op een 3dmark score scheelt).
  • Weetje ook de snelste en de max instellingen van een asus a7v333 raid want met die instellingen van jou kom ik helaas niet zo ver mzzls bennie
  • [quote:7d2f65626c="Benmen"]Weetje ook de snelste en de max instellingen van een asus a7v333 raid want met die instellingen van jou kom ik helaas niet zo ver mzzls bennie[/quote:7d2f65626c]

    //Benmen Dat moet gewoon hetzelfde zijn, anders gewoon op turbo zetten adn verandert het bIOS zelf het meeste wel.

    //musicom76
    Idd je moet het BIOS grondig controleren en helemaal goed instellen.
    Verder denk ik dat je een probleem hebt, want ik vrees dat je mobo nog niet met de GF4 ti serie compatible is :(
    Dat verklaart gelijk je extreem lage score. Zoek wat meer info over het probleem en neem even contact op met zowel je leverancier als met Gigabyte.
  • Ho wacht even, ik heb een enorm domme fout gemaakt. De FSB stond nog op 100Mhz :roll: :oops: :oops: :oops: :oops: :lol:

    Nu staat-ie op 133 en heb ik een 3DMark-score van 7230. Nog niet veel dus, maar een vooruitgang van ongeveer 1000.

    Maar, dat dat bord niet volledig compatible is met de geforce 4, dat weerlegt toch dat stikkertje? Daar staat op dat-ie dat wel is !!!
  • Waar staat je memtiming op? die moet wel op Turbo kunnen ieg met Samsung geheugen. Dat scheelt ook al een heel stuk.
  • //BA
    Ik heb hem de juiste settings al gegeven dus dat zal het probleem niet zijn.

    //musicom76
    Er staat op het stickertje dat hij voledig compatible met de GF4 MX serie is. De GF4 ti serie zit weer heel anders in elkeer.
  • Inderdaad de GF4MX is GEEN GF4 !!
    (maar een bewerkte GF2)

    Inruilen dus dat moederbord !!


    Een collega had ook dat moederbord met een ti-4200 en hij kreeg hem ook niet stabiel (laatst staan overklokken van de GF4)
    Terug gestuurd, maar Noud kreeg hem ook niet stabiel en toen is de Gigabyte vervangen door een ander mobo en de pc is stabiel, en snel.
  • tja..

    zou het ook nog uit kunnen maken of bepaalde pci-kaarten voor de problemen zorgen ???

    en anders moet ik idd maar een ander mobo…

    Maar welke raden jullie mij dan aan ???
  • in principe kan gewoon het zelfde moederbord, maar dan de nieuwste revisie.

    Vertrouw je het echter niet meer (kan ik me voorstellen) dan moet je kijken welke specs je nodig heb (usb2? raid? etc.) en dan bekijken welk moederbord dat allemaal heeft voor de mooiste prijs.
  • Maar waar kan ik op mijn mobo zien welke revisie ik heb (en waar kan ik zien welke ik moet hebben ) ???

    Is daar een nummer voor ofzo?
  • geen idee, er moet een stikker dus op de doos zitten.

    anders moet je eens kijken naar Epox, soltek, abit ?
  • oh ik zie het al, ik heb revision 2. Maarja, of dat de nieuwste is…

    Het bedrijf waar ik hem kocht (oke-pc in Bergum) heeft het besteld, ze hadden het niet op voorraad. Maarja, dan ga je er troch van uit dat ze dan de nieuwste binnen krijgen !


    Trouwens, ik heb nog even voor de fun win95 geinstalleerd, maar bij het first-time booten geeft hij onder alle omstandigheden (bios settings) een IOS init-error, hij komt er dus nooit in. Is dit normaal (bijv. dat win95 niet met dit soort nieuwe chipsets en geheugens overweg kan) of niet?
  • Revisie 2 klinkt goed.
    is er geen info op de site van Gigabyte te vinden?


    Ik weet dat de collega toen een ander mobo kreeg omdat het ook met een nieuw expemplaar niet aan de praat te krijgen was.
    Ik zou proberen hem om te ruilen voor een andere merk

    meer info ?
  • Nee dat is niet normaal :(
    Gewoon terug naar die toko met dat bord.
    Zorg dus voor een nieuwe met een sticker met volledig compatible met GF4 zonder MX erachter.
    Anders kun je ook een Epox 8K3A nemen of als je niet van plan was heftig te gaan OC' en een Soltek SL-75DRV5.
  • Hmja, uit http://www.giga-byte.com/products/products.htm
    maak ik op dat revisie 2 de nieuwste versie is…

    Maar nu even dit: Ik heb even m'n oude TNT2 erin gezet, en de instabiliteitsproblemen zijn nog hetzelfde !!!
  • En: staat er op deze site:
    http://www.okepc.nl/

    en dan bij onderdelen->maindboards

    ook een GOED moederbord voor mij?

    Ik wil dus:

    - support voor een chip van 512MB Samsung PC2700 333mhz DDR
    - support voor een GeForce Ti4200
    - een ATA133-controller erbijop
  • Ja de Asus A7V333 is goed, maar duur.
    Je hebt bovendien erg veel jumpers en dipswitches en weinig BIOS opties en een slechte OC' er :(
    De MSI kan ook, maar daar ben ik ook niet zo weg van. Dan bedoel ik dus de KT3 Ultra.
    De Asus is beter dan de MSI, maar ook duurder en dat ze nog steeds jumpers gebruiken is echt onbegrijpelijk en erg irri, maar ja dat bord wat je nu hebt is denk im wel de veroorzaker van je lage score en instabiliteit. Ik vrees dat het een DOA is :(

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.