Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

=I=master4all
25 antwoorden
  • eindelijk vandaag me bestelde computer opgehaald bijeuropc opgehaald :D maar systeem is nou toch nog een klein beetje geweizigt uiteindelijk heb ik

    epox moederbord 8K3A
    1.8 AMD
    soundblaster live 5.1
    coolermaster
    256 MB DDR
    80 GB maxtor
    LEADTEK GF4 ultra TI 4200 128 MB


    nog een paar vraagjes over dit systeem
    - kreeg bij mijn climax kast een vage cooler erbij heeft iemand hier wat meer info over ???
    - toch uiteindelijk wel een leuk systeem geworden he

    !!! geheugen werkt NIET das weer leuk morgen maar ff nieuw haluh
  • [quote:2df6c782df="=I=master4all"]kreeg bij mijn climax kast een vage cooler erbij heeft iemand hier wat meer info over ???[/quote:2df6c782df]

    Gewoon een ontschuldige case-fan denk ik!
  • Idd leuk systeem.
    Die koeler zal idd waarschijnlijk gewoon een casefan zijn. Balen dat het geheugen niet werkt.
    BTW is het een 1800+ of een 1800mhz, 2200+ dus?
  • Welk merk geheugen heb je dan BTW?
  • 1800+ processor
    geheugen is van….. ff kijkuh ……… DANE ELEC

    owjah ik had no een vraaje wat zijn de beste drivers voor mijn video kaart en waar kan ik die downloaden

    ( ik weet dat ik dit eigenlijk niet hier moet vragen maar nouw we toch bezig zijn :lol: )
  • 29.42 —> www.nvidia.com

    beta drivers —> www.guru3d.com (ik raad je de 30.30 aan, die doen het heel goed :) )
  • ok dankjewel ik denk dat ik die 30.30 neem
    maar eerst ff nieuw geheugen halen :D
  • neem dan gelijk iets beter dan Dane_Elec! Ze zijn wel goed hoor, maar vooral als je bijv. gaat OC'en zul je er niet echt ver mee komen.
  • ok zal ff kijken, bedankt
  • Maar ondertussen maakt Dane-Elec wel gebruik van de erg stabiele Samsungs. Wel een aanrader dus!
  • Yeah right… altijd maar afwachten wat je erop krijgt! Meestal gewoon een A-merk.
  • Samsung is ook een Amerk ;)
    Bij Dane Elec moet je gewoon geluk hebben met de chippies er zit altijd wat anders op.
  • DUH… er zitten dus idd A-merken op! Dane_Elec wil ook nog welles no_name chippies gebruiken… die heb ik toevallig op mijn Dane_Elec sticks :)
  • Als je goed wil zitten, neem dan zgn. 'brand on brand' dimms. b.v kingston chips op een kingston platter
  • kingston? zelfde schuitje als Dane_Elec
  • Nee Kingston maakt zijn eigen chippies. Maar Kingston chippies zijn weer niet zo goed :(
    Het beste kun je gewoon Samsung nemen. Dan heb je altijd Samsung chippies op een Samsung reeppie.
  • Ik dacht dat Kingston ook welles chips gebruikte van andere merken… kan me ook vergissen, maar komt er idd op neer dan Kingston en Dane-Elec allebei niet super zijn en je beter voor samsung kan gaan of evt. Corsair :)
  • Corsair gebruikt ook Samsung chippies. Voor XMS2700 rev 1.2 en hoger tenminste, de rest is micron. Je hebt bij Corsair alleen garantie dat hij ook op bepaalde settings draait, en die heb je bij Samsung niet, hoewel die meestal ook wel willen.
  • njah dan zal ik maar samsung haluh

    maar nou is er een nog veel groter probleem me hele computer zit in elkaar maar als ik hem op rand apparatuur aansluit ( beeldscherm keyboard en muis) en hem dan aanzet lijkt het of hij gewoon aan het opstarten is maar er komt nix op mijn scherm… maar dan ook helemaal nix mijn monitor doet alsof hij nix binnen krijgt dus ik d8 eerst dat het mijn video kaart was dus ik die er weer uithalen en een "oude GF2" erinstoppen en weer opstarten maar nee hoor weer nix nouw begrijp ik er dus nix meer van ( dit is de eerste keer dat ik een comp zelf in elkaar zet) wat zou ik niet gedaan kunenn hebben waardoor mijn beeld nix doet of is er iets kapot ??????
  • Geen piepjes oid? Dan ziet het er vaak slecht uit, een rot mobo, of een rotte CPU.

    Ben je wel vorzichtig geweest met het plaatsen van de koeler? Je kan bijvoorbeeld je core gecrushed hebben. Een probleem wat vaker voorkomt bij mensen die hun eerste zelfbouwsysteem in elkaar zetten met een AMD CPU.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.