Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

abit it7 moederbord

Black Shadow
12 antwoorden
  • Ik heb net een nieuw moederbord gekocht een abit it7 en nou past de grafische kaart, een geforce 4, er niet in. Waarschijnlijk omdat het agp slot niet op de juiste plaats zit.

    Heeft iemand ook dit probleem (gehad).

    Twan.
  • Geef es een fototje van dat mobo.
    Normaal hoort de agp toch wel op dezelfde plek te zitten ivm de achterkant van je kast.
    Wat zit er in de weg dan, dat het niet past?
  • [quote:840ad7cdc2="Twan ubaghs"]Ik heb net een nieuw moederbord gekocht een abit it7 en nou past de grafische kaart, een geforce 4, er niet in. Waarschijnlijk omdat het agp slot niet op de juiste plaats zit.

    Heeft iemand ook dit probleem (gehad).

    Twan.[/quote:840ad7cdc2]
    ik heb zelfde mobo en GF4 MX kaart en past gewoon, wat gaat er niet goed dan?
    Ligt het niet aan de kast soms??
  • ik kan helaas geen foto plaatsen, misschien wel mailen.

    ik heb een aopen kast type hq08. het moederbord zit in de kast vastgeschroefd (atx specificatie) wil ik vervolgens de kaart erin zetten dan druk ik de kaart met de digitale uitgangen helemaal tegen de achterkant van de kast aan. en dan blijkt dat het agp slot 2/3 mm teveel naar de achterkant van de kast zit waardoor de contact pinnen van de kaart niet in het agp slot vallen. ik heb ook al een andere geforce 4 kaart geprobeerd en die heeft het zelfde probleem.

    als ik het moederbord losschroef en ik verschuif het bord 5mm naar voren dan kan ik uiteraard de grafische kaart er wel in zetten, maar dan kan ik het moederbord niet vastschroeven in de kast????

    ik snap er niks van. dit heb ik ook nog nooit meegemaakt.
    boss63 welke revisie heb jij van de abit it7.
    en de doos waar het moederbord in zat is dat rood met een voetbal erop of is dat een blauwe doos. ik heb een rode doos maar op het internet in een review (http://www.tbreak.net
    eviews/article.php?cat=&id=119&pagenumber=8) zag ik een blauwe doos met zwarte ide kabels erin, ik heb gewoon grijze ide kabels?
  • [quote:779de9907a="Twan ubaghs"]ik kan helaas geen foto plaatsen, misschien wel mailen.

    ik heb een aopen kast type hq08. het moederbord zit in de kast vastgeschroefd (atx specificatie) wil ik vervolgens de kaart erin zetten dan druk ik de kaart met de digitale uitgangen helemaal tegen de achterkant van de kast aan. en dan blijkt dat het agp slot 2/3 mm teveel naar de achterkant van de kast zit waardoor de contact pinnen van de kaart niet in het agp slot vallen. ik heb ook al een andere geforce 4 kaart geprobeerd en die heeft het zelfde probleem.

    als ik het moederbord losschroef en ik verschuif het bord 5mm naar voren dan kan ik uiteraard de grafische kaart er wel in zetten, maar dan kan ik het moederbord niet vastschroeven in de kast????
    ik heb de rode doos, denk dat het probleem de kast is die niet helemaal op de juiste manier het mobo laat monteren zodat er voldoende ruimte is.


    ik snap er niks van. dit heb ik ook nog nooit meegemaakt.
    boss63 welke revisie heb jij van de abit it7.
    en de doos waar het moederbord in zat is dat rood met een voetbal erop of is dat een blauwe doos. ik heb een rode doos maar op het internet in een review (http://www.tbreak.net
    eviews/article.php?cat=&id=119&pagenumber=8) zag ik een blauwe doos met zwarte ide kabels erin, ik heb gewoon grijze ide kabels?[/quote:779de9907a]

    ik heb de rode, denk dat het aan de kast ligt.
    Wat dacht je van een Chieftec kast :)
  • Ik had hetzelfde aan de hand
    Ik heb gewoon het plaatje van mijn videokaart een 2 of 3 mm krom geplooit waardoor ik mijn mobo en gf 4 mx 460 kon vastschroeven
    :lol:
  • Het brobleem lag aan de kast
    :wink:
  • ik geloof dat je gek bent, je gaat toch niet je grafische kaart krom trekken!

    Dus het probleem zit hem in de kast?
    Deze kast is pentium 4 en amd compatible, zou ik dan een verkeerd exemplaar hebben gekregen?

    Mijn vader heeft ook de aopen kast (exact dezelfde) maar daar zit een gigabyte ga-7vrxp (kt333) moederbord met amd processor in.

    Deze heeft dat probleem niet, want mijn grafische kaart past prima op dat gigabyte moederbord, dus daarom denk ik dat het niet de kast kan zijn.
  • [quote:9764f24fce="Twan ubaghs"]ik geloof dat je gek bent, je gaat toch niet je grafische kaart krom trekken!

    Dus het probleem zit hem in de kast?
    Deze kast is pentium 4 en amd compatible, zou ik dan een verkeerd exemplaar hebben gekregen?

    Mijn vader heeft ook de aopen kast (exact dezelfde) maar daar zit een gigabyte ga-7vrxp (kt333) moederbord met amd processor in.

    Deze heeft dat probleem niet, want mijn grafische kaart past prima op dat gigabyte moederbord, dus daarom denk ik dat het niet de kast kan zijn.[/quote:9764f24fce]
    wel raar dat ik geen probleem heb met zelfde mobo.
    misschien toch even mobo enkele schroefjes iets losmaken en dan kaat erin en mobo weer vast maken kan met net voorstellen dat het werkelijk zoveel zal schelen.
    En anders langs de pc shop en vragen of ze het erin willen zetten.
    Is goedkoper dan een kapotte graph card of mobo
  • De Gf4 krom trekken bedoel ik ook niet
    Het plaatje van achter waar de aansluitingen op zitten ( ijzer)
    Dat moet je en beetje krom plooien .
    8)
  • Idd dat lijkt me toch niet zo'n probleem?
  • 3 mm krom trekken is wel erg veel. trouwens het moet gewoon goed passen. ik ga morgen middag terug naar de winkel, kijken wat zij zeggen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.