Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC hangt al na 2 minuten in windows...

21 antwoorden
  • HAllo luitjes, ik hoop dat jullie me kunnen helpen want ik wordt gek van die andere computer van me, wanneer ik de pc opstart en in windows kom is ie ten eerste ontieglijk langzaam. Terwijl ik toch een pentium 3 600mhz heb. Maar het ergste vind ik nog dat ik er geen enkel spel op kan spelen, zelfs geen mijnenveger of iets dergelijks. Het systeem hangt dan al. Ik heb verder de Jetway 993 als mobo en heb een viper2 videokaart.... KAn het zijn dat mijn moederbord te langzaam is voor de processor dat het systeem zich zelf ophangt of....ik weet het niet meer...please iemand die kan helpen...
  • wat je kunt proberen is je geheugen omdraaien, dat wil dus zeggen het reepje in slot 1 in slot 2 zetten en andersom, dat heeft bij mij geholpen
  • Hen je de juiste drivers voor je viper geinstallleerd? Goede AGP drivers? Welke Windows draai je? Wat gebeurt er als je 3DMark draait? Wat zijn je temperaturen? Draai eens memtest86, wat gebeurt er dan? Nou met antwoord op deze vragen moet het lukken.
  • Hey Marcel, ik heb de nieuwste drivers voor de viper geinstalleerd, ik zal eens ff 3dmark draaien. Alleen hoe kom ik aan memtest86 en hoe weet ik of ik de goede agp drivers heb geinstalleerd...
  • Wat voor chipset heb je op dat mobo? De AGP drivers haal je meestal van de site van de chipset fabrikant. Voor memtest moet je ff googlen, ik heb alleen de Linux versie.
  • In het gunstigste geval is het alleen een software probleem m.b.t. Windows en drivers van video en zo. In het ongunstigste geval is er wat kapot, bijvoorbeeld het geheugen of de harde schijf. Welke Windows versie gebruik je? Met name met WIndows 2000 of XP wordt een PC heel erg traag als de harde schijf in de PC defect is (eigen ondervinding :cry:).
  • Ik heb een via chipset, volgens mij is het geen software matig iets. Ik heb het eerder gehad, toen dacht ik dat het moederbord niet meer goed was, heb ik dus een nieuwe, exact dezelfde erin gezet, deed ie het een paar maanden en nu is het weer bingo... :cry:
  • Dan kun je AGP drivers van internet slopen. www.viatech.com gewoon ff de via 4.41 drivers halen Ik den toch aan een software probleem en als er iets kapot mocht zijn dan denk ik eerder dat je mem niet helemaal lekker si. Kan je RAM zijn maar ook de memchippies op je Viper. Test het RAM en de Viper eens in een andere PC.
  • Ik heb memtest86 nu 6 uur!! :o aanstaan en nog geen errors, dus aan het geheugen ligt het volgens mij niet...rest mij nog de nieuwe via drivers te installeren en dan zien of hij het wel doet... ps hoelang duurt het voordat die memtest86 klaar is??
  • geen idee ik gebruik hem nooit
  • Damn, nu installeer ik de nieuwste via drivers, opnieuw opstarten....paf, na het windows opstartscherm zeg maar...krijg ik een zwart beeld met de muiscursor in het midden en kan ik niks meer...wat is er toch aan de hand met dat ding...? :evil:
  • [quote:4c8d2787da="Bartje-d"]Damn, nu installeer ik de nieuwste via drivers, opnieuw opstarten....paf, na het windows opstartscherm zeg maar...krijg ik een zwart beeld met de muiscursor in het midden en kan ik niks meer...wat is er toch aan de hand met dat ding...? :evil:[/quote:4c8d2787da] ik ga er nu ff vanuit dat je Windows XP draait opstarten in veilige modus en dan teruggaan naar de laatst werkende configuratie bij 98/me veilige modus en dan de via 4-1 drivers verwijderen ga er maar vanuit dat je een behoorlijk software probleem hebt format c: lijkt me, hier, een logische oplossing :cry:
  • ik draai win98, ik weet niet of het een software probleem is, ik heb namelijk in de afgelopen dagen al wel tig keer de schijf geformateerd en telkens na het opnieuw installeren van 98 wil ik moederbord drivers ed installeren en dan is het weer hetzelfde liedje, ik kan niks meer met die pc...zal een nieuw moederbord helpen?
  • niemand een idee?
  • Ik heb nu ook 3dmark gedraait, kom tot 558 punten Ik weet dat dit weinig is maar wat betekent het nou precies?
  • Ik denk toch aan je geheugen of moederbord. Het zou ook je cpu cooler kunnen zijn. Dan wordt je cpu nl te warm en dan nokt ie ermee
  • geheugen is het volgens mij niet...memtest86 doorloopt ie prima zonder errors...toch maar het moederbord eens vervangen...
  • Je kunt wel eerst even je bios flashen. Heeft bij mij ook wel eens geholpen. Gewoon zorgen dat ie helemaal bij is en dan weer kijken. Succes
  • en hoe kan ik mijn bios flashen??
  • [quote:f65bc4bd1c="Bartje-d"]Ik heb nu ook 3dmark gedraait, kom tot 558 punten Ik weet dat dit weinig is maar wat betekent het nou precies?[/quote:f65bc4bd1c] Dat is een score waar je tegenwoordig niet meer een leuk 3d-spel mee kunt spelen... Als je 3dmark opstart en je gaat naar online services -> online resultbrowser staat er per test het aantal punten... Met compare kun je dan je resultaten vergelijken met een andere videokaart... De videokaarten die gamesfanaten erin hebben zitten rond een score van 8000...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.