Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

pc start niet op

KoRn
23 antwoorden
  • ik heb sinds enige tijd het volgend probleem:
    wanneer ik de pc aanzet start hij niet op, het bekende piepje blijft achterwege.
    Soms moet ik zelfs tot 3x toe de reset knop gebruiken voor hij op wil starten. Heb de handel geformateerd (win98SE) en draai er nu win XP op, echter het probleem blijft. Heb niets in de BIOS gewijzigd.
    Mijn systeem is: Athlon 1400, ASUS A7A266 mobo, 256 mb DDR, PINE Geforce 4MX 400 videokaart, maxtor 30 GB 5400 harde schijf

    mischien iemand een idee wat het zou kunnen zijn??
  • zit de koeler goed geinstalleerd?
    wat voorn voeding heb je?
    Hoe heet is je case temp//cpu temp?
    heb je je computer aangesloten op een ge-aard stopcontact?
  • ik ga ervanuit dat de koeler goed geinstalleerd is, de pc is (nog) verzegeld ivm garantie.
    De CPU temp is ca 65 C, heb al eens gehoord dat de Athlon 1400 een hete jongen is, na het spelen van een spel ligt dat bhoorlijk hoger…
    Voeding is 300 Watt, en de boel is aangesloten op een geaard stopcontact
  • Dan kan dat makkelijk aan de temp liggen.
    Ik denk dat het precies gekomen is met dat warme weer?? Dat is dan net ff teveel geworden.
    Heb je casefans? Draai anders es met de kast open en kijk of het probleem dan opgelost is.
  • zal het wat helpen als ik in de bios de multiplier iets terugzet zodat de CPU op ca. 1200 Mhz loopt?
    scheelt mischien in de temp.
  • Heb je dan al met acse open gedraaid?
    Bovendien is de proc MP locked en kan je de MP helemaal niet verzetten. In het BIOS lijkt het van wel maar in werkelijkheid blijft hij gewoon 1400mhz draaien.
    Ook maakt een algere kloksnelheid in temp niet zo gel veel uit, het is vooral het voltage dat de temp bepaald.
  • Hij schrijft dat de kast verzegeld is ivm de garantie.
    Hoe kan hij dan met de kast open draaien ??????

    Ikzelf heb een Athlon 2000+, maar krijg deze maand
    een P4 2G, want die Athlons, wat een zooitje!.
    Word in de winkel omgeruild met gesloten beurzen.
  • Ik denk eigenlijk nie dat het aan de temp ligt. Als je de compo nl net een uur uit heb staan, en de processor is weer op kamertemperatuur, dan duurt het nog wel fftjes totdat die de 65 haalt nadat je het systeem heb aangezet… En trouwens, als dit een MSI mobo was geweest, had ik al geweten wie of wat de schuldige was, maar dit x is ASUS geloof ik ff nie helemaal wat iedereen zegt dat het is. Ik denk dat het eerder een mobo probleem is…
  • Kun je dat eens vertalen SevEN2507?
  • Hij schrijft dat de kast verzegeld is ivm de garantie.
    Hoe kan hij dan met de kast open draaien ??????

    Ikzelf heb een Athlon 2000+, maar krijg deze maand
    een P4 2G, want die Athlons, wat een zooitje!.
    Word in de winkel omgeruild met gesloten beurzen.



    Van harte jongen, als het een Northwood zul je echt gelukkig zijn.Voor mij
    telt er op dit moment maar 1 cpu –P4.wat een genot na de ellende met de AMD en MSI.
  • [quote:770ebb0795="Belg"]Kun je dat eens vertalen SevEN2507?[/quote:770ebb0795]

    BA zal wel begrijpen wat ik bedoel :lol:
  • Ik weet niet precies wanneer hij vastloopt, maar als dat net na het bios is dan kan het de printplaat van je harde schijf ook zijn, ik heb dat namelijk zelf al eens meegemaakt. verder heeft met de kast opendraaien geen zin, want dan is de luchttoevoer helemaal verdwenen, met andere woorden, je computer zal alleen maar heter worden van het met kast open draaien. als het de harddisk niet is dan kan het ook nog je ide controller zijn. Ik hoop dat je er wat aan hebt.
  • Ik weet niet precies wanneer hij vastloopt, maar als dat net na het bios is dan kan het de printplaat van je harde schijf ook zijn, ik heb dat namelijk zelf al eens meegemaakt. verder heeft met de kast opendraaien geen zin, want dan is de luchttoevoer helemaal verdwenen, met andere woorden, je computer zal alleen maar heter worden van het met kast open draaien. als het de harddisk niet is dan kan het ook nog je ide controller zijn. Ik hoop dat je er wat aan hebt.
  • Als het pas na verloop van tijd is begonnen en een nieuwe OS installatie helpt niet dan ligt het hoogstwaarschijnlijk aan de hardware. De kast zal dus open moeten, óf worden teruggestuurd. Ik denk in de eerste plaats aan een probleem met de voeding of het moederbord.
    Eén van die twee zal dan moeten worden vervangen.

    En het openen van de kast verlaagt wel degelijk de temperatuur, je hebt dan immers een "blowhole" van 1/2 vierkante meter met enkele fans in de kast die voor stroming zorgen. Maar dat is hier waarschijnlijk niet het probleem, de temperatuur wordt ontzettend onnauwkeurig weergegeven in dit systeem en T-birds kunnen wel tegen beetje hitte.
  • 1 ding: Als er nog garantie op zit waarom breng je hem niet gewoon terug??? :wink:
  • wat een reacties ineens, maar veel schiet ik er niet mee op (maar toch bedankt)

    tja, wil best met de pc terug, maar ze hebben nog ruim 2 weken vakantie

    andere vraag: wat is er mis met AMD CPU's, ASUS mobo's en MSI mobo's,
    mischien dat ik daar iets aan heb voor de toekomst.
  • is meestal niks mis mee met AMD cpu''s…. zijn goedkoper en meestal ook sneller als een P4… alleen als je eens een slechte ervaring met een AMD hebt gehad, dan heb je naturlijk al gauw je oordeel klaar.. zo heeft iedereen wel wat natuurlijk, ga daarom ook niet direct op de eerste de beste reactie af..

    over die mobo's durf ik je niks te vertellen omdat ik er geen ervaring mee heb, alleen lees je wel heel heel erg vaak over problemen met msi ultra mobo's, die zou ik daarom ook maar mijden..
  • [En natuurlijk op de eerste plaats met stip en rode lamp de
    MSI - K7TPro2-A (6330)
  • Ik heb nog nooit gehoord van een AMD CPU waar kwalitiatief iets mis mee was, dat kan ik van Intel niet zeggen.

    Over het algemeen is ASUS éen van de kwalitatief beste merken. MSI moederborden geven wel eens problemen, hoewel veel mensen ook nergens last van hebben.
    Op jouw A7A zat echter een Ali chipset en in dat merk heb ik niet veel vertrouwen. Datzelfde moederbord werd mij toevallig ook aangeboden door een verkoper, maar toen ik vertelde geen Ali te willen was hij dat wel met me eens. Dus ik heb een A7M genomen - AMD chipset - en nooit problemen gehad.

    In veel opzichten is de chipset nog belangrijker dan het moederbord; een slechte chipset kan nooit basis zijn van een goed moederbord, hoewel het andersom wel mogelijk is.

    Verder ben ik het eens met turbulence.
  • ach, wat zal ik zeggen:

    1900 - 1900 - 2000 en alle drie waren ze niet optimaal.
    Eerst temperatuurproblemen en nu overklokproblemen,
    terwijl de fsb toch op 133 staat !!!!.
    Heb hem nu op 100 gezet en nu draait het systeem stabiel.
    Daarom dat ik nu een Intel PIV wil.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.