Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

na topic van gisteren / a7v133 & A xp2000+ / nu probleme

JVZ
15 antwoorden
  • Ik heb nu een:

    Asus a7v133 rev. 4 / bios 1009 (vanaf 1007 ondersteuning van Athlon xp processoren)
    Athlon T 900 Mhz
    512 MB (kingston 256 133Mhz cas3 & apacer 256 133Mhz cas3)
    cd/cdrw/dvd
    video: agp ati radeon vivo
    os: windows xp prof.

    Gisteren een Athlon XP 2000+ erin gestopt en nu problemen…

    De PC start wel op maar zodra windows xp gestart is krijg ik verschillende blauwe schermen met geheugen meldingen zoals;
    stop: 0x00000050 :evil:
    stop: 0x0000001d :evil:
    stop: 0x0000008e :evil:

    Bij mijn oude processor geen problemen heel stabiel. Het geheugen draait daar nu op 133@140 Mhz en de proc. 900@945Mhz.

    Lijkt me dus geen geheugen probleem ?

    Iemand hier ervaring mee of bekent met topics waar dit eerder in is behandeld graag reactie.

    Groet De Sjeik / Arno Mulder :(
  • Is je koeling wel voldoende? Trekt je voeding die XP wel?
  • Voltage van het moederbord kan tot 1.85 en 1.75 is genoeg voor de XP 2000+ dus dat kan het niet zijn.

    Voeding is een 300watt ik heb de aopen HQ08 kast (big tower).

    Groet Arno.
  • En proc wordt niet warmer dan 55 graden, ik draai moederbord monitor 5 om e.e.a. te monitoren…
  • Dat bedoel ik niet. je moet in je bios kijken of de 5V niet te ver naar beneden afwijkt. (daar staan Aopen voedingen ieg wel bekend om) Dat zou ieg wel een oorzaak kunnen zijn.
  • Goed dat je er nu trouwens wel meteen bent BA,

    +5 volt (werkelijk 4.89)
    - 5 volt ( werkelijk -5.03)

    Is dat ok ? :-?
  • Opzich wel, maar als je MBM5 erbij hebt oid dan zou je eens onder belasting moeten testen, met Burn K7 bijvoorbeeld. Als hij dan onder de 4.75 oid komt dan heb je wel een probleem.
  • Ik krijg op het tweakers forum de tip om opnieuw windows xp te installeren vanwege nieuwe insrtuctie sets SSE1 die gebruikt worden. Klinkt dat logisch. Het probleem is namelijk ik probeerde dat gisteren ook en toen kreeg ik ook de blauwe schermen bij opnieuw installeren.

    Ik heb net een burn in test gedaan met sisoftsandra maar er veranderd niets aan de voltage de cpu wordt een graadje hoger maar thats it…
  • Nee, maar die is ook niet zwaar genoeg. Daarom moet je burnK7 gebruiken. Die belast de CPU nog veel zwaarder. Overnieuw installeren moet je sowieso doen omdat SSE anders niet enabled is, maar zonbder zou het ook prima moeten werken ieg, windows gebruikt die optie dan gewoon niet.
  • BA, test gedraait temperatuur loopt lekker op naar 65 graden en hoger maar de voltage loopt niet verder terug dan 4,84 mag ik er dan vanuit gaan dat het goed gaat.
  • Het is aan de lage kant, maar er zou niks loos moeten zijn. Als je PC niet crashed met die test, dan kan je er vanuit gaan dat je CPU niet vast loopt door te weinig stroom of koeling, al is die 65 graden wel behoorlijk aan de hoge kant. Ik zag altijd dat je beter onder de 60 blijven kan.
  • Ik heb net een XP 1800+ gehaald en het daarmee geprobeerd maar nu start hij helemaal niet meer op.
    Ik geef het even op ik ga even bedenken of ik dan maar een nieuw mobo moet gaan kopen of nog even leven met de A t900Mhz@945…
  • Je kan voor een ECS K75SA gaan, dan kan je je oude SDRAM nog even gebruiken, maar kan je toch een XP1800 of 2000 gebruiken. Bovendien zijn die mobo's niet duur.
  • Kijk das een goed tip. Thanks BA. Ook voor al je reacties, je was scherp!

    Groet Sjeik Apuntje :wink:
  • [quote:7f8be85f57="BA"]Je kan voor een ECS K75SA gaan, dan kan je je oude SDRAM nog even gebruiken, maar kan je toch een XP1800 of 2000 gebruiken. Bovendien zijn die mobo's niet duur.[/quote:7f8be85f57]

    Zou geen betere raad kunnen geven.

    Eddy

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.