Vraag & Antwoord

3 antwoorden
  • Ik heb een ASUS CUBX mobo. Eens had ik in mijn apparaatbeheer iets van een enhanced raidcontroller onder schijfcontrollers. Later win-me geinstalleerd en nu niet meer te vinden. In de manual van ASUS CUBX staat dat men de "onboard PCI ATA 66 chip enabled" moet aanchecken. Deze regel is kennelijk ook uit de biossetup verdwenen! Volgens mij is het een CMD onboard chip. Ik heb bij highpoint-tech/Asus drivers gedownload speciaal voor de CUBX en die moeten dan gewoon geinstalleerd worden. Werkt voor geen meter! Ik denk dat eerst iets in de bios setup moet verschijnen voordat er uberhaupt iets werkt, maar hoe? Wie weet er raad? Alvast bedankt PS ik heb 80 draads flatcable gebruikt en het gaat om een 1 Maxtor 60 gb drive ATA 133, moet kunnen. Dus geen raid 0 of iets dergelijks maar gewoon JBOD In ieder geval moet ik die regel in de bios terug zien te krijgen. Ik heb de default settings in de bios geset, maar ook geen soelaas
  • Mm BIOS geflashed ois?? Win ME kan die regel in het BIOS niet alten verdwijnen. Windows heeft belachelijk veel amcht, maar zoveel nu ook weer niet :P
  • Marcel, Bedankt ouwe reus. Het probleem heeft zich zelf opgelost. Ik was van plan te gaan flashen en ik heb de computer opgestart met een DOS 1.44 opstartdiskette. Zegt DOS vrolijk er zit een CMD controller in uw computer !!! Terug naar Millennium en die meldt: nieuwe hardware (3x!) enz. enz. en laadt de hele sitsewinkel voor de CMD controller. Da's lachen. 3 dagen bezig geweest en dan komt ie zich doodleuk melden. Een klein foutje bij een van de configuraties master/slave/CS versus primaire en secundaire controller en plaats op de kabel meldt de maxtor 60 gb harde schijf zich als 32 gb maar voor de rest gedraagt ie zich als 60 gb. Nou ja, een kleinigheidje blijf je altijd houden, zegt mijn broer. :lol: Frans

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.