Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Effe hulpje nodig CPU 300MHZ

JVZ
5 antwoorden
  • Hi

    Ik heb even een hulpje nodig.

    Ik heb een CPU die 300mhz kan doen,maar in sisoft zie ik dat de werkelijke snelheid slechts 234mhz bedraagt.
    Nu weet ik dat dit in het bios gewijzigt kan worden,maar weet niet precies welke instellingen ik moet toepassen.

    Op het moment staat het op:
    Vcore voltage:2.9 volt
    CPU base frequency 66MHZ
    CPU multiple Factory 1.5x3.5


    Alvast bedankt.
  • Om wat voor CPU gaat het?

    Je kan hem als 3x100 instellen misschien, als je PC100 geheugen hebt, of als 4.5x66. Dan zou hij op 300 Mhz moeten draaien.
  • Het gaat om een Via/Cyrix.

    Als ik de mutilier op 100x3 zet dan zie ik in het opstartscherm dat hij 433mhz aangeeft, en windows start dan ook niet meer.

    Vreemd,misschien ooit het verkeerde bios geflasht??
    Het is niet mijn eigen niet systeem dus ik weet de geschiedenis er niet van.
  • nU heb is hem op 100x2.5 gezet en in het opstartscherm zie ik 366mhz.
    Maar sisoft geeft 236 aan.

    Vreemd???
  • Hm, volgens mij zitten we verkeerd….

    De modelrating is waarschijnlijk 300, maar dan moet de CPU in het echt op 233 Mhz draaien. Dus hij stond wel goed :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.