Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anoniem
Marcel de Reus
11 antwoorden
  • Ik heb 2 geheugenmodules van 256 MB, samen 512 mb. Maar als ik opstart en dan geeft ie maar 511 mb aan. Vind ik raar , omdat ik gewoon allemaal losse componenten heb, zoals videokaart etc, dus er is niks onboard. Dit was ook al in mijn vorige PC , ik heb dus de modules meegenomen naar het andere systeem.
  • Zou het kunnen zijn dat mijn geluidskaart soms 1 mb geheugen afsnoept ? Het is een Creative Live player 5.1
  • Nee dat kan niet, er zit waarschijnlijk gewoon een bug in 1 van de reepjes of in je BIOS.
  • Bij oude videokaarten was het wel eens het geval dat hij 4mb ofzo van het geheugen 'afpakte', maar naar mijn weten zou je dat niet zien in het bios opstartscherm.

    Zet het bios anders eens op uitgebreide geheugentest, mischien dat ie dan wat laat weten.
  • waaruit concludeer je nu precies dat het 511 is of 512.

    Komr erbij het opstarten 511 MB te staan ?
    of 511.123.456 ?

    Formeel = 1k 1024 bytes Uit commercieel oogpunt laten vele fabrikanten de 24 weg en gebruiken ze 1k=1000
  • Dat is meer met HD's hoor: met geheugen hoort dit wel te kloppen.
  • Volgens mij klopt die theorie van bosje wel hoor!!
    Ik had op mijn oude systeem 1 MB te veel!!! 128, 128, 256. Kan het niet zo zijn dat er bij meerdere reepjes word afgerond omdat het aantal MB's niet altijd exact klopt!?
  • Eigenlijk zou je méér dan 512 mb moeten hebben, 1.024 x 512 = 524.288, dit getal zul je dus ook bij het opstarten moeten zien.

    Waar heb jij 'uitgelezen' dat je 511 mb had? In windows? Of echt bij het opstarten in je bios? Ik denk eigenlijk dat het gewoon een foutje van je mobo is, verder geen zorgen over maken als je geen problemen met je pc hebt! :)
  • [quote:4de94daf85="2FAST"]Eigenlijk zou je méér dan 512 mb moeten hebben, 1.024 x 512 = 524.288, dit getal zul je dus ook bij het opstarten moeten zien.

    Waar heb jij 'uitgelezen' dat je 511 mb had? In windows? Of echt bij het opstarten in je bios? Ik denk eigenlijk dat het gewoon een foutje van je mobo is, verder geen zorgen over maken als je geen problemen met je pc hebt! :)[/quote:4de94daf85]
    511 is inderdaad in windows. In het bios geeft hij meer aan dan 511 !
  • Dus niet met opstarten wat ik dus eerder meldde, maar gewoon in windows.
  • [quote:f18d5b3371="dutchsoulboy"]Dus niet met opstarten wat ik dus eerder meldde, maar gewoon in windows.[/quote:f18d5b3371]

    Ja dan is er dus niets aan de hand! Gewoon een foutje van windows!! :P Zie je ook wel eens bij de cpu.. dan staat er 1590 ipv 1600 Mhz dus geen zorgen om maken! :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.