Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Overclocken??? Mislukt??

17 antwoorden
  • Ik had ondertussen mijn CPU bijna max overgeclocked (FSB 176, MP8) en dan gebeurt het volgende. Mijn pa zijn mobo komt eindelijk terug van de garantie afdeling van Gistron (na 10 weken, maar dat terzijde) en wij gelijk proberen, maar nog steeds hetzelfde probleem. Zoals de meeste van jullie wel weten hebbe de nieuwe MSI's indicatie LED's. Ik mijn Pap zijn Duron 1000mhz in mijn mobo (eerst een BIOS reset ivm mijn overclock instellingen) en inderdaad, CPU naar de knoppen, maar dat is mijn probleem niet. Nadat ik mijn eigen CPU weer terug gezet heb kan ik mijn oc instellingen niet terug zetten. Als ik ze terug zet naar 176x8 dan boot hij niet meer. (krijg geen boot menu op scherm) Ligt dit nu aan mij of is dit wazig :-? Ik heb alle mem instellingen al op zijn laagst staan dus daar ligt het niet aan, HELP MIJ!!!!!!
  • Misschien is jouw beperkende factor de temperatuur. In dat geval zou het kunnen dat de geleidingspasta nu minder optimaal is aangebracht.
  • Dat is onlogisch, dan moet het ervoor ook niet gewerkt hebben, en onder normale niet oc omstandigheden komt hij niet boven de 50!!! Meestal tussen de 45-50. Hij heeft trouwens nog nooit warmte problemen gehad.
  • Het is wél logisch, door het koelblok te verwijderen en terug te zetten komt dat ding niet precies hetzelfde op de CPU te zitten en de koelpasta werkt dan dus niet meer optimaal. De positie van de kiertjes is immers een beetje verandert en de pasta is niet netjes meegegaan. Dat wil overigens niet zeggen dat ik denk dat dit de oorzaak is, maar het is wel degelijk een mogelijkheid. 45-50 is overigens geen super temperatuur voor overklokken.
  • :oops: Zo diep had ik er nog niet over nagedacht, maar nu snap ik nog steeds mijn probleem niet??!! :evil:
  • Als je iets wilt proberen zou ik het koelblok verwijderen, alle pasta eraf halen, pasta opnieuw aanbrengen en dan het koelblok terugzetten.
  • [quote:8959ac6451="De Geest Van Oirlo"]:oops: Zo diep had ik er nog niet over nagedacht, maar nu snap ik nog steeds mijn probleem niet??!! :evil:[/quote:8959ac6451] Zo moeilijk is het toch niet? Je hebt nu dus misschien een temperatuur probleem doordat de pasta zijn werk niet optimaal doet. Simpelste is gewoon, koelblok eraf. Alle pasta eraf, eventueel met aceton of voorzichtig gummen, mooi schoonmaken. Nieuw papierdun laagje over de hele core en zo'n zelfde laagje op het koelblok op de plek waar de core komt.
  • Als de temp van de CPU goed is hoef ik de koelpaste toch niet de verwijderen?? Ik dacht dat de koelpasta alleen maar voor een beter verbinding tussen CPU en Cooler zorgde.
  • Misschien een instelling vergeten?? Vcore instelling?? even drie keer nakijken! Wie weet!
  • [quote:e57f5d4f49="De Geest Van Oirlo"]Als de temp van de CPU goed is hoef ik de koelpaste toch niet de verwijderen?? Ik dacht dat de koelpasta alleen maar voor een beter verbinding tussen CPU en Cooler zorgde.[/quote:e57f5d4f49] Misschien ligt het probleem dus toch bij de temperatuur, vandaar ;) Enne load failsafe defaults in BIOS kun je ook ff proberen natuurlijk. // nog een Marcel :D Welkom :)
  • :) Wat een warm ontvangst op dit forum :) Het zou leuk zijn als er ook nog even een voortgang van zaken kwam van degene die dit topic heeft gestart. Even rustig die fsb opschroeven en kijken wanneer het fout gaat, als het fout gaat dan even de vcore wat hoger zetten (worden de enen en nullen weer wat duidelijker). Succes met het overclocken.
  • Sorry voor mijn veel te late reactie maar ik had een werkweek van school. Ik heb de Vcore op 1.850V staan en de AGP 1.8V en DDR 2.8V. (Kan zijn dat je de 1.8/2.8 moet omwisselen.)
  • [quote:d921cb9a3d="De Geest Van Oirlo"]Sorry voor mijn veel te late reactie maar ik had een werkweek van school. Ik heb de Vcore op 1.850V staan en de AGP 1.8V en DDR 2.8V. (Kan zijn dat je de 1.8/2.8 moet omwisselen.)[/quote:d921cb9a3d] omwisselen zou ik niet doen ;) Probeer eerst toch maar es de pasta ;)
  • ik dacht dat ik ze misschien verkeerd om had omschreven. Ik probeer eff die koelpasta en dan horen jullie het nog wel een keer. Bedankt alvast
  • Vervolg: Nu heb ik er dus nieuwe koelpasta opgesmeert en hij loopt nu zonder oc instellingen op 41.5o. Dat vond ik vrij netjes. Maar moet ik nu ook weer in stapjes werken of kan de hele zooi gelijk terug zette zoals hij stond??
  • [quote:5537ac2b24="De Geest Van Oirlo"]Vervolg: Nu heb ik er dus nieuwe koelpasta opgesmeert en hij loopt nu zonder oc instellingen op 41.5o. Dat vond ik vrij netjes. Maar moet ik nu ook weer in stapjes werken of kan de hele zooi gelijk terug zette zoals hij stond??[/quote:5537ac2b24] Altijd in stapjes, mijne wilde om 1 of andere vage rede van de 1 op de nadere dag ook niet meer op 10x186. Kon max nog maar 1800mhz draaien :?
  • Thanxx :P Ik hoop dat ik hem nu terug kan zette

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.