Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer start niet op

22 antwoorden
  • Hallo Heb een klein probleem, mijn computer start soms wel soms niet op. Als ik de startknop indruk reageert hij soms niet en soms wel, heb alle draaitjes al nagekeken, maar nog steeds doet hij het soms wel, soms niet (meestal doet hij het niet als je hem afsluit en dan binnen ong. 15 min weer probeert op te starten). Net deed het het weer, maar nu deed het beeldscherm het niet (dit typ ik op een andere computer), volgens mij controleert hij ook niet of er ene beeldscherm/videokaart inzit want hij piept ook niet. Weet iemand wat er gebeurt kan zijn? Oja computer: elitegroup K7S5A AMD Duron 1200MHz 40gb Hardeschijf 5200rtpm cd rom (weet niet hoe snel) brander interne modem 56k winXP(zal er wel niets mee te maken hebben)
  • Welke Bios versie gebruik je? Hoe nieuw is je K7S5A moederbord? Ik heb 2 van dergelijke K7S5A's. Met het oude model had ik met de oude Bios opstart problemen. Probleem kan ook duiden op defecte hardware, bv. voeding, moederbord, videokaart of iets heel anders.
  • hoe oud? april dit jaar heb ik hem gekocht, bios versie weet ik niet, waar kan ik dat vinden? Problemen met hardware, denk het niet, want meestal doet hij het gewoon
  • alle kabels/stekkers gecontroleerd? lijkt op een slecht contact.
  • Ja alles gecontroleert Maar net weer ff geprobeert en starte na 4 keer pas op, maar het beeldscherm deed het nu weer niet
  • K7S5A ? Plaats dan maar een andere voeding, zeker in kombinatie met Athlon 1.2 of 1.4 is dit moederbord zeer kritisch wat betreft voedingsspanning. Een goede 300W is aan te raden. Eddy
  • Zit een 300Watt voeding in, maar nu doet hij het weer, zometeen weer niet, echt lastig
  • 1. Flash je BIOS eens 2. Probeer een kwaliteits 300W voeding of hoger te lenen. 300W zegt niet zoveel als het een 1 of andere el cheapo voeding is kan hij net zo goed brak zijn. Kwaliteitsvoedingen zijn: CWT, Flower, Chieftec, Antec en in mindere mate Enermarx.
  • Ik heb een 250W voeding die goed werkt met dat moederbord, zolang ik maar geen Geforce4 videokaart gebruik. De Bios versie kun je overigens zien bij het opstarten. Ik heb zelf de versie van 29 april 2002. Er is een nieuwere versie maar die heb ik nog niet geladen.
  • Er zit een geforce2Mx-400 in, nu doet het beeldscherm het weer, alles nog een keer heel goed aangedrukt, maar hij start nu niet snel achter elkaar op, moet zeker 30 min wachten. Bios nummer moet ik ff naijken
  • Zoites ook gehad, bleek dat er fout in de videokaart zat. Een of meer van bovengenoemd eonderdelen is niet helemaal pluis. Bij mij was het puzzlen, 1 mobo gaf direct beepies, de ander had jouw symptoom (10-40 minuten afhankelijk vd temperatuur) en een andere pakte hem wel, maar zodra je harware accelarie aansprka crashte de machine. April dit jaar gekocht, dus je hebt garantie, niet moeilijk doen, terug naar de leverancier, ze moeten iets goeds afleveren
  • Bedankt voor de reacties, zal hem terug sturen naar de leverancier en dan hopen dat de volgende het wel goed doet Nogmaal bedankt Koen
  • [quote:a7a5b4d230="koenvanvliet"]Bedankt voor de reacties, zal hem terug sturen naar de leverancier en dan hopen dat de volgende het wel goed doet Nogmaal bedankt Koen[/quote:a7a5b4d230] Als je hem ophaalt, sluit het ter plekke aan en kijkt wat ie doet. Je kent de symptomen precies. Je weet nooit 8)
  • je had ook gewoon het geheugen kunnen controleren of de geluids kaart had zelf het probleem met de geluidskaart...
  • Geluiudskaart zit op het moederbord, dus daar kan ik wienig aan doen, geheugen heb ik nog niet getest zal het doen
  • [quote:a699631168="koenvanvliet"]Zit een 300Watt voeding in, maar nu doet hij het weer, zometeen weer niet, echt lastig[/quote:a699631168] Dit probleem heb ik ook ongeveer gehad,... Maar dan met een compleet andere PC. Als ik resette ging hij uit,... en dan kon ik hem zeker een half uur niet meer starten. Gewoon uitmaken,... en hij startte ook een kwartier niet meer. En dit gebeurde een half jaar nadat ik hem had,... Dat lag aan de voeding die het niet aankon,... COBA,... ja hoor das een merk :-? denk ik :oops: Maar leen eens een goede kwaliteitsvoeding! Enermax b.v. Als je een andere koopt, let er dan op dat ie als het mogelijk is Actieve PFC heeft. Deze zijn een beetje duurder. Maar de voeding past zich dan aan het stroomverbruik van de PC aan. EEn voeding zonder actieve PFC geeft idle, en stressed gewoon b.v. 300W. Eentje met die PFC erin geeft de hoeveelheid die de PC nodig heeft.
  • Enermarx zijn dure voedingen en de kwaliteit is echt niet zo denderend :( Kijk liever voor: CWT, Flower, Chieftec, Antec.
  • Volgens mij valt dat wel mee, ik heb alleen van jullie slechte geluiden gehoord en verder alleen maar positieve geluiden.
  • van dat "geen beeld" heb ik zelf onlangs ook gehad uiteindelijk bleek de videokaart niet goed aangedrukt !! :oops: bij tegendruk achterkant mobo zei ie .... "klik" hehe
  • [quote:e756d882de="diniz"]Volgens mij valt dat wel mee, ik heb alleen van jullie slechte geluiden gehoord en verder alleen maar positieve geluiden.[/quote:e756d882de] OC-shop raad ze af, ook Informatique krijgt ze erg veel RMA. Dat zijn mijn standaart leveranciers en die liegen echt niet. Naast dat ze veel RMA komen is bij Enermarx ik dacht de 12V lijn veel te zwak.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.