Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Proc/geheugen/bios ????

Marcel de Reus
5 antwoorden
  • Een vriend, nou ja vage kennis van me zit flink in de problemen: als zhij zijn thunderbird 1.4 op 1.4 laat lopen, slaat hij vast bij ieder 3d spel, dit gebeurt eigenlijk direct al als het spel opstart. Als hij zijn Proc op 1050 laat lopen (dus de FSB op 100 zet) gaat alles goed. Wat is nu het probleem ?

    specs:
    AMD thunderbird 1400
    Epox 8KTA3+ pro
    512 MB pc133 (kingston)
    350watt voeding
    Leadtek Ti 4200
    60 gb IBM 7200

    Laatste drivers zijn gebruikt, bios is geflashed en de temp van de proc wordt niet te warm +/- 51-55 graden als ie vastloopt.

    Wie heeft een antwoord of een idee, want wij weten het even niet. Iets over het hoofd gezien ? Bij voorbaat dank
  • Wat voor cooler zit erop ??
    Zelf vind ik in de 50 graden toch te hoog zeker met een athlon 1400 correct me if i am wrong :oops: ?

    Wat voor voeding zit er in het systeem misschien dat die dan meer power nodig heeft die de voeding niet kan geven ??

    overigens heb ik een athlon 200 met een 200 watt voeding :o

    [EDIT] Sorry iets te snel gelezen :oops: [/EDIT]
  • Hmmm, alles zou goed moeten werken, maarja..

    Misschien overbodig omdat het merk ram is, maar kan het ook iets met het geheugen zijn? Probeer (als je die toevallig nog ergens hebt) eventjes een ander pc133 dimmetje erin te stoppen en dan te testen, loopt ie dan niet vast dan weet je 't zeker, loopt ie dan wel vast, dan kun je em misschien naar de zaak waar je vage kennis hem gekocht heeft (of waar hij de meeste onderdelen vandaan heeft als ie em zelf gebouwd heeft) en hen vragen om het probleem op te sporen.
  • tot zover dank voor jullie reacties. Ik zal even moeten vragen naar het merk voeding (misschien ook wel belangrijk) en of hij nog wat ander geheugen heeft liggen. Zelf dacht ik ook het geheugen vanwege dat vage gedoe met die FSB. Ik maak me geloof ik drukker dan meneer zelf die nu gewoon beweert dat 1050 wel lekker stabiel loopt, maar ja. dan had ie net zo goed een 1 gig kunnen kopen destijds. Desalniettemin ga ik het toch maar even checken bij hem….
  • kan zowel een Hitte als en voedings probleem zijn. een slechte voeding kan voor onstabieliteit zorgen en een voeding met te weinig wattage ook.

    uitzondering van Fr4ggie daargelaten, heeft een AMD Athlon gewoon veel voeding nodig en een 300 watt voeding is wel aan te raden.

    en wat je al zegt. het is zonde om een 1400mhz cpu op 1050 te laten draaien.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.