Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nostalgie geeft problemen. Help...

Mc lick
34 antwoorden
  • Hallo mensen,

    Ik heb een 486 ergens vandaan getrommeld met daarin weinig bijzonders. Het bouwjaar is 1992 en ik heb er een cd-rom drive bij gekregen (1993). Nu heb ik er veel mee lopen spelen en nu zit ik met het volgende probleem.

    Ik heb maar 1 IDE slot en daarin steek ik mijn harde schijf. Met veel geluk vond ik een harde schijf van 240 mb :P . Hierop zette ik Win95 en voila: een geestig systeempje. Nu wilde ik hem zodanig aan de praat krijgen dat hij in het netwerk mee kon lopen. Helaas heeft het ding geen cd-rom drive meer omdat hij hem niet meer kan herkennen. Op de IDE kabel past hij wel en ik kan hem stroom geven, maar in de BIOS kan hij er geen brood van bakken. (Die Win95 was trouwens via een andere pc geinstalleerd)

    Kan ik op een creatieve manier mijn cd-rom drive aan de praat krijgen?

    Greetz,
    D.
  • Volgens mij had men hier vroeger een aparte kaart voor nodig in de PC, meestal een combo met een geluidskaart. Hoe ze dit dan weer aan de praat kregen weet ik niet, helaas. Toen ik met cd-rom spelers begon konden BIOS'sen er al wat mee.
  • Zoek een oude soundblaster (pro) kaart, daar zit vaak zo'n extra ide poort op.
  • Volgens mij moet je gewoon de drivers van de CD-rom installeren.Deze komen dan in het config.sys .Zo gaat het bij mijn oude 486-33 mhz
  • [quote:a7018b8711="Dilbert"]Kan ik op een creatieve manier mijn cd-rom drive aan de praat krijgen?[/quote:a7018b8711] Hmm, wat is het merk en type? Dan kan ik of het internet zelf, je waarschijnlijk zo het antwoord geven. Heb je deze vraag een paar maanden terug ook al gesteld? Met name tusse de single en dual speed CD-Rom drives kunnen exotische types tussen zitten. Soms zijn drives gewoon kapot, ik heb er al aantal gehad.
  • Dat van die geluidskaart was een hele goede tip.
    Dat ga ik proberen. Ik had namelijke de geluidskaart eruit gehaald en ik zie nu dat daar een IDE slot op zit!!!! Thanx. Kijken wat ie doet.

    Greetz,
    D.
  • Die geluidskaart zit er in ( met IDE slot) Ik heb nu wel stroom voor m'n cd-rom drive. Moet ik in de BIOS o.i.d nog iets instellen dat mijn geluidskaart het doet?

    Want volgens de opstartdiskette van Win95 kan hij geen cd-rom drive vinden.

    Greetz,
    D.
  • Probeer het eens met een Windows98SE bootdisk (want deze heeft cd-rom drivers die universeel zijn) anders kijk je even op www.bootdisk.com.
  • Ik krijg met Windows 98SE bootdisk hetzelfde, namelijk: (letterlijk)

    ————————————————————————————–

    CD-ROM Device Driver for IDE (Four Channels Supported)
    (C) Copyright Oak Technology Inc. 1993 - 1996
    Driver Version : V340
    Device Name : BANANA
    No drives found, aborting installation


    Device driver not found: 'BANANA'.
    No valid CDROM device drivers selected
    A:\>

    ————————————————————————————–

    Wat moet ik hiermee?

    Greetz,
    D.
  • Gerede kans dat je voor de geluidskaart een speciale cdrom driver nodig hebt. Kijk ook eens naar de jumpers erop, vaak moet je de ide poort daarmee aanzetten. Staat vaak wel een tabelletje ergens op de kaart.
  • Kaart? Welke kaart? Ik heb geen kaarten niks. Op die geluidskaart zitten zoveel jumpertjes dat ik echt niet weet welke wat is.

    Het is trouwens een Creative Sound Blaster type CT1600. Hier kan ik dus helemaal geen drivers meer voor krijgen denk ik. Ik zal zelf ook even zoeken.

    Greetz,
    D.
  • Je hebt de cdrom op de soundblaster IDe geinstalleerd als ik het goed heb begrepen.
    Het is dus een 3e of 4e IDE kanaal.
    Kijk in de dos help, bij de config sys hoe je een IRQ moet opgeven
    afhankelijk van 3e of 4e iDE kanaal moet ie IRQ 14 of 15 hebben.
    Dan kan je hem in DOS benaderen.
    Kijk effe ook bij creative als ze ergens nog een PDF filetje hebben en
    download hun dossdrivers. Daar staat als het goed is de juiste device settings voro het 3e / 4e ide kanaal. Succes :wink:
  • Ik kom er niet uit. Ik heb trouwens GEEN besturingssysteen geladen op moment omdat ik alles via de cd-rom wil installeren. Ik heb geen zin in het geklooi van pc naar pc met een harde schijf.

    Alleen dat IDE slot van die Sound Blaster CT1600 blijft denk ik een probleem. Daar zit immers de cd-rom drive op aangesloten.

    D.
  • Misschien heb je wat aan deze drivers:

    http://www.cdrom-drivers.com/companies/967.htm

    en

    http://www.soundcard-drivers.com/drivers/55/55996.htm
  • [quote:6df1e850e0="Dilbert"]Ik kom er niet uit. Ik heb trouwens GEEN besturingssysteen geladen op moment omdat ik alles via de cd-rom wil installeren. Ik heb geen zin in het geklooi van pc naar pc met een harde schijf.

    Alleen dat IDE slot van die Sound Blaster CT1600 blijft denk ik een probleem. Daar zit immers de cd-rom drive op aangesloten.

    D.[/quote:6df1e850e0]

    Leest Mandrake hem ook niet?
  • 1. Die drivers heb ik ook al een keer geprobeerd.
    2. Ik heb Mandrake al een tijdje van me pc af en heb op weer een andere pc Slackware staan.

    FF to the point, dit is een puur hardware probleem. Ik heb een lege harde schijf. Wel gedecteerd. En een cd-rom speler die via een geluidskaart op het moederboord aangesloten is. Het probleem is dat mijn harde schijf netjes herkend blijft, mijn cd-rom nu wel stroom heeft, alleen niet herkend word door de computer. O, in ieder geval, door verschillende opstartdiskettes.

    Iemand nog tips?

    Greetz,
    D.
  • Kun je niet gewoon de CDrom aan dezelfde kabel als de HD hangen?
  • je moet wel een irq aan je soundblaster ide poort toewijzen.
    Je pc kan het niet ruiken dat je een cdrom erop heb aangesloten
  • Kun je niet gewoon de CDrom aan dezelfde kabel als de HD hangen?




    Tja , en daar gaat het net om, zie start topic
  • 1. Dat van die IRQ is niet mogelijk. Ik zie het echt nergens in mijn bios staan.
    2. Wat Self01 zegt klopt. Ik had al gezegd dat ik de cd-rom niet samen met de HD op een kabel kon krijgen.

    Ik heb een nieuwe theorie bedacht.
    Ik stop de HD in een andere pc. Installeer daar Win95 op. Stop de HD weer in de 486. Opstarten en in de 486 de drivers van de geluidskaart laden. Zal het werken? Ik ga het in ieder geval proberen.

    Wish me luck,
    D.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.