Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Processor sloopt moederbord ???

None
26 antwoorden
  • Hallo,
    Mijn computer stopte er ineens mee.
    Wel power en opstarten maar geen beeld.
    Ik dacht dus eerst de videokaart of de monitor, nadat ik die vervangen had nog geen resultaat.
    Ik dacht toen aan de processor of het moederbord.
    Ik kon toen een ander moederbord lenen van iemand en heb toen die processor erop gezet.
    Hij starte op !!!!, maar na 5 minuten stopte hij ermee en had ik hetzelfde probleem.
    Toen heb ik op dat moederbord een andere processor gezet (die het zeker weten doet) maar hij start niet meer op.
    alles toen vervangen; HD, geheugen, bekabeling; maar hij doet niets.
    Tenminste, hij geeft stroom, ik hoor de hd ratelen, ik zie de lampjes van het toetsenbord oplichten, maar geen beeld.
    De monitor en de videokaart doen het op een andere pc, dus dat is het niet.

    Nu is mijn conclusie: de processor (die dus kapot is; denk ik) sloopt moederborden als ik hem daarin prik.

    Of is er een andere oorzaak ??????????????????

    Alvast bedankt.
  • Het lijkt idd of je gelijk hebt. Is er niet iets mis met die processor waardoor hij sluiting oid maakt?
  • Hoi,
    Ja, dat moet wel.
    Tenminste, dat denk ik.
    Het is raar als je die processor op een ander mobo zet, het mobo het daarna niet meer doet.

    Komt dat vaker voor of ben ik nu weer de enige die zoiets heb.

    groeten
  • Ik kan maar niet bedenken hóe een CPU het moederbord kapot kan maken volgens het scenario dat jij beschrijft.

    Een kortsluiting in de CPU zou in theorie een dusdanig groot vermogen op de gevoelige logica van het moederbord kunnen zetten waardoor deze kapot gaat.
    Maar volgens jou werkte het systeem ongeveer 5 minuten lang wel goed. Volgens bovenstaand scenario zou de betreffende logica niet alleen overbelast worden, maar ook geen zinnig signaal meer binnenkrijgen. Dan zou het systeem dus helemaal niet meer willen opstarten, ook die 5 minuten niet.

    Ik zou eerst die tweede CPU in een werkend moederbord proberen, het zou kunnen dat de core is gecrushed bij het installeren van de heatsink. Dan is het zeker dat de tweede CPU nog steeds werkt.
  • Bedankt egslim.

    Ik ga dit zo meteen ff proberen.
    Je hoort later het resultaat van me.

    Ik snap alleen deze zin niet —–> het zou kunnen dat de core is gecrushed bij het installeren van de heatsink.


    Groeten
  • Het gebeurt soms dat de CPU beschadigt raakt bij het installeren van het koelblok. Dan zeggen we dat de core is gecrushed.
  • Idd, het heeft een schijn van een overleden cpu…
  • Ja, maar hoe kan het dan als ik die processor op een ander moederbord zet hij het 5 minuten doet en dan er mee kap.
    Wat voor processor ik daarna dan ook op het mobo zet, hij doe het met niks meer.
    Dan lijkt mij dat die processor dat doet.

    Ik heb trouwens die andere processors op een ander bord gezet en die doen het nog wel gewoon.
    De bewuste processor kan ik niet meer testen, want ik heb ff niet zo gauw een ander mobo waar hij op kan.
    Ik ben ook een beetje huiverig om een ander mobo te kopen en die processor er in te prikken.

    Maar het zou dus kunnen dat zo'n processor (misschien kortgesloten) een mobo sloopt??????
  • Vergeet je echt niet iets bij je mobo? Jumper die verkeerd staat?
  • [quote:4e530eca4b="diniz"]Vergeet je echt niet iets bij je mobo? Jumper die verkeerd staat?[/quote:4e530eca4b]

    Ja, dat dacht ik ook in het begin.
    Ik heb alles 10 keer gecontroleerd en net nog een keer voor de zekerheid, maar niks.
  • [quote:bbb27885b8]Maar het zou dus kunnen dat zo'n processor (misschien kortgesloten) een mobo sloopt??????[/quote:bbb27885b8]

    Ik kan me niet voorstellen hóe dat kan, als de combo eerst nog wel 5 minuten werkt.

    Neem anders eens contact op met de CPU fabrikant, als jij een CPU van hen hebt die moederborden sloopt zijn zij vast wel geïntresseerd. Hoewel ik daar nog steeds niet van overtuigd ben.

    Je hebt clear CMOS wel steeds gedaan?
  • [quote:368d9e0533="egslim"][quote:368d9e0533]Maar het zou dus kunnen dat zo'n processor (misschien kortgesloten) een mobo sloopt??????[/quote:368d9e0533]

    Ik kan me niet voorstellen hóe dat kan, als de combo eerst nog wel 5 minuten werkt.

    Neem anders eens contact op met de CPU fabrikant, als jij een CPU van hen hebt die moederborden sloopt zijn zij vast wel geïntresseerd. Hoewel ik daar nog steeds niet van overtuigd ben.

    Je hebt clear CMOS wel steeds gedaan?[/quote:368d9e0533]

    Ja, ik snap het ook niet, maar het is toch echt zo :lol: :lol: :lol:
    Ik heb altijd wat bijzonders :lol: :lol:

    Clear CMOS ????? Waarom????
  • Om de BIOS defaults te laden misschien :roll:
  • Clear CMOS = BIOS resetten

    Omdat je daarmee alle in de BIOS opgeslagen gegevens over de CPU verwijdert. Probeer eerst dus maar eens de tweede CPU op dat tweede moederbord, nadat je de BIOS hebt gereset.
  • [quote:3274b86ed9="egslim"]Clear CMOS = BIOS resetten

    Omdat je daarmee alle in de BIOS opgeslagen gegevens over de CPU verwijdert. Probeer eerst dus maar eens de tweede CPU op dat tweede moederbord, nadat je de BIOS hebt gereset.[/quote:3274b86ed9]

    Nee, dat geeft ook geen resultaat.
    Misschien overbodig, maar als ik de monitor aanzet dan brand de lamp op de monitor geel.
    Als ik de PC aanzet dan moet de monitor aanslaan en de LED groen gaan branden.
    Dat doet hij dus niet, maar wel op een andere pc.
    Misschien een aanwijzing ???
  • [quote:8ad745eb5b="weerwolf"][quote:8ad745eb5b="egslim"]Clear CMOS = BIOS resetten

    Omdat je daarmee alle in de BIOS opgeslagen gegevens over de CPU verwijdert. Probeer eerst dus maar eens de tweede CPU op dat tweede moederbord, nadat je de BIOS hebt gereset.[/quote:8ad745eb5b]

    Nee, dat geeft ook geen resultaat.
    Misschien overbodig, maar als ik de monitor aanzet dan brand de lamp op de monitor geel.
    Als ik de PC aanzet dan moet de monitor aanslaan en de LED groen gaan branden.
    Dat doet hij dus niet, maar wel op een andere pc.
    Misschien een aanwijzing ???[/quote:8ad745eb5b]

    Gewoon een teken dat de monitor geen input krijgt. Kan van alles zijn.
  • Je zegt dat de pc het na 5 minuten niet meer doet. Wat doet hij niet meer? Geen beeld. Of blijft het beeld hangen?

    Heb je dat andere bord in dezelfde kast gezet met dezelde hardware?

    Het probleem komt mij namelijk zeer bekend voor, maar dan van een brakke videokaart. Deze viel regelmatig uit op de meest gekke momenten. Of de pc starte helemaal niet meer op, waardoor de led op de monitor oranje bleef.
    Wat mij namelijk opvalt is dat je zegt dat de pc wel boot, je hoort de harde schijf ratelen, enz. Klinkt alsof het wel werkt, maar zonder beeld.

    Maak de grafische kaart en schoon op de contacten. Blaas goed in de agp slot (stof). Controlleer of de videokaart goed ver is aangedrukt.
    Vervolgens: is de monitor goed aangesloten?
  • Alvast bedankt ahbart voor het meedenken.

    Die 5 minuten deed hij alleen de eerste keer, nu doet hij het helemaal niet meer.
    Tenminste wel keybord checken en het spinnen van de hd, maar verder geen beeld. Ook hoor ik verder niets meer, hij start dus niet door.

    Dat mobo zit nu niet in een kast; gewoon los met voeding en alle andere hardware (kan ik er lekker makkelijk bij)
    De videokaart is ook niet het probleem; die doet het wel op een ander mobo.
    De monitor staat goed aangesloten; wat kan je daar verkeerd aan doen.
    De video kaart is trouwens een PCI, maar dat terzijde.

    Ik weet het niet meer.

    Trouwens wel een goed forum dit; iedereen denk mee :lol:
  • Wat jij zegt is eigenlijk onlogisch. Het moederstart in een bepaalde volgorde op. (hij gaat zoeken naar CPU, Videokaart enz) Als de hardeschijven ratelen wil dat zeggen dat hij aan het booten is, en dat wil weer zeggen dat de cpu goed herkent is door het moederbord, wat waarschijnlijk wil zeggen dat het ergens anders aan ligt. Heb je niemand met een moederbord dat indicatie ledjes heeft. Dan kun je controleren of hij goed boot en wat er fout gaat.
  • Euh kan het zijn dat de processor na die 5 minuten zodaning is opgewarmd dat ie er mee kapt? Dat verklaart waarom die het de volgende weer doet: hij is dan afgekoeld.

    Andere mogelijkheid:
    de processor staat niet goed ingesteld en daarom wil het systeem niet booten. Je moet dan een bepaalde opstartprocedure volgen om het bios weer te kunnen bereiken. Helaas geef je zelf geen enkele gegevens maar bijvoorbeeld bij mijn Chaintech moederboard gaat dat als volgt:
    Computer uitzetten, 'Home' toets indrukken en vasthouden, computer aanzetten. Na 5 seconden 'Home' toets loslaten.

    Nog meer mogelijkheden:
    als bepaalde componenten niet goed werken kan dit ook ten gevolge hebben dat de computer niet meer wil opstarten. Denk aan geheugen dat wel eens kan opspelen. Haal alle geheugen eruit en probeer het met een geheugenmodule. Probeer zonodig een andere geheugenmodule.
    Ook zoiets als een defecte netwerkkaart kan de computer belemmeren te starten. Het lijkt dan dat de computer het niet meer doet, maar het is alleen die defecte netwerkkaart.

    Kortom, begin met een minimaal configuratie. Je hebt nu genoeg moederboarden en processors om te combineren.[/color:2f10cb8d7a]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.