Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

paultjuh
11 antwoorden
  • Forumlezers,

    Bij het aanzetten van de PC begint deze gelijk te piepen, het is telkens één piep die zich steeds herhaald.
    Ik heb al in het instruktieboekje gekeken alleen kom ik er hier niet mee uit.
    Wie kan mij verder helpen?

    bvd,
    Frans
  • in welke volgorde

    lang lang kort
    of kort kort lang of lang kort lang

    en systeem info , is ook belangrijk voor ons om jou probleem op te lossen
  • Het is maar één lang piepje, dat telken zich opnieuw laat horen.

    Systeem is een AMD 2Ghz nog nieuw systeem, verder weet ik het niet ik vraag dit ook voor een kennis.
    Hij kan op geen enkele manier meer opstarten en zelfs niet meer in de bios komen.

    Frans
  • Heb je nog wel een beeld en zoja, wat staat er dan op aan eventuele foutmeldingen ?

    Misschien is er een probleem met het toetsenbord. Heb zelf wel eens iets vergelijkbaars gehad. Je kunt het eens loskoppelen/andere aanhangen.
  • Continu lange biep= Probleem met numerieke eenheid van de processor.
    Overcloct?….
  • [quote:b9fad44609="Eddy van Wuyckhuyse"]Misschien is er een probleem met het toetsenbord. Heb zelf wel eens iets vergelijkbaars gehad. Je kunt het eens loskoppelen/andere aanhangen.[/quote:b9fad44609]
    Als er iets mis is met je toetsenbord, vertelt je bios je dat en niet een pieptoon :wink:
    Als de pieptonen zich blijven herhalen is het in de meeste gevallen je videokaart. Haal hem er eens uit en duw hem er weer in. Dat kan soms al helpen. Probeer eventueel eens een andere videokaart.
    Je geheugen in een ander slot duwen, zou ook kunnen helpen.

    Suc6
    Ruud
  • [quote:b42b7356ea="Black Shadow"]
    Als er iets mis is met je toetsenbord, vertelt je bios je dat en niet een pieptoon :wink:
    Als de pieptonen zich blijven herhalen is het in de meeste gevallen je videokaart. Haal hem er eens uit en duw hem er weer in. Dat kan soms al helpen. Probeer eventueel eens een andere videokaart.
    Je geheugen in een ander slot duwen, zou ook kunnen helpen.
    Suc6
    Ruud[/quote:b42b7356ea]

    De pieptonen komen juist van je BIOS af ter waarschuwing/informatie :wink:. Een defect ('hangend') toestenbord gaf (bij mij dus) ook zo'n continue geluid.
  • [quote:d597718d84="FVDF"]Het is maar één lang piepje, dat telken zich opnieuw laat horen.

    Systeem is een AMD 2Ghz nog nieuw systeem, verder weet ik het niet ik vraag dit ook voor een kennis.
    Hij kan op geen enkele manier meer opstarten en zelfs niet meer in de bios komen.

    Frans[/quote:d597718d84]
    Nieuw systeem, dus niet aan gaan prutsen en terug naar de leverancier.
    Ze moeten een werkend geheel opleveren
  • Ik heb een vergelijkbaar probleem, Continue piepjes van +- 1 sec. Ik weet dat dit komt door POST, een programma binnen het Bios wat je moederbord en uitbreidinskaarten test, en bij geen fouten afsluit met het bekende piepje. Ik heb zelf de indruk dat mijn gepiep komt door een geheugenconfiguratieprobleem. Als ik een Sim in bank 1 doe hoor ik niets, maar start de PC niet op, in bank 0 hoor ik dit gepiep
  • Heb je toevallig een Soltek SL-75DRV4 moederbord?

    Ik heb [u:64fc0a0b68]soms [/u:64fc0a0b68]hetzelfde bij het [u:64fc0a0b68]afsluiten[/u:64fc0a0b68] en de informaticus van de school hoorde het daarstraks en zei dat een ander collega hetzelfde moederbord heeft als ik en dat die het bij het opstarten heeft.
    (ik heb het vb. bij het afsluiten met de optie: terug opstarten - dan piept ie om de 1 (of 2?) seconden met een kort piepje. Duw ik dan op mijn resetknop dat start ie gewoon op, zonder gepiep…)
  • Uiteindelijk is het probleem dus toch opgelost.
    Het zat inderdaad in de geheugensim, deze zat doordat hij erg lang is niet geheel goed in z'n slot gedrukt.

    Iedereen bedankt voor zijn reakties.

    Mvg,
    Frans

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.