Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem 2e HD

Anoniem
Long John
6 antwoorden
  • Ik heb een AMD Athlon 1200 MHz, Asus A7V266, 2x HD C=20GB D=40GB, cd-rom en writer.

    Dit systeem heb ik nu ruim een jaar en draait al maanden zonder problemen op windows XP Pro.

    Sinds gisteren heb ik problemen; Plotseling, na ongeveer twee uur draaien, slaat het systeem vast, HD lampje blijft continu branden en hij reageerd nergens meer op; harde reset gegeven, en starte weer op…..

    Vanmorgen moeilteloos opgestart, echter weer na ongeveer twee uur zelfde probleem. Echter deze keer starte hij niet meer op!
    Tijdens het booten kan hij telkens zijn primary master niet vinden, en vervolgens ook zijn secondary niet (resp de C en D schijf).
    Logisch gevolg dat hij daarna om een systeem disk vraagt enz….

    Ik ben nu zover dat als ik de D loskoppel, het systeem wel opstart; de C doet het gewoon. Daar staat besturing op en alle progjes, maar de D bevat al mijn "belangrijke" dingen, waar ik nu dus niet meer bij kan…

    Wie heeft enig idee waar het probleem kan zitten, kan een HD zomaar echt (mechanisch) defect zijn? Of zit er toch softwarematig iets mis?

    Alle ideeen zijn welkom,

    Bij voorbaat dank,

    Patrick
  • klinkt als een software probleem

    als je een vorm van energiebeheer heb lopen zet dat eens uit en ook in je BIOS een evet. instelling voor energiebeher wat je hd na een bepaalde tijd laat stoppen blijft hij dan wel draaien dan weet je wat het probleem is en kan je zoeken naar de oorzaak. ook kan je als je systeem stopt even voelen of de schijf nog wel draait of luisteren (als je hoofd in de kast past) :P
  • Energiebeheer e.d. staan bij mij altijd uit, mechanisch draait de schijf wel, hij krijgt dus stroom…. kabels e.d. zitten uiteraard goed vast enz…

    Het rare is dat met de D aangekoppeld het systeem totaal niet meer opstart, loopt vast bij het detecteren van de HD's. Met de D los kan hij plotseling wel zijn C vinden??????
  • tja,

    als alle jumpers goed staan zou gaan denken aan een echt probleem.

    als de schijf helemaal alleen op een IDE poort staat en als master geft hij dan ook ellende?? zo ja dan denk ik dat de schijf een heel klein beetje ziek is :cry:

    ik zou hem in elk geval niet in het BIOS aanmelden maar gewoon op auto zetten dan haalt het BIOS zijn gegevens van de schiijf zelf
  • tja,

    als alle jumpers goed staan zou gaan denken aan een echt probleem.

    als de schijf helemaal alleen op een IDE poort staat en als master geft hij dan ook ellende?? zo ja dan denk ik dat de schijf een heel klein beetje ziek is :cry:

    ik zou hem in elk geval niet in het BIOS aanmelden maar gewoon op auto zetten dan haalt het BIOS zijn gegevens van de schiijf zelf
  • De jumpers staan uiteraard goed, het systeem heeft altijd perfect gewerkt. Bios detectie staat op auto voor beide schijven. Beide HD's zitten op dezelfde IDE connectie, de cd-rom en writer op de andere IDE.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.