Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Betrouwbaarheid Bios flash ECS K7S5A moederbord

Eddy X
15 antwoorden
  • Naar aanleiding van een topic in het hardware forum, heb ik gisteren op de ECS site gekeken naar nieuwe Bios updates. De huidige versie was 29 april 2002. Aangezien ik problemen heb met de onboard geluidskaart en nu mijn leverancier erop aan wil spreken, heb ik wat meer informatie nodig. Ik verwacht namelijk een aantal standaard vragen/antwoorden …

    Allereerst de allernieuwst Bios versie gedownload (1 oktober 2002) en geïnstalleerd. Dit ging goed, maarre, Windows 98 stopte halverwege het opstarten als de geluidskaart aan staat. Dat kan niet de bedoeling zijn dacht ik zo. Geen problemen als de geluidskaart uit staat. Windows XP start wel op, maar dan moet ik de geluidskaart verder niet gebruiken, want dan hangt de boel. Geluidskaart werkt wel met de vorige Bios versie op Win 98, 2000 en XP.

    In mijn enthousiasme de 26 juni 2002 versie geprobeerd, en gekozen voor de niet-Lan versie. Nou dan start mijn computer helemaal niet meer op! Nou ja, tot en met de SCSI kaart check dan. Na handmatig Bios reset (via jumper), haalde ik die SCSI kaart check niet eens meer. Maar wel een betere foumelding: de Bios klopt niet (memory size error) Waarom is dat niet direct te zien ?
    Systeem uitgekleed, alle kaarten en HD en zo eruit. Gelukkig startte systeem op vanaf A:, nieuwste Bios (1 oktober 2002) weer teruggezet.

    Naderhand de bestanden weer eens vers gedownload van de ECS site en gecontroleerd met fc /b. Geen verschil te zien.

    Ik ben benieuwd of anderen zo'n foutmelding gezien hebben. Ben ik de enige met dit probleeme? Ik begin me namelijk nu wel zorgen te maken over de kwaliteit van het moederbord en de Bios. Ik heb in het verleden vele malen geflashed, maar nu 2-maal achter kaar, een niet goed werkende Bios, tja dat vind ik toch wel een beetje ernstig. Of is dit gewoon toeval? In dat geval is wat meer mis met mijn moederbord dan ik dacht.
  • Ik heb al 2 keer het bios geflashed van de K7S5A met Lan. Nooit problemen mee gehad, maar ik gebruik niet de onboard geluidskaart. Heb een SoundBlaster 128PCI erin zitten.
  • Het zou zo maar eens kunnen wezen dat je BIOS chip zelf niet meer helemaal in orde is waardoor die af en toe bitjes verminkt.

    Het komt niet zo vaak voor maar wij hebben er op het werk ook wel eens last van gehad dat we en programma in de prom zetten en er opeens onverklaarbare foutmeldingen kregen terwijl alles van te voren uitgebreid getest was. Na vervanging van de prom werkte alles prima.

    Meestal geeft het flash programma zelf aan als er tjdens het laden een fout optreed maar het is en blijft altijd een risico natuurlijk en dat het telkes verkeerd gaat word dan wel opvallend. Mischien kun je nog proberen een ander flashprogramma te gebruiken of hetzelfde maar dan van een andere bron halen, wie weet doet dat programma wel wat niet helemaal goed.
  • Heb zelf mijn vierde flash achter de rug met dit moederbord, totnutoe geen enkel probleem ondervonden.

    Eddy
  • Het feit dat het bij de een prima lukt wil niet zeggen dat verder niemand dus een probleem kan hebben.

    Je zou nog eens kunnen proberen als alles uitgeschakeld is en ook de stekker uit het contact voorzichtig de BIOS chip te verwijderen en terug te plaatsen. Er zou (kleine kans) een slecht contact kunnen zijn tussen de pinnen van de chip en de socket van het BIOS.


    Als je het nog verder zoekt zou ook een foutje in het diskette station nog kunnen maar ik denk dat dat wat te ver gezocht is als je de diskette maakt met het zelfde station dan moet dat haast niet kunnen.
  • Er valt mij plots iets te binnen, indien je een flash-diskette maakt onder Win 2000, dan kunnen de data op de disk corrupt zijn door een slechte dataoverdracht met als gevolg :( bios :( .
    Deze tekst heb ik nog kunnen terugvinden op www.amd.com

    Be very careful in flashing your BIOS. Win2000 users have had the most problems. The bottom of the page has a link to DOS boot disk that you can download to flash your BIOS. With reports of Win2000 making corrupt floppies. It is STRONGLY suggested that you make a bootable CD-ROM, NOT a floppy, if you are using Win2000


    Eddy
  • Ik heb mijn moederbord verschillende keren geflashed. Nooit een probleem. Eén versie 2001 (waarschijnlijk oktober 2001 versie), een januari en april versie 2002: allemaal okay. Gisteren oktober 2002 versie, op zich okay, alleen de geluidskaart volledig van slag. Tja, juni versie 2002, totaal onbruikbaar. Ik gebruik het flash programma dat op de site staat, ook een tijd terug gebruikt voor de april 2002 versie. Ik kan dat nog eens proberen te downloaden en opnieuw op een diskette plaatsen. Wat ik me herinner is dat het programma het ROM bestand op de diskette goedkeurde. Ook bij het flashen zag ik geen foutmelding.

    Nu de PC gereed maken voor vervoer. Ik ben van plan het moederbord en zo te laten nakijken door de leverancier. Betekent effe wat werk en een extra backup maken. En dan mijn andere computer configureren voor normaal gebruik.
  • Is de batterij nog wel in orde? kan zijn dat die een beetje leeg aan het raken is en de prom niet voldoende stroom kan leveren om goed te branden. (hoewel volgens mij in de meeste gevallen tijdens gebruik de prom door de pc gevoed word maar ik weet niet of dit in alle gevallen opgaat)
  • Ik dacht dat een Flash EEprom 6Volt nodig heeft als die geprogrammeerd wordt. De batterij geeft 3Volt, dus volgens mij staat het los van elkaar.
  • Zeg Hans, misschien een domme opmerking van mijnentwege, maar heb je geprobeert de "Optimal Settings" te laden in het bios ?
    Zet alles wat trager; maar ook stabieler en op standaard voor dit MB.

    Eddy
  • Dat heb ik al meerdere malen geprobeerd. Ooit Samsung DDR geheugen in gehad. Dat was in het geheel niet stabiel te krijgen. Ik heb de afgelopen maanden allerlei instellingen geprobeerd. Alleen met de nieuwste Bios heb ik niet geëxperimenteerd. Die Bios vertrouw ik op dit moment niet. Met die Bios ga ik pas mee verder als er zich iemand meldt die er wel goede ervaringen mee heeft. Het moederbord is overigens nu op weg naar Com4. Ik hoop op een goede oplossing.
  • hoi hans,
    ik heb ook zo,n ecs mbord en heb de zelde problemen gehad als jij,met het laatste bios flashen, bij mij herkende hij de ide sloten niet meer dus was de harddisk niet meer te benaderen.nadat ik de vorige bios terug geflash had was alles weer normaal.ik heb nu de cheepobios 0429.rom die werkt goed.ik gebruik wel de sis geluiddrivers van de ecssite voor het geluid aan bord.xp drivers werkt bij mij niet.
    groeten berry. :D
  • Berry hardstikke bedankt voor je reactie. Ik wacht op de terugkeer van mijn moederbord, dus deze informatie zal ik onthouden!
  • :D Net gehoord, dat mijn oude K7S5A moederbord is vervangen door een nieuw exemplaar! Nou wachten wanneer dat ik hem ontvang. Mijn dank is groot Com4! :D
  • Nieuw moederbord zojuist in gebruik genomen. Bios versie is nu 8 september 2002. Lijkt goed te werken met Windows 98! Hopelijk blijft dat zo. Als Win2000 en XP niet opnieuw hoeft geïnstalleerd, dan ben ik helemaal blij.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.