Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugenprobleem?

berto
6 antwoorden
  • Wie herkent het volgende probleem waar ik sinds een paar dagen mee te maken heb?
    Ik heb een computer, Intel Pentium 4, 2,4 Ghz, 1 Ghz intern geheugen, die draait onder Windows XP Home Edition.
    De PC start vlot op. Ik start Internet Explorer (IE) en Outlook Express (OE). Ik kan gewoon in beide programma's werken. Tot zover geen probleem. Als ik nu via het pictogram van het bureaublad op de taakbalk naar het bureuablad wil gaan beginnen de problemen. IE en OE verdwijnen uit beeld en het bureaublad verschijnt, maar de pictogrammen die normaal op het bureaublad staan (een stuk of 7) verdwijnen voor enkele ogenblikken uit beeld en verschijnen dan weer. Vervolgens kan ik echter niets doen. Ik kan weliswaar de muis vrijelijk over het scherm bewegen, maar iets aanklikken (startmenu of een programmapictogram op het bureaublad) levert geen enkel resultaat op. Na een poosje (varieert van enkele seconden tot enkele tientallen seconden) wordt de PC weer "wakker" en dan kan ik weer normaal aan de slag.
    Wanneer ik dan de hele sessie zoals hiervoor beschreven herhaal, eindigt de PC helemaal "dood". De muis kan ik normaal over het scherm blijven bewegen, maar geen enkele muisklik levert resultaat op. Zelfs een halfuur wachten brengt de PC niet meer tot leven. De enige remedie is dan de PC opnieuw opstarten.
    Een tweede voorbeeld. Ik kon tot voor enkele dagen vlot alle office-programma's (6 in getal) achter elkaar opstarten (moet kunnen met een intern geheugen van 1 Ghz). Als ik dat nu echter probeer begint de zaak bij het starten van het derde of vierde programma te haperen (langzame beeldopbouw) om vervolgens weer te eindigen bij een "morsdood" systeem. Ook dan kan ik de muis vrijelijk blijven bewegen, maar verder gebeurt er niets meer. Opnieuw is de PC opnieuw opstarten dan de enige remedie.
    Ik heb het vermoeden dat dit probleem iets met het geheugen te maken moet hebben. Wie kan mij verder helpen?
    Voor de volledigheid: ik heb een virusscanner (Norton Antivirus) draaien + een firewaal (Norton Internet Security). Verder zijn er geen programma's die op de achtergrond draaien.
  • Al eens je harde schijf gedefragmenteerd?
  • Geen nieuwe hard of software geinstalleerd de afgelopen dagen?

    P.s. Je interne geheuging is 1Gb, 1024Mb (Ghz is een eenheid van snelheid voor je processor, ook wel voor je geheugen maar in dit geval is het Gb)
  • Er zijn diverse moederborden, die problemen hebben met het goed aansturen van 1 GB geheugen. Probeer het eens met 512, en kijk of dat je probleem verhelpt.
  • heb je er 1 strip van 1Gb in zitten of 2 van 512 of 1 van 512 en 2 van 256. In de gebruiksaanwijzing staat wat je MB aankan.
  • Zolang berto op onze vragen niet antwoord is het moeilijk om hem te helpen. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.