Vraag & Antwoord

6 antwoorden
  • Een heel vreemd probleem. Het volgende: mijn pc werkt prima, staat hele dagen aan en geeft geen problemen. Temperatuur is prima in orde (rond de 45-50 graden). Maar nu komt het, als ik een game opstart (diablo LoD) dan kan ik even spelen, een minuutje ofzo, en dan is in een keer het beeld weg, de monitor gaat in spaarstand. Alle ventilatoren draaien, pc heeft gewoon stroom. Maar er gebeurt niets. De pc moet worden uitgezet, waarna hij niet meer opstart. Mijn mobo (k7tpro2a) zegt met z'n ledjes dat de processor niet goed is (vier rode ledjes). Wat niet waar is want de pc doet het prima. Nu moet ik eerst het mobo reseten voordat ik verder kan. Wie heeft een oplossing, stel vragen en ik zal ze zo goed mogelijk beantwoorden. Spec PC: Mobo k7t2proA 1200 duron 768 mb intern club 3d GF4 TI 4200 sb 5.1 live 16x dvd
  • tja vaag.... enne hier heb je ook niks an maar toch het eerste waar ik aan dacht toen ik dit las was : videokaart/drivers suc6
  • loopt ie niet vast???? kun je nog wel weer uit het spel komen, of moet je rebooten???? als ie vast loopt, dan sluit ik me wel bij instal aan, dan kan het een driver probleem zijn... wat voor hardware hangt er nog meer in?????
  • Idd videokaart drivers, of anderes een prob met de resolutie van het spel. Dan klapt je monitor er vaak uit.
  • Ik denk eerder aan een BIOS update. Vooral omdat je je BIOS moet resetten om je PC weer aan de gang moet krijgen...
  • Staat je dma aan ??? Ik heb diablo lod niet dus ik weet niet of het met een animatie heb je ook bij andere games of animatie bestanden het zelfde probleem (dvd kun daar ook bij toevoegen) dus als je dma uithebt staan en dan diablo opstarten. en als ie het dan wel goed doet zou ik het moederbord nalaten kijken ik denk dat je nog wel fabrieks garantie hebt ??

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.