Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Toch nog problemen met AMD 1800+

Knepsel
12 antwoorden
  • Hoi allemaal

    Ik hou ondanks de 'sticky' message in het forum toch problemen om mijn amd athlon 1800+ op 1533 Mhz te draaien. Hij staat nu nog op die 1150 Mhz. Echter wanneer ik in mijn bios FSB clock op 133 Mhz zet, dan start mijn systeem vervolgens helemaal niet meer op.

    geheugen: 256 Mb DDR/333 PC2700 CAS 2,5
    moederbord: MSI 745 Ultra Socket A (Duron/Athlon)
    CPU: AMD Athlon XP 1800+ box

    In mijn bios ziet de frequency setup er als volgt uit:

    Spread Spectrum - Disabled
    Unused PCI/DIMM Clock - action
    CPU FSB Clock - 100 Mhz
    CPU:DRAM clock ratio - 3:4
    DRAM frequency - 266
    CPU Ratio - By H/W
    CPU Vcore Adjustment - auto
    DDR voltage Adjust - 2,6

    Kan iemand mij helpen mij CPU op de juiste snelheid te krijgen, zonde van de ongebruikte capaciteit namelijk?

    Weet iemand hoe ik kan testen of ik inderdaad 256 Mb DDR/333 PC2700 geheugen heb geinstalleerd? Ik twijfel daar namelijk aan.
    Memtest gaf de volgende snelheden aan:
    L1cache: 7054 MB/s
    L2cache: 2341 MB/s
    memory: 541 MB/s

    Alvast bedankt voor eventuele reacties!!!
  • zet eens in het bios cpu op auto :wink:
  • Ik heb nu de CPU ratio op 11,5 gezet. Vervolgens de CPU FSB clock naar 133 Mhz gezet. Gevolg -> de DRAM frequency loopt op van 266 naar 33 Mhz.

    PC loopt nog steeds vast bij het opstarten.. BAAL BAAL
  • Zit op het moederbord ook een jumper om de FSB op 100 of 133 in te stellen? Zo ja, probeer die dan eens.
  • Er zit geen jumper op mijn moederbord om dit te regelen, tenminste ik heb het nergens zien staan in het boekje dat bij het moederbord kwam..
  • Wat het geheugen betreft, daar zit meestal een stikkertje op met een beschrijving van het type.
    Probleem kan zijn:
    onvoldoende koeling
    onvoldoende voeding
    te snelle geheugentimings
    verkeerd instellen van de FSB snelheid

    Loop de gehele handleiding maar eens na.
  • Ha de goede oude SiS chipset 735/745.
    Weet je hoeveel cold boot problemen er zijn met de ECS K7S5A ?
    Deze is gebaseerd op de SiS 735.
    Het zelfde geld voor de ECS K7S6A…..gebaseerd op de SiS 745, net zoals de MSI 745 Ultra.

    Dit forum, is HET forum als het gaat over SiS 735/745 planken. Ok op dat forum wordt dan wel gesproken over de ECS moederborden, maar bijna alles is ook van toepassing op moederborden van een ander merk met deze SiS chipsets.

    De bekende problemen:
    - Soms onverklaarbaar kieskeurig over geheugen (ander blokje = no probs !)…. komt minder vaak voor trouwens.

    - Voeding vervangen, lost het probleem soms zo maar op (ook al is de voeding eigenlijk "zwaar genoeg…..vooral de TCO= Total Combined Ouput schijnt hier van belang te zijn)

    - BIOS problemen. Zo is er voor de K7S5A een BIOS die bij de meeste mensen het 133/133 boot probleem verhelpt (BIOS 0429), de meeste andere BIOSsen falen (ook nieuwere). Misschien is er zo'n "wonder'" BIOS voor de MSI 745 Ultra

    Ik zou zeggen: Flash het nieuwste BIOS……. zet je geheugen timings zo langzaam mogelijk. En probeer ! Snuffel ook eens rond in dat forum, veel tips zijn ook van toepassing op jou bord.
  • En als je de CPU:DRAM divider op 3:3 zet? Doet hij het dan wel misschien. Zoals ik het nu begrijp loopt het geheugen op 166 bij een fsb van 133. Je hebt pc2700 geheugen? misschien even je timings langzamer zetten, omdat je geheugen die timings niet trekt?
  • Het is gelukt, misschien dat iemand anders er wat aan heeft!
    Ik heb het laatste AMI-bios gedownload en geflashed.

    vervolgens aangepast:

    FREQUENCY SETUP

    Spread Spectrum - Disabled
    Unused PCI/DIMM Clock - stop(ped)
    CPU FSB Clock - 133 Mhz
    CPU:DRAM clock ratio - 1:1
    DRAM frequency - 266
    CPU Ratio - By H/W
    CPU Vcore Adjustment - auto
    DDR voltage Adjust - 2,6

    Bedankt voor alle tips!
  • Als het moederbord de ondersteuning heeft is het vrijwel altijd een BIOS probleem…
  • Heb nu het zelfde probleem met mijn xp1800 en ECS K7S5A, welke bios heb je precies geínstalleerd?
  • Ik heb even voor je gezocht en middels deze link hieronder heb je toegang tot de laatste bios updates voor je moederbord. Ik hoop dat ik je wat heb kunnen helpen..

    http://www.ecs.com.tw/download/k7s5a.htm

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.