Vraag & Antwoord

10 antwoorden
  • asus a7m266 is dan een goed mobo?
  • Ligt eraan wat je ermee wilt doen
  • [quote:9bd6d14dee="Marcel de Reus"]Ligt eraan wat je ermee wilt doen[/quote:9bd6d14dee]gewoon lekker netten etc etc
  • In principe is het gewoon een goed bord, de chipset is gewoon stabiel van AMD en prima dan voor jouw doel alleen maak ik me wat zorgen over de processor support want volgens de site van Asus wil ie geen procs boven de ghz in zijn socket hebben en dat is natuurlijk zorgelijk, want als je nog kunt upgraden is dat altijd wel fijn. Wat voor hardware wil je verder gebruiken? Ik zou zeggen voor lekker inet, en briefjes tikken, muziekje draaien ed, en dan lekker goedkoop je met zoiets heel lekker zit: ECS K7S5A+LAN AMD Duron 1000mhz 256mb PC2100 DDR SDRAM Hercules Radeon 9000 en dan de rest van de hardware erom heen. Dit kost je uit mijn hoofd ongeveer tussen de 275-325 euro en is prima geschikt voor jouw doel en het belangrijkste: je kunt als ie over een paar jaar niet snel genoeg meer is voor de nieuwere software ed er voor een habbekrats nog een 2400+ of misschien wel hoger inhangen en het geheugen uitbreiden. Prima upgrade path dus. De kaart is een lekkere alrounder, is redelijk snel met 3D games, heeft DX8 support en heeft een goede 2D beeldkwaliteit en een goede TV-out en dat voor maar 100 euro. De processor is gewoon ruim snelgenoeg voor internet en kost nog maar extreem weinig, dus waarom meer uitgeven dan je nodig hebt. Het bord is stabiel heeft al LAN onboard en geluid wat weer 2 bijna altijd nodige PCI kaartjes uitspaart en is stabiel en goedkoop. Bovendien kun je eventueel als je nog SDRAM hebt liggen dat gebruiken want je hebt voor internet geen DDR nodig en het bord ondersteund toch beide
  • het is zo > ik heb zelf(had) een msi kt3 mobo met een xp1800 loopt lekker. maar mijn zoon heeft een xp2400 gekocht en ja raaid het wel> ouwe <kan ik jauw mobo hebben dan past die cpu wel. dus zo gedaan van daar de vraag is het wat :oops: ps maar ik moet wel zeggen dat de temp 15 graden omhoog is gegaan met dat asus mobo .is dat normaal :evil:
  • De temperatuur is in principe niet afhankelijk van het moederbord. Controleer of het voltage wel goed is ingesteld en of de koelpasta goed is aangebracht. Als je dan nog een temperatuurverschil hebt ligt het aan een meetfout van dit mobo, van je oude, of van beide.
  • [quote:bddcfc51f6="plextor"]het is zo > ik heb zelf(had) een msi kt3 mobo met een xp1800 loopt lekker. maar mijn zoon heeft een xp2400 gekocht en ja raaid het wel> ouwe <kan ik jauw mobo hebben dan past die cpu wel. dus zo gedaan van daar de vraag is het wat :oops: ps maar ik moet wel zeggen dat de temp 15 graden omhoog is gegaan met dat asus mobo .is dat normaal :evil:[/quote:bddcfc51f6] temp zou lager of gelijk moeten zijn dus das dan idd niet goed Ik zou dan kijken voor het door mij genoemde setupje. Daar kan die 1800+ ook in. Als je echt alleen puur het mobo nodig hebt zou je ook een ECS L7VTA kunnnen nemen, deze heeft een KT400 chipset en is gewoon weer een stuk nieuwer
  • [quote:ffd3324d74]temp zou lager of gelijk moeten zijn dus das dan idd niet goed [/quote:ffd3324d74] Lager of gelijk? Misschien heb ik iets gemist, maar zolang je de CPU hetzelfde voltage voert is de stressed temperatuur onafhankelijk van het moederbord. [quote:ffd3324d74]Ik zou dan kijken voor het door mij genoemde setupje. [/quote:ffd3324d74] Wat ik ervan begrijp hebben ze gewoon twee moederborden verwisseld, zonder geld uit te geven. Waarom moet hij een nieuw moederbord kopen omdat hij nu een hogere temperatuur meet? [quote:ffd3324d74]Als je echt alleen puur het mobo nodig hebt zou je ook een ECS L7VTA kunnnen nemen,[/quote:ffd3324d74] Wat ik ervan begrepen heb heeft hij helemaal geen nieuw moederbord nodig, de CPU wordt herkend en werkt gewoon, we hebben alleen het raadsel van de hogere aangegeven temperatuur. Dat kan een verkeerd ingesteld voltage zijn, een slecht bevestigde koeler (koelpasta) of gewoon een meetfout.
  • Ik gebruik het bord met een TB14000 en ben er erg tevreden mee :-)
  • Ik heb het helemaal verkeerd begrepen. Ik dacht dat die temp over de 2400+ ging en dat plextor op zoek was naar een nieuw bord, waarom vraagt ie anders of dat bord goed is? Naja zal wel aan mij liggen. BTW TB14000, ik heb weer iets gemist :P

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.