Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

instellingen gigabyte ga-7vax mobo voor athlon 1800+

diniz
4 antwoorden
  • hallo,

    heb hier een nieuwe athlon 1800+ (moet lopen op 1533 Mhz);
    op een nieuw Gigabyte GA-7VAX moederbord.

    het bord is ingesteld op:
    sw1: CPU speed setting: default (is een tuimelschakelaar; stond op default);
    sw2: CPU clock: 100 Mhz (is ook een tuimelschakelaar; dit was de default stand).

    Nu blijkt bij het booten het bios aan te geven dat de CPU speed 1161,471 Mhz is..

    Hoe kom ik aan de goede speed??
    bij sw2 kan ik kiezen uit 100, 133 en 166 Mhz;
    bij sw1 uit een reeks van 5x tot en met >= 12,5x en auto.

    moet ik nu met deze switches een zodanige combinatie kiezen dat het 'product' 1533 Mhz (of zo dicht mogelijk daarbij) is??

    dank voor jullie info's

    rob
    (hcc-dagen-slachtoffer ;-))
  • Lees de faq, eerste (sticky) topic. sw2 moet je instellen op 133, 100 is alleen voor Durons en oude Athlons.
  • sw1 is je multiplier die je niet kunt verzetten omdat je cpu gelocked is.
    Hij staat op 11.5

    11.5 x 133 = 1533

    Zoals egslim al zei, neem de faq door en je bent een stuk wijzer.
  • oeps, die faq mag je wel in DIKKE LETTERS bekend maken :-))

    ik heb inmiddels op eigen houtje de jumper verzet naar 133 resp. 11,5x en nu zit ik aan de beloofde 1533 Mhz..

    Met overklokken wacht ik nog even ;-)

    veel dank voor de info's,

    rob

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.