Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Met GA-7VRXP mobo kan ik niet met Ctrl of F8 in Dos-modus

Brbnts rkl
4 antwoorden
  • Hoi,

    Sinds ik een GA-7VRXP rev1.1 mobo heb,kan ik niet meer met de Ctrl-toets in de DOS-modus komen.Met F8 gaat dat zeer moeizaam, dus ik moet nu altijd eerst doorstarten en dan met het commando "Opnieuw opstarten in MS-DOS-modus" naar DOS gaan.
    Cherry toetsenbord,maar ook met andere toetsenborden lukt dat niet.
    Op m'n Abit BH6 mobo lukt dit overigens wel,dus het ligt zeker niet aan de toetsenborden.
    Weet iemand misschien de oorzaak en hopelijk ook de oplossing voor dit irri probleem?


    wanderer.
  • Afgezien van de vraag waar je DOS nog voor nodig hebt,

    [quote:949a343297]Met F8 gaat dat zeer moeizaam[/quote:949a343297]
    Kun je dit toelichten?

    Heb je misschien een andere Windows versie geïnstalleerd?

    In de BIOS kun je instellen of je een plug&play OS hebt, probeer die instelling eens te veranderen.
  • Misschien zit er op het nieuwe mobo ook een nieuwere en snellere proccesor en is hij gewoon te laat met F8 of de computer te snel

    Dat probllem had ik ook toen ik van pII - 350@420 naar een Athlon 1800 ging
  • Quote:
    Met F8 gaat dat zeer moeizaam


    Kun je dit toelichten?
    Soms lukt het wel maar meestal niet.

    [quote:449c407acc]Heb je misschien een andere Windows versie geïnstalleerd?
    [/quote:449c407acc]

    Ik heb Win'98 op C en laatst XP op D erbij gezet,maar dit probleem deed zich voor die tijd ook al voor.


    [quote:449c407acc]In de BIOS kun je instellen of je een plug&play OS hebt, probeer die instelling eens te veranderen.[/quote:449c407acc]

    Zoals gezegd, ik heb Win'98,is dus plug&play,maar ik kan in het bios geen instelling vinden om dit te wijzigen.

    Er zit bij mij ook een Athlon 1800 op,maar ik heb geen ervaring met een kleinere proc. op dit mobo,dus ik kan niet vergelijken.


    wanderer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.