Vraag & Antwoord

6 antwoorden
  • Ik heb een AMD Duron 1200Mhz en ik zit met een probleempje. ik krijg m'n computer niet gelijk opgestart als ik op dat aan/uitknop duw, ik moet tig keer er op drukken en ik moet tig keer de schakelaar op de stekkerdoos aan en uit doen!!! Ik heb windows xp op mijn computer. Wie weet er raad?? alvast bedankt mzzl
  • voeding misschien niet goed meer???? stekkertje op het mobo naar de powerswitch niet goed aangesloten?? kijk daar eerst eens naar, kan best wezen dat de stekker een beetje los zit.. loop eens alle stekkers na, ook die op je mobo, kijk eens in je bios wat de spanningen zijn op de verschillende volt lijnen
  • hoe is dat ontstaan ? Heb je wat gewijzigd in de hardware. Graag wat meer info
  • Nu ben ik er achter gekomen dat als ik eerst een tik op de zijkant van de kast geef, dat hij dan (als ik de schakelaar van stekkerdoos en van pc aan doe) wel aan gaat. Dus er zal wel iets los zitten ofzo denk ik
  • Koop dan gewoon een nieuwe voeding. Of wees vcreatief en maak het even. Lijkt me niet echt veilig voor de rest van je hardware als er kabels met scheuren door je kast heen lopen. Het kan voor jou veiligheid ook een risico zijn.
  • Het is ongetwijfeld een voedingsprobleem een telkens eerst op de zijkant tikken is ook niet ideaal. BTW er zal wel iets los zitten ofoz..... beetje creativiteit hè :D open dat ding en op onderzoek uit hang er eventueel een nieuwe voeding in, een Antec True Silent 330W zou ik dan nemen

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.