Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Chaintech Zenith 7NJS problemen

Anoniem
outlaw99
11 antwoorden
  • Ik heb dus een Zenith alleen tijdens installeren loopt ie vast op allerlei verschillende momenten. Ik heb al een andere proc en geheugen erin gehad. Ook de CBox los gehaald maar nee. 1 keer kon ik formateren maar daarna ging het ook fout. Zal dan dat mooie dure mobo naar de haaien zijn? Of heeft iemand een suggestie? :cry:
  • hmm, je kunt natuurlijk ook wel wat verder kijken dan alleen je cpu en mem…

    verder ff wat duidelijker zijn, wat er precies mis is..

    - wanneer loopt ie vast (in windows, tijdens boot)
    - wat voor hardware heb je allemaal ( cpu, mem videokaart, voeding, koeling etc)

    zoek dit nou eens uit, en post dat ff, dan kunnen we misschien een beter antwoord geven, nu is het maar gissen wat het misschien kan zijn :wink:
  • Mijn Chaintech Apogee had ook last van onverklaarbare crashes; dat bleek uiteindelijk aan de voltage settings te liggen in het BIOS. Die stonden allemaal op default en dat bleek te laag. Ik heb ze allemaal wat hoger gezet en nu loopt het als een trein. Wellicht bij jou ook het geval? Kijk even in het BIOS bij PC health hoe hoog ze allemaal staan en pas ze dan aan (als dat bij jouw Zenith bord kan natuurlijk).
  • Hallo 2x gepost omdat ik de post niet zag, dus ik dacht dat het niet goed was gegaan.
    Waar gaat het fout tijdens het installeren dus.
    cpu: amd 2000+, voeding aopen van de 600B kast, videokaart Gforce 3 Ti200, Koeling Zalman Gold met fan erboven op, 2x 333 in dimmsl. 1 en 3, cpucore op 1.72V
    +2.5 V op 2.56V, +3.3 V op 3.18V, +5.0V op 4.89V,+12V op 11.96V en -12V op (-)12.03 (deze varieert sterk), mem volt op 2.57v, agp voltage op 1.48v en batt v op 2.72 v (varieert ook sterk).
    FSB spread spectrum disabled en agp spread spectrum disabled, dimm v op 2.6 v, ag en cpu voltage regulator op default. system perf. op optimal (is minste optie)
  • Voltages staan goed lijkt me, al heb ik het idee dat de CPU wat hoog staat en de AGP poort staat iig net te laag.

    Kun je system performance geen "fail-safe kiezen" Dat is de laagste setting lijkt me. Optimal is volgens mij een stap hoger…
  • Nee optimal is de eerste dan aggressive en dan expert. Alleen ik heb ém voor de gein even op aggresive gezet en tot mijn verbazing loopt ie dan wel door alleen de installatie gaat heel traag. En met heel traag bedoel ik dan dat ie nu steeds bezig is (ongeveer 3 uur). Dat is niet goed of zo er iets met de dvd zijn.
  • Ik ga ervanuit dat je de voltages hebt gemeten vanuit de BIOS. Dan wordt je systeem niet zwaar belast, dus zodra je dat wel gaat doen verslechteren ze nog verder.
    Als ik het me goed herinner wijst een sterk fluctuerende -12V op een te zwakke voeding, net als een lage 5,0V. Je kunt proberen het CPU voltage een beetje te verhogen, of een andere voeding proberen.
  • als dat zo is, dan vindt ik die 5v lijn niet zo super, zit nu al op 4,89 zie ik…

    daarnaast staat Aopen al niet bekend om hun supervoedingen….

    hoeveel Watt voeding zit er btw in??? en wat zit er allemaal aan hardware nog meer in??? (hoeveel HD's, CDspeler, fikker etc)
  • Die Aopen voeding is waarschijnlijk toch de zwak gezien de voltages en op welk moment gemeten.
    Maar ik denk niet dat daar je probleem ligt aangezien hij nu wel aan het installeren is.
    Ik zou zeggen: load failsafe-defaults en RTFM
    (read the friendly manpage of fucking manual :) )
    loop vervolgens je hele BIOS na alle BIOS opties en ga finetunen. Controleer IRQ conflicten en ide detecties ed.
    Kortom alles nalopen, dan moet het gewoon werken. Van die standaard voorgeselecteerde optiepakketten zuigen verschrikkelijk omdat ze vaak of te hoog grijpen of te laag. Stel dus alles zelf in en begin bij fail-safe.
  • dit al geprobeerd?

    http://www.chaintech.com.tw/eng/a32_contact_support.php

    8)
  • [quote:10f43be32a="outlaw99"]dit al geprobeerd?

    http://www.chaintech.com.tw/eng/a32_contact_support.php

    8)[/quote:10f43be32a]Geplaatst: di dec 03, 2002 22 :50
    Dit topic is 5 jaar oud!

    De zoekfunctie gebruikt en de datum over het hoofd gezien? ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.