Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc start soms raar op.

Marcel de Reus
7 antwoorden
  • Hallo.

    Ik heb soms wat vreemds!
    Soms als ik de pc aanzet,start hij niet goed op.

    Hij blijft dan hangen bij zo'n zwart opstartscherm en geeft dan een waarschuwing dat er iets aan de cpu ratio veranderd is.
    Als ik dan door wil gaan met opstarten moet ik op F1 drukken,en dan gaat hij idd door.

    Ook gebeurd het weleens,dat de pc als ik op de power knop druk en aan wil zetten,hij maar héél ff aangaat en gelijk weer uit.

    Heb een 1900+ erin zitten.

    Pas gaf hij in de bios aan dat de cpu 220 graden was,en toen stopte hij telkens.

    Er zat toen een stroomdraadje van de voeding tussen de cpu koeler.

    Snap eigenlijk uberhaubt niet dat ie toen niet de geest gegeven heeft.

    Dacht dat een Amd Xp maar (kortstondig) 120 graden mocht worden.
  • tja, heb je hem geklokt? 220 graden is wel wat heet onder de voeten ja, dat zal wel niet kloppen. 120 graden is ook al behoorlijk heet. de mijne wordt niet heter dan 65 en dat vind ik ook al behoorlijk aan de linke kant. Reset je Bios maar gewoon en kijk even voor de FSB. Mischien is je Mobo wle aan het sterven…
  • hmm, ik zie dat je een + versie van de 8k3a hebt, die heeft toch ook zo'n display op het mobo… komt daar dan geen foutmelding op, of komen daar alleen POST errors op???

    staan alle settings in je mobo nog wel goed, of staat alles op de default instellingen? dit lijkt erg op een lege batterij van het mobo…

    laat de computer anders eens 24 uur aanstaan, dan laadt ie de batterij automatisch weer op…
  • [quote:5c420fb736="turbulence"]hmm, ik zie dat je een + versie van de 8k3a hebt, die heeft toch ook zo'n display op het mobo… komt daar dan geen foutmelding op, of komen daar alleen POST errors op???

    staan alle settings in je mobo nog wel goed, of staat alles op de default instellingen? dit lijkt erg op een lege batterij van het mobo…

    laat de computer anders eens 24 uur aanstaan, dan laadt ie de batterij automatisch weer op…[/quote:5c420fb736]

    Klopt ja,er zit zo'n led display in.
    Ik weet niet wat er op komt te staan als ie blijft hangen.

    Vergat ik ook nog te zeggen:Hij start meestal wel gewoon goed op.
    Deze probs doen zich maar af en toe voor.
  • moet je ff in het boekje kijken hè, staat bij Appendix E
    Is je proc unlocked?
    Het lijkt wel of je spontane CMOS resets hebt, dat akn idd door een lege mobo batterij komen of als er iets loos is met de jumper
  • Ik denk dat eerste. Als het 24 uur aanstaan niet helpt haal die batterij er eff uit en koop een nieuwe. Die dingen zijn niet duurder dan een euro of 3. (d8 ik)
  • M'n cpu is niet unlockt.

    De batterij is (volgens mij) ook niet leeg.
    De problemen zijn begonnen nadat de cpu zo warm is geworden.

    De bios-instellingen blijven gewoon hetzelfde,dus kan imo de batterij niet leeg zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.