Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

EP-8k5A2+, AXP2100+. cmos checksum error, defaults reload.

kanertw
6 antwoorden
  • cmos checksum error, defaults reload.

    Deze melding krijg ik als ik mijn computer opstart nadat ik de nieuwe mobo+proc+geheugen er in heb gedaan.

    de harde schijf staat nog gewoon vol met bestanden zoals het met het andere systeem ook werkte, of moet ik deze eerst formateren?

    ook, als ik in de bios wil, door tijdens het begin van het opstarten op DEL te drukken, komt er enkel een blauwe balk onderaan het scherm, meer niet. Als de computer eenmaal stil staat (met die melding) dan werken de toetsen DEL, DELETE, en F1 helemaal niet meer

    wat kan dit zijn?
  • zou deze niet weten, normaliter betekent cmos checksum failed dat je batterij op de mobo dood is. Probeer maar een nieuwe batterij, overal te koop. Suc6 8)
  • lijkt er idd op dat de batterij niet meer helemaal goed is…

    kan dood zijn, of leeg… laat je computer eens 24 uur aanstaan, en probeer dan weer eens… de batterij wordt dan automatisch wel weer volgeladen
  • Je zult wel een Epox EP-8k[b:3641519810]5[/b:3641519810]a2+ bedoelen ;)
    Als de batterij leeg zou zijn, dan zou hij de 'setup defaults' moeten kunnen laden.
    Wij hebben een oude 486-er waarvan de battery leeg is en ook een een of andere foutmelding komt over de cmos-battery. Maar als wij in de bios alles instellen en daarna de computer weer opnieuw op laten starten, onhoudt hij toch alles ondanks dat de battery leeg is(die is dus alleen nodig als er geen netvoeding is ;) ).
    Dit is waarschijnlijk dus een defect.
    Ga gewoon terug naar de winkel waar je het spul vandaan hebt. Als je het van de hcc-beurs oid hebt gehaald, word het erg lastig. Dan zou je idd de battery moeten vernieuwen(wat ik erg raar vind voor zo'n nieuw mobo…)

    Gr,
    RuuD
  • [quote:270fb65085="Black Shadow"]Je zult wel een Epox EP-8k[b:270fb65085]5[/b:270fb65085]a2+ bedoelen ;)
    [/quote:270fb65085]

    Epox 8k3ae is ook een type bord hoor…
  • :-?
    Er staat echt wel 8k3A2+ in de titel… ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.