Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anoniem
tommy46
5 antwoorden
  • geacht forum
    ik ben een nieuwkomer en wilde graag een vraag stellen, wat kan er aan dehand zijn dat mijn processor een amd athlon xp 2400+ niet herkend wordt ik heb een chaintech apogee ct-7vjl moederbord,521mb ddr geheugen en windows xp home edition.bijvoorbaad dank.
    afr van der stelt
  • Kan een jumpersetting zijn, of Biosinstelling dat MoBo kan nl. ook met Thunderbird en Duron Processors draaien, en die hebben een andere setting…..

    Werkt de PC wel gewoon?

    Heb zelf een Asus A7V266 heb m'n 1400mhz Thunderbird vervangen door een XP-2400+ had vergeten de jumper's goed te zetten?
    toen zag het MoBo h'm als een [b:da27a73a02]unknown 2000Mhz [/b:da27a73a02]
    Heb toen de Jumper's goed gezet toen was het een 2400+

    Kijk ff in de handleiding van je MoBo….

    Suc6

    JC
  • http://forum.computertotaal.nl/phpBB/viewtopic.php?t=76881&highlight=chaintech+apogee

    lees ook die eens
  • bedankt JC en MarceldeReus
    het is nog niet gelukt,maar ik kom er wel uit.
    tommy46
  • kijk idd even waar je FSB opstaat.. laat me raden, hij geeft een XP1800 aan zeker…

    change je FSB ff naar 133 en klaar is het (staat nu op 100)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.