Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Gigabyte GA-7vaxp raid functie ?

6 antwoorden
  • Wie kan mij vertellen hoe ik het voormekaar krijg die raid functie intestellen van mijn gigigabyte GA-7vaxp. :-? ik had hiervoor een abit kt7a-raid en als ik deze raid functie instelde (strip) dan zag (ik heb 2 maxtor 40 gb hd 133 ata) windows xp 1 groote schijf van 80 gb. de gigiabyte GA-7vaxp stirp ik ook maar dan ziet windows xp nog steeds 2 schijven wat ik ook doe help p.s. ik heb ook het idee dat ze langzamer werken dan toen ze op het abit board zaten. groetjes Senn@ :P
  • Heb je ook eerst in de RAID BIOS beide schijven verwijderd en opnieuw 1 Array gemaakt of heb je gewoon die 2 schijven omgezet. Abit heeft namelijk een HighPoint controller en Gigabyte een Promise. Als je 2 schijven eraan hangt, worden ze in eerste instantie beide apart gezien. Door deze te verwijderen en een nieuwe striping array aan te maken, krijg je weer 1 grote ongepartitioneerde harddisk. Deze kun je zelf in partities delen als je wilt (of natuurlijk 1 grote). Dit kan met FDISK of tijdens een nieuwe installatie van Windows XP. LET OP: door de RAID Array te verwijderen en opnieuw aan te maken verlies je alle data.
  • ja dit heb ik gedaan toen ik de schijfen over zette maar windows xp ziet ze als 2 aparte
  • heb zelf GA 7VRXP mobo kijk effe of de instellingen overeenkomen wellicht staat t bij jou anders BIOS : features setup - 1st boot device RAID/ATA133 Integrated peripherals - OnBoard Promise Chip : RAID Array : MB fatstrack "lite" 2*0 stripe 80 gb.
  • ja die instellingen heb ik zo staan. behalve die 2+0 want als ik dat doe start de computer na de eerste instalatie niet door dan blijft hij hangen in de bios en geeft rara tekens aan
  • ik heb de hd schijven allebei master ik ga er van uit dat dit de goede instellingen zijn

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.