Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ide aansluitingen

scenic20
10 antwoorden
  • ik heb een asus A7266-E moederbord.
    hier zitten 4 IDE aansluitingen op. het probleem is dat als ik op twee van deze aansluitingen iets aansluit dat ziet de computer dit als SCSI apparaten, terwijl dit gewone apparaten zijn. weet iemand hoe ik dit kan veranderen.
    bij voorbaad dank
    gijs
  • [quote:a35ec3b289="g force"]ik heb een asus A7266-E moederbord.
    hier zitten 4 IDE aansluitingen op. het probleem is dat als ik op twee van deze aansluitingen iets aansluit dat ziet de computer dit als SCSI apparaten, terwijl dit gewone apparaten zijn. weet iemand hoe ik dit kan veranderen.
    bij voorbaad dank
    gijs[/quote:a35ec3b289]Ik gok dat je ze dan op de RAID controller aansluit… heb je wel de drivers daarvan geïnstalleerd?
  • Hij wil ze niet in een RAID-configuratie gebruiken denk ik :)
    Dan zou je in de bios(of jumpers, Asus :P ) ff moeten kijken en RAID uitzetten…
  • Je kunt alleen HDD's op die Promise controllers van Asus aansluiten hè.
    En je moet idd eerst RAID disabelen.
  • bedankt, maar hoe moet ik dat doen.
    ik kan nergens in de bios iets vinden over RAID en de jumpers staan op Enable ATA100.
    klopt het eigenlijk ook dat er voor deze twee aansluitingen een apparte bios is, dat krijg ik ook aldoor te zien als ik opstart. Dan krijg ik ook te zien dat er geen drivers attached zijn.
  • Dat maakt verder niets uit.

    Waarom wil je perse ook je RAID controllers gebruiken BTW???
    Heb je meer dan 4 IDE devices.
  • [quote:44b9fde046="g force"]bedankt, maar hoe moet ik dat doen.
    ik kan nergens in de bios iets vinden over RAID en de jumpers staan op Enable ATA100.
    klopt het eigenlijk ook dat er voor deze twee aansluitingen een apparte bios is, dat krijg ik ook aldoor te zien als ik opstart. Dan krijg ik ook te zien dat er geen drivers attached zijn.[/quote:44b9fde046]Ik gok dat ookal disable je de raid-controller met de jumpers, je toch de drivers voor de promise chip moet installeren. En idd dat 2e bios is voor de promise chip. Het is alleen wel vreemd dat het 2e bios dan geen schijven ziet, zijn die wel goed ingesteld/aangesloten?
  • de 2e bios herkent de hardeschijf nu wel, maar in Win.XP herkent ie hem niet, ook niet ik apparaatbeheer. hardeschijf is al wel gefomatteerd e.d. en doet het op andere computer wel.
  • Even voor de duidelijkheid:

    het hoeft geen raid controller te zijn mijn pc zegt ook dat mijn harddisk op de scsi controller zit maar hij zit op een promise ata 100 controller.

    Meestal zijn de kabels van die 'speciale' controller blauw of in iedergeval een andere kleur dan zwart.

    Het beste kan je de harddisk(s) aansluiten op de ide poorten (2) van die speciale controller en die dan mocht het een raid controller zijn raid op disabeled zetten en de cd-rom speler(s) end. op de 'gewone' ide poorten
  • [quote:68295b2b7a="scenic20"]Even voor de duidelijkheid:

    het hoeft geen raid controller te zijn mijn pc zegt ook dat mijn harddisk op de scsi controller zit maar hij zit op een promise ata 100 controller.

    Meestal zijn de kabels van die 'speciale' controller blauw of in iedergeval een andere kleur dan zwart.

    Het beste kan je de harddisk(s) aansluiten op de ide poorten (2) van die speciale controller en die dan mocht het een raid controller zijn raid op disabeled zetten en de cd-rom speler(s) end. op de 'gewone' ide poorten[/quote:68295b2b7a]Dat laatste doet hij dus al en dat werkt dus niet. Maar de kabels van die 'speciale' controller zijn gewoon ATA66 kabels, dus 80-aderig. Die moet je idd met de blauwe stekker op het mainbord aansluiten, de andere 2 maken niet uit (tenzij je Cable Select gebruikt). Zo bijzonder zijn die kabels niet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.