Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

hellup!!! computer dood!!??

Marcel de Reus
17 antwoorden
  • Gisteravond toen ik mn pc probeerde aan te doen, reageerde hij op helemaal nix. Ik druk de powerknop in en er gebeurt nix. Het ledje van moederbord brandt wel gewoon groen en het lampje bij mn lanverbinding staat ook aan, dus er is wel stroom. Of kan dan nog steeds je voeding kapot zijn?? Zelf denk ik aan de powerknop, dat daar een schakelaartje kapot is, maar middags deed ie het wel gewoon :-s. NOgmaals er gebeurt nix, fans gaan ook niet draaien, ook niet heel even. Ben ten einde raad. Wat kan dit zijn??
  • Dit klinkt er vaag. Wat doet ie nou wel en wat niet? Het kan zijn dat je beelscherm op standby schiet en je geluid ermee ophoudt. Als je Pc dan nog wel draait is er waarschijnlijk iets mis met de voeding. Als je Pc ophoudt in de Bios kan het je Proc of je geheugen zijn. En als ie een fout na de POST geeft zal het je HD wel zijn. Als alles het doet maar je hebt geen beeld, je VGA.

    Er zijn tientallen mogelijkheden, even beter omschrijven dan kom je iets gemakkelijker aan een conclusie
  • hij doet dus helemaal nix!! ER staat alleen standby stroom op moederbord. Powerknop indrukken, gebeurt er gewoon nix.HD's spinnen niet, geen piepjes moederbord, scherm blijft ook gewoon zwart. Weet niet hoe ik het duidelijk kan zeggen. dacht eerst aan voeding, maar dan staat er toch gewoon geen stroom op MB.??Hoop dat het wat duidelijker is zo. :-?
  • De fan van de voeding draait wel?

    Begin iig met het aandrukken van alle onderdelen en stekkers waar nodig.
  • Volgens mij kun je gewoon de pinnetjes op je mobo ff samen sluiten waar je power op knop zit.
    Dan weet je of het in de knop zit of niet.
    Want het is volgens mij gewoon een maak contact.
    Of je sluit je reset knop erop aan.
    Zodra je die indrukt, dan zou die gewoon moeten opstarten als het echt je knop is.

    Groeten Gerwin.
  • bedankt voor reacties. Nee fans draaiden ook niet. Heb mijn voeding aangesloten op mn pa zn pc, deed het prima. Zijn voeding op mijn pc deed weer nix. Ook zijn powerdraadje op mijn mobo deed het niet. Toen uit nood alles eruit gehaald en opnieuw ingebouwd en tadaa hij doet het weer. snap er weinig van, zal wel iets fouts hebben gezeten, maar het rare is dat ik nergens aan heb gezeten toen het fout ging :-? case closed 8)
  • Ik denk dat je gewoon de frontpanel-switches verkeerde hebt aangesloten :lol:
  • ik heb net zoiets gehad bij mij was toen mijn cpu kappot ik had gelukkig nog garantie
  • ik heb pas nieuwe onderdelen gekocht en alles aangesloten, overal stroom op, ook op mobo en ook die pinnentjes voor het frontpanel maar eenmaal die shit van het frontpanel aangsloten, knop indrukken en dan…………………. niets wie kan mij helpen??
  • Geen fans draaien? Geen LEDjes aan? Geen piepjes?
    En je weet zeker dat de connectortjes goed zitten en dat de clearCMOS jumper niet toevallig in de clear staat?
  • Probeer eens de draadjes voor de powerknop te verbinden.
  • ???????

    Dat heeft geen nut, je moet dan gewoon ff een schroevedraaier tegen de pinnen aan zetten, de powerknop draadjes verbinden doet niks, aamgezien die alleen in contact staan met een plastic knopje.
  • tja hij doet het al, jumpers verkeerd, volgende keer toch beter opletten maarjah niks verder aan te doen
  • en uitkijken waar je post… :wink:
  • [quote:3022cadc7e="Maribex"]en uitkijken waar je post… :wink:[/quote:3022cadc7e]

    Hoezo?
  • [quote:fdf1726ef2="Marcel de Reus"][quote:fdf1726ef2="Maribex"]en uitkijken waar je post… :wink:[/quote:fdf1726ef2]

    Hoezo?[/quote:fdf1726ef2]
    :oops: Niets, ik was weer eens te snel; dacht dat mordradead hier reageerde op zijn eigen post over niet werkende cd-rom. Sorry, zal niet meer gebeuren!
  • Welke jumper(s) stonden dan verkeerd? FSB, CMOS clear?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.