Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugenprobleem

None
20 antwoorden
  • Ik heb een pc gekocht met een Abit NF7 en Amd 2600 (333). Ik kocht er Samsung geheugen bij 2 x 256 dd333-256m-t223 256mb pc2700 ddr batch 0214987. Als ik met dit geheugen werk gaat alles fout. Neem ik van een andere pc een reepje Samsung 184dr256m368,SA,PA90 256mb ddr-333mhz-cl2.5 9104-0125m dan doet ie het wel. Doe ik dat andere geheugen in een Chaintech Nforce moederboard doet ie het wel. Ik word gek Help
  • doet hij niks? of loopt de computer vast resulterend in blue screen of death?

    test anders evt het reepje nog even met memtest: memtest

    dit programma druk je op een floppy, dan reboot je, en laat je de flop erin, er komen dan allemaal cijfers over het scherm, laat dit een paar uurtjes lopen

    en anders gewoon omruilen voor een nieuw reepje… want hij zal waarschijnlijk niet helemaal goed zijn….

    misschien heb je geluk dat ie het even deed in die ander, maar misschien gaat ie wel na een tijdje fouten genereren… als er een brak chipje tussen zit kan ie het misschien de ene keer wel goed doen, maar dag later kan ie het wel weer niet doen…

    gewoon mee terug naar de winkel waar ie wegkomt, omruilen voor een nieuwe…
  • Nee met dat evt. kapotte geheugen doet ie weinig.
    Dat memtest draait nu en ik zie bij errors nu 237450 en het gaat maar door. Of moet ik dat prog nog configureren op een bep. manier?
  • nou, mooi terug met dat reepje dan…

    omruilen voor een nieuwe.. als ie direct al fouten maakt is het niet goed….

    waarschijnlijk een brakke chip.
  • Lekker is dat Ik heb er nog een kijken of die wel goed is
  • turbulece. Zou dit ook bij mij kunnen zijn? Dat death waarove rje het hebt?

    1.5 uur spelen. Dan een crash met een monitor op zwart en geluid valt uit. Pc blijft verder wel aan. Capslock reageert nog wel. Er zit een goede voeding in mobo is het niet (zit ook een nieuwe in)

    kan dat je geheugen zijn? Een plotselinge crash? (Ook in Windows)
  • Er zit in dit moederboard een extra stroomconnector. een atx12v1. Kan dat ermee te maken hebben kunnen sommige reepjes daar niet tegen?
    Ik heb er ém dus ingezet.
  • tuurlijk wel.
  • Nog geen resultaten?(zo te zien niet :) )
  • [quote:841f8185c7="Salv"]turbulece. Zou dit ook bij mij kunnen zijn? Dat death waarove rje het hebt?

    1.5 uur spelen. Dan een crash met een monitor op zwart en geluid valt uit. Pc blijft verder wel aan. Capslock reageert nog wel. Er zit een goede voeding in mobo is het niet (zit ook een nieuwe in)

    kan dat je geheugen zijn? Een plotselinge crash? (Ook in Windows)[/quote:841f8185c7]

    waar ik op doelde; Blue Screen Of Death, is een foutmeldingsscherm voordat windows start of evt tijdens windows, blauw scherm met foutmeldingen, en waar de fout ligt…

    wat voor OS draai je? winxp toevallig, daar kan je dit namelijk uitschakelen onder ''prestaties en onderhoud, en dan onder ''opstart en herstelopties'' hier kun je instellen of windows opnieuw moet opstarten als er een fout is… zet deze eens uit als je winXP hebt, en noteer even wat hij weergeeft…
  • Het spijt me dat ik niet eerder kon antwoorden
    Situatie: Abit nforce NF7, 512 mb geheugen in dimmslot 2 en 3, amd 2600+ 333fsb, aopen 600B behuizing. Steeds rare foutmeldingen. Eerst dachten we geheugenprobleem maar in andere pc doet geheugen het wel.
    Toen in de aopen kast een asus nforce met die hardware maar geen oplossing. Ik dacht dus de proc. Toen de asus eruit en ander geheugen en een boxed amd 2600+ op de Abit. Maar dat kreng liet zich weer niet installeren, FSB staat op 333 etc. Steeds foutmeldingen tijden installatie (irq not equal etc.)

    Toen andere kast ernaast gezet en prik van die kast op inmiddels weer het Abit moederboard en wat blijk de pc start niet eens op Hij begint wel maar blijft in BIOS proces hangen bij het proces geheugen en ide detecteren (kast in kwestie is dezelfde Aopen black maar de voeding ziet er fysiek anders uit)> Toen ben ikmaar even gestopt grrrrrr
  • [quote:1ac02587ad="CPT"]Het spijt me dat ik niet eerder kon antwoorden
    Situatie: Abit nforce NF7, 512 mb geheugen in dimmslot 2 en 3, amd 2600+ 333fsb, aopen 600B behuizing. Steeds rare foutmeldingen. Eerst dachten we geheugenprobleem maar in andere pc doet geheugen het wel.
    Toen in de aopen kast een asus nforce met die hardware maar geen oplossing. Ik dacht dus de proc. Toen de asus eruit en ander geheugen en een boxed amd 2600+ op de Abit. Maar dat kreng liet zich weer niet installeren, FSB staat op 333 etc. Steeds foutmeldingen tijden installatie (irq not equal etc.)

    Toen andere kast ernaast gezet en prik van die kast op inmiddels weer het Abit moederboard en wat blijk de pc start niet eens op Hij begint wel maar blijft in BIOS proces hangen bij het proces geheugen en ide detecteren (kast in kwestie is dezelfde Aopen black maar de voeding ziet er fysiek anders uit)> Toen ben ikmaar even gestopt grrrrrr[/quote:1ac02587ad]

    je hebt inderdaad zo goed als alles geprobeerd zie ik…

    heb je ook al eens een andere (zwaardere voeding geprobeerd?)

    de Aopen voedingen hebben meestal niet zo'n beste reputatie….

    wat heb je er nog meer in hangen qua hardware?

    probeer het zo ook eens:

    - haal alles eruit

    boot dan alleen met videokaart, cpu mem en HD

    kijk dan eens of hij werkt..

    dan ga je stapje voor stapje alles weer aansluiten.

    dus per keer 1 ding aansluiten, dus CDrom geluidskaart etc….

    dan kun je zo de rotte apppel er tussen uit halen…

    maar zoals ik al aangaf, kijk ook eens naar een andere voeding…
  • Morgen krijg ik een Antec voeding kijken of dat wat soelaas biedt.

    Zal het eventueel ook kunnen komen door BIOS instellingen. Ik heb voor mijn zoon een Chaintech Nforce die doet het alleen op Optimal instellingen. de rest weigert ie gewoon.
  • Ik word gek. Er hangt nu alleen een videokaart (club 3d GI4280), boxed amd2600+, wd 120 gb, 256 samsung pc2700, abit nf7/ Op het moederboard de lan en audio uitgezet. Nu krijg ik bij het installeren constant dat ie bep. bestanden niet goed heeft gekopieerd (dit is elke keer anders) Ik heb de geheugen instellingen al een paar keer naar optimal of aggressive. Ook geprobeerd met FAT ipv NTFS maar dat helpt niet.
    Ik krijg onderhand een aanval van depressie.
    Hellep
  • Andere voeding helpt niet. Misschien lekkende condensators??
  • [quote:782a517050="CPT"]Andere voeding helpt niet. Misschien lekkende condensators??[/quote:782a517050]

    :lol: heb je ook wat gelezen soms??? als die dingen gaan lekken doet je bordje het niet eens meer… bij hem doet hij het wel.. echter niet helemaal lekker
  • mmmmm
    Nu krijg ik bij het installeren constant dat ie bep. bestanden niet goed heeft gekopieerd (dit is elke keer anders) Ik heb de geheugen instellingen al een paar keer naar optimal of aggressive.
    [\quote]

    dit komt me bekend voor, lag bij mij aan een verrotte harde schijf waardoor bestanden gewoon niet lekker worden gekopieerd en dus voor allerlei trouble zorgen..
  • Is er iemand te vinden die een amd 2600+ heeft geinstalleerd op nforce bord. Nu heb ik een amd 2600+ op een Asus nforce board (niet de luxe) krijg ik dezelfde meldingen als op het Abit board met een boxed AMD2600+ proc.
    De ene keer komt ie tot even het serial invoeren en de andere keer bij het formateren gaat het fout. zucht

    Maar wie heeft er dus een Asus board met zo'n proc.??
  • heb je bijvoorbeeld al eens een andere HD geprobeerd..

    misschien is je schijf wel verrot, en kan ie de files dus niet goed wegschrijven….

    of een andere install CD, misschien is die stuk
  • ook al aan gedacht Maar helpt niet. Het is toch eigenlijk te gek. 2 pc's met beide andere hardware dezelfde problemen dat moet aan de bios liggen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.