Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugenprobleem met ECS K7S5A-lan

4 antwoorden
  • hallo, ik heb het volgende probleem: ik heb een k7s5a met 2*128 mb 133MHz sdram erin. vanaf het begin wil hij het geheugen alleen maar op 100MHz laten draaien! ik heb het bios geflasht maar dat hielp niet. daarna ook handmatig ingesteld maar dan loopt hij na verloop van tijd vast. het is volledig onvoorspelbaar soms gebeurt het als de computer even niks te doen heeft en soms kan ik gewoon een zwaar spel draaien. ik heb beide geheugen modules nog eens bekeken of het wel echt 133MHz was en ik heb ze er appart ingehad. zelfde verhaal.. Het enige wat ik nog kan verzinnen is dat het met mijn processor temaken heeft; duron 1,0GHz. omdat deze een fsb van 100MHz heeft. (10*100) dat hij dan alleen maar 100MHz geheugen aankan ofzo?? voor de duidelijkheid: het moederbord ondersteunt 100(fsb)/100(sdram) 100/133 en 133/133 maar die laatste heb ik niet geprobeert vanwege de fsb. wie kan mij helpen?? iede.
  • k denk dat het niet met de processor te maken heeft ik heb ook 100 mhz fsb en het geheugen toch op 133 tenminste dat geeft bios aan
  • Zit er geen jumper op hte mobo op dat te regelen en heb je het wel manual ingesteld in het BIOS, dat het mem op 133mhz moet lopen?
  • Er zijn wat problemen bekend met 2 SDR sticks in combinatie met onvoldoende voeding. Probeer eens of je systeem wel stabiel draait met één reepje geheugen op 133 MHz. Kijk ook eens op de [url=http://www.ocworkbench.com/2002/ecs/k7s5aguide/index.htm]ECS K7S5A GUIDE[/url], of op het [url=http://www.ocworkbench.com/ocwb/ultimatebb.php?ubb=forum;f=35]OCworkbench ECS forum[/url]. Overigens stel ik mij voor dat je bij jouw processor niet veel verschil in snelheid zal merken wanneer je het geheugen op 100 MHz aanspreekt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.