Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

help groot probleem

wstiekema
17 antwoorden
  • ik heb sinds een tijdje veel last van crashes.
    dit wordt steeds erger. heb er geen last van bij Win98 maar wel bij XP, ook schone installatie…
    heb inmiddels mn voeding (250watt) tijdelijk vervangen met 300watt voeding van mn vader. heeft niet geholpen :(
    ik heb een Shuttle AK 32 moederbord met Athlon XP 1700+ en GeForce4 mx440. Volgens de verkoper van mn moederbord zou het nog steeds aan mn voeding kunnenn liggen. ikzelf denk dat het aan mn Moederbord ligt, omdat de usb-brackets ook niet meer werken. De stroom +5V is nu ongeveer +4,8V. Ik ben best bereid een nieuw moederbord te kopen, maar wil dan wel ckerz weten dat het zin heeft en het daar aan ligt. In de winkel kunnen ze mij niet helpen omdat ik geen garantie heb, alleen fabrieksgarantie omdat ik m zelf ingebouwd heb…
    ik heb al diverse dingen geprobeerd, harddisk testen, geheugen testen, videokaart in pc van mn vader (werkt prima)
    Als ik de videokaartt van mn vader in mijn pc zet is er nix aan de hand, maar die heeft een GeForce2 mx400 en die is dan ook veel minder zwaar.
    Mn pc loopt vooral vast als k m veel belast, bijv. muziek aan, heel hard naar beneden en naar boven scrollen op website etc.
    ik kan mn pc uiteraard laten testen bij de winkel maar wil niet weten wat ik dan kwijt ben…. :-?
    wat moet ik doen, ik ben ten einde raad…
    bij de pc winkel zeggen ze doe er een 400watt voeding in, dat heeft altijd zin, maar ik wil dat het probleem opgeslost is en niet dat mn voeding onnodig sterker is.
  • Staat de Vcore wel goed ingesteld?
  • en hoe zit het met je processor dan? heb je die al eens ergens anders ingetest?

    en als je nog fabrieksgarantie hebt, kun je hem aanmelden voor RMA en de fabrikant ernaar laten kijken…. nadeel is dan, als er niks is zijn meestal de kosten voor jou… :(

    hoe zit het eigenlijk met je temperaturen? wordt het niet te warm oid, dat kan ook heel vaak de reden zijn van spontane crashes…

    300 Watt moet ook voldoende zijn. daar kan het niet aanliggen in mijn ogen..

    alles verder ook al eens geherinstalleerd, hele HD geformateerd, alles eraf gooien, en windows weer eens opnieuw installeren…

    heb je het bios ook al eens geflashed met de nieuwste versie? of ondersteund ie vanaf het begin af al een XP1700??
  • hier wat antwoorden op de vragen
    Vcore staat goed volgens mij
    processor nog niet in ander systeem getest (is dit belangrijk/zinvol? hoe groot is de kans dat het daar aan ligt?)
    temperaturen zijn perfect (na paar uur 50graden cpu, 30 graden kast)
    harde schijf is alleen de XP partitie geformatteerd
    moederbord bios niet geflasht, heeft voorheen altijd perfect gewerkt met athlon xp1700+

    nog vragen?
  • [quote:fdf4892faa="In_The_Aire"]hier wat antwoorden op de vragen
    Vcore staat goed volgens mij
    processor nog niet in ander systeem getest (is dit belangrijk/zinvol? hoe groot is de kans dat het daar aan ligt?)
    temperaturen zijn perfect (na paar uur 50graden cpu, 30 graden kast)
    harde schijf is alleen de XP partitie geformatteerd
    moederbord bios niet geflasht, heeft voorheen altijd perfect gewerkt met athlon xp1700+

    nog vragen?[/quote:fdf4892faa]

    meestal als de CPU kapot is doet ie niks meer, maar soms doet ie het nog wel gewoon, echter allerlei fouten, crashes e.d.

    formatteer dan eens alles, maar dan ook alles, ja, je bent dan wel alles kwijt, maar misschien zit er daar een fout…. maar goed je wilt het probleem opgelost hebben, anders fik je de belangrijkste dingen even op een CD….

    aangezien je ongeveer alles al eens geprobeerd heb, kan ik zo 123 ook niet iets verzinnen waar het aankan liggen (buiten je mobo dan)

    sinds wanneer heb je eigenlijk deze crashes? na plaatsing van andere hardware? of installeren van software?
  • crashes zijn al tijdje bezig
    het begon met het stilvallen van het beeld, dan viel het beeld uit en vervolgens weer aan. nu staat t beeld stil en na korte rijd reset ie automatisch.
    nog iets, misschien iets mee te maken..:
    k heb 2 extra usb poorten d.m.v. bracket die direct op mobo is aangesloten, deze doen t ook niet meer. t vage is dat ze t wel doen met mn mp3player (deze gebruikt niet de stroom van usb poort maar uit batterijen…)

    xal ff kijkuh of k kan formatteren, doe ik dan volgende week ofzo
    backuppen doe ik via netwerk
    maar goed dan moet win98, linux en winxp eraf… :(
    heb geen bijzondere software geinstalleerd, ook geen hardware
    heb wel tijd geleden videokaart vervangen (eerst GeForce2 mx400) en geheugen (eerst PC133 nu PC2100 DDR, speciaal mobo)
    heb trouwens bios al een keer gereset
  • Je zegt dat je geen last van crashes hebt in Win98, alleen in WinXP. Ook werkt het goed met de videokaart van je vader. Dan lijkt me dat je mobo ok is. Is dit niet een driver kwestie?
  • heb verschillende drivers geprobeerd
    k denk persoonlijk dat winxp gewoon meer performance uit mn pc haalt en zeker die videokaart dat die meer uit mn pc trekt
  • waarom ik zelf nogal sterk aan het mobo denk, is het feit dat de onboard usb controller niet goed werkt (alleen op mp3player die dus niet de voeding van de usb poort gebruikt)
    ik heb dus het gevoel dat de stroomtoevoer van het moederbord ofzo niet klopt…
    overigens lijkt het probleem zich minder voor te doen als de snelheid van de AGP bus op 2x ingesteld staat ipv 4x (in Bios)…
  • Wat heb je evt nog meer op de USB poorten zitten, apparaten die WEL voeding via de USB krijgen??
    Haal deze er eens uit misschien dat het wat scheelt.
  • heb nu nix aangesloten
    de usb-onboard poorten (bovenaan de kast zeg maar) werken wel prima…
  • moest even terug denken, maar je probleem komt mij ook bekend voor..

    ik had het altijd tegen de tijd dat de batterijen van mn cordless mouse leegwaren…

    dan had ik altijd precies dezelfde problemen als jou…
  • heb wel cordless mouse, maar 1. daardoor crasht mn systeem toch niet helemaal??? en 2. de batterijen heb ik net vervangen… (bij mij gaat muis dan gewoon slecht reageren als dat nodig is..)
  • Je zegt dus dat er niks aan de hand is wanneer je een GF2 erin zet. Het zou kunnen dat je GF te warm wordt. (bekend) dan lijken de temps in je Bios wel goed maar bakt je GF ondertussen. (meestal geen hardware monitoring)

    Nieuw moederbord heeft niet zoveel zin denk ik. ik heb pas een nieuw mobo gekocht en had toen nog steeds problemen. Nu ik een hele simpele truuk heb toegepast draait GTA weer uren zonder dat ik last heb van beeld op zwart.

    Ik zou je ff vertellen hoe:
    http://www.tweak3d.net/faq/faq.cgi

    Er staat hier een tekening hoe je een casefan op je GF an richten. Als je een papst of een Zalman gebruikt hoor je er niks van. Een grote ventilator zou denk ik minder goed werken omdat die niet tussen je AGP en de onderkant van je kast kan komen.
  • Ik kan dat dus niet vinden, van die case fan…
    T gekke is alleen, ik heb er dus alleen last van bij WinXP, niet bij 98. Bij 3dmark heb ik er ook geen last van… kan het dan wel hittevorming zijn??
    mn kast staat op dit moment overigens open…
  • Ik heb een zelfde soort probleem…
    Mijn pc hangt ook altijd bij het spelen van spellen.
    Inmiddels zijn mijn moederbord (ECS k7s5a), processor (AMD xp2000) en videokaart(nividia geforce 4) vervangen!
    Verder heb ik echt alles geprobeerd: hd geformateerd, Bios geflashd, temperatuur gecontroleerd (was ok!), ander geheugen erin gehad, windows ge-update, nieuwe voeding erin gekregen.
    Maar hij blijft crashen!…..behalve als ik de FSB verander naar 100mhz!!!
    Maar dan is de snelheid van de CPU ook een stuk lager!

    Ik ben echt ten einde raad!!!
  • Moederbord ECS K7S5, vastlopers bij spellen op 133/133, stabiel op 100/100: bekend probleem!

    Het hele verhaal staat uitvoering beschreven: The importance of proper chipset cooling on the K7S5A


    Lees dit draadje eens: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=83040 daarin heb ik ook het nodige hierover gepost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.