Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

usb poorten

None
15 antwoorden
  • oke mijn cpu loopt nu goed 1466mhz
    maar nu ik heb aan de voorkant van de kast 2 usb poorten zitten en achter 2 oboard nou het vogende de 2 voor in de kast waren niet aangesloten als ik ze aansluit dan werken de achtersten niet heb kabeltjes al omgedraaid helpt niet toch is er op het mobo nog ruimte (aansluitpunten)voor usb2 en usb3 wie kan mij helpen en verwijs mij als u blieft niet naar een site want mijn engels is niet best.



    oja mijn systeem amd xp1700 256mb 40gighdd 8)
  • oja mijn mbo is een ecsk7sem
  • voor zo'n dingen moet je je handleiding van je mobo erbij halen.
  • ja dat dacht ik ook maar daar staat toevallig nix over in
  • volgens mij kan je per usb ingang op je mobo ook maar 1 poort koppelen. dus of je kiest voor voor of voor achter.
    dit dacht ik want dit heb ik bij iemand anders ook al gezien.
  • Ik weet niet welke versie je bezit van dat moederbord. De engelstalige versie 3.0a van dat type K7SEM meldt dit netjes op blz 18 en 19. Overigens lijkt dat overeen te komen met de layout van de K7S5A.
    2e USB k7s5A in Nederlandse tekst. Twijfel je, gewoon kijken of je 5Volt op de goede plek meet. Maarre, ga er niet mee hobbyen. De 5V lijn kortsluiten beschadigd i.h.a het moederbord en de 5Volt lijn wordt onderbroken. Terug te vinden in zeer oude onderwerpen … De oneven pennen zitten aan de ene kant, de even aan de andere. Ik heb toendertijd de kabel iets moeten aanpassen: draadjes in de connector verplaatsen door ze eruit te halen en op de goede plek terug te zetten. Met een klein schroevedraaiertje of een mesje is dat vrij makkelijk te doen.
  • moet ik mischien wat in mijn bios veranderen
  • [quote:66aaa0b372="stronger"]moet ik mischien wat in mijn bios veranderen[/quote:66aaa0b372] Dat is wel gebruikelijk. Achter in de handleiding moet er wel iets over te vinden zijn.
  • Hoi,


    Dit mobo (ver 1.0) moet volgens de engelse handleiding geschikt zijn om de USB2,3 aansluitingen op het board voor frontaansluitingen te gebruiken, de aansluitingen achterop moeten dan ook werken !

    Alipapa
  • [quote:ca690cc1b6="stronger"]aan de voorkant van de kast 2 usb poorten zitten en achter 2 oboard nou het vogende de 2 voor in de kast waren niet aangesloten als ik ze aansluit dan werken de achtersten niet heb kabeltjes al omgedraaid helpt niet toch is er op het mobo nog ruimte (aansluitpunten)voor usb2 en usb3[/quote:ca690cc1b6] Hmm, vraag misschien niet goed begrepen? Dus je wilt zeggen dat de kabel wel gewoon op USB2 of USB3 werkt? Maar als je dat doet, dat de achterste dan niet meer werkt? Dat omdraaien snap ik niet goed, want als je de connector inderdaad andersom op de pennen hebt geplaatst, dat is bij dit merk fataal voor de goede werking. Gewoon alleen maar goed aansluiten en echt niet anders!
    Het enige slechte nieuws is dat ECS nog wel eens foutjes in de handleiding heeft staan. Ik kan daarover meepraten.

    Op bladzijde 32 (versie 3 handleiding) staat iets over USB instelling in de BIos, op bladzijde 36 staat de uitleg. Mijn conclusie is dat als de poort achterop werkt, dat de connectoren op het moederbord ook actief zijn. Er lijkt maar 1 Bios instelling te zijn …? Dus eens met Alipapa!

    Als ik het verkeerd begrepen heb, corrigeer me dan. Want eigenlijk snap ik niet goed wat het probleem is.
  • nou probeer nog een keer uit te leggen .

    de usb poorten achter werken gewoon.
    nou heb ik verder op het mobo nog twee ansluitingen voor intotaal 4usb poorten aangeduit als usb2 en usb3.
    deze waren niet aangesloten maar heb wel twee poorten voor in mijn kast en als ik die aansluit met de bijgeleverde kabeltje dan werken de twee achterste poorten niet en de voorsten ook niet.
    en dan sluit ik ze aan

    pen 1en2 vcc pen 3en4dat- pen 5en6 data+ pen 7en8 gnd
  • Bij sommige mobo's moet je in het BIOS het aantal USB poorten activeren.
  • [quote:59584038df="stronger"]de usb poorten achter werken gewoon.
    nou heb ik verder op het mobo nog twee ansluitingen voor intotaal 4usb poorten aangeduit als usb2 en usb3.
    deze waren niet aangesloten maar heb wel twee poorten voor in mijn kast en als ik die aansluit met de bijgeleverde kabeltje dan werken de twee achterste poorten niet en de voorsten ook niet.
    en dan sluit ik ze aan[/quote:59584038df] Dit is duidelijk voor mij. Zelf heb ik geen extra Bios instelling voor de USB in de handleiding gezien. Dat zegt niet alles. Ik zou je adviseren toch eens te kijken of de BIos nog iets extra kent. Waarschijnlijk staat dan gewoon onder 'Peripherals …'.
    De +5V is makkelijk te meten. Dat van de -data en +data is soms verwisseld. Weet je zeker dat de bedrading en connector klopt? Ik heb nog ergens een schetsje staan hoe je dat moet bekijken. Heb je de bedrading met een Ohmmeter nagemeten zodat je zeker bent dat de pennen 1 t/m 4 contact maken met de juiste USB connector contacten?
  • nou van wat jullie mij nou allemaal vertellen heb ik geen kaas gegeten dus ik ga wel even in de bios kijken en anders ga ik wel eve bij een techneut langs in ieder geval bedankt voor de reacties.


    oja nog even dit als de usb poorten op het mobo usb1 is de eerste uitvoering.( omdat tegenwoordig usb 2 de snellere versie is)
    en die aan de voorkant van mijn kast usb2 ondersteunt gaat dat wel samen of zit daar mischien het probleem???????????????

    op computergebied ben ik een leek maar leer vrij snel van mensen zoals julie bedankt.
  • [quote:361d40150e="stronger"]nou van wat jullie mij nou allemaal vertellen heb ik geen kaas gegeten dus ik ga wel even in de bios kijken …[/quote:361d40150e] Uit pure nieuwsgierigheid zou ik dat sowieso doen. Bij het verlaten van de Bios voor jezelf besluiten of je de BIos met/of zonder eventuele wijzigingen. Overwin je angst, het kan je veel ellende besparen.
    [quote:361d40150e="stronger"]oja nog even dit als de usb poorten op het mobo usb1 is de eerste uitvoering.( omdat tegenwoordig usb 2 de snellere versie is)
    en die aan de voorkant van mijn kast usb2 ondersteunt gaat dat wel samen of zit daar mischien het probleem???????????????[/quote:361d40150e] Hmm, ik denk dat we het over appels en peren hebben. De goede werking van USB staat volgens mij los van de versie 1 of 2. De laatste is sneller en zal daarom meer eisen stellen aan de bekabeling. Maarre, ik weet dus niet welke USB versie jouw moederbord ondersteunt. Ik zag het niet in de handleiding staan. De poortnummering USB 1, 2 en 3 heeft volgens mij daar niks mee te maken, tenzij dat expliciet in de handleiding vermeld staat. Tja, ik zou alleen met connector kabels aan de slag gaan als je zeker weet waarmee je bezig bent. De USB kabel/adapter, om aan te sluiten op het moederbord, die ik tot nog toe heb kunnen bemachtigen, die heb ik altijd enigszins moeten modificeren. Bedenk dat 5V kortsluiten met massa een defect kan veroorzaken. Zoiets is vooraf te meten met een voltmeter dus echt eigen schuld als je dat overkomt. Hoewel data lijnen als I/O toch wel iets kunnen hebben, zou ik ook hier niet tot het uiterste gaan.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.