Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Onboard geluid op Asus P4B533

D
10 antwoorden
  • ik heb twee weken geleden een computer samengesteld bij Mycom, met een Asus P4B533 mobo. Er staat dat er onboard 6 kanaals 5.1 geluid op zit. Ik heb de drivers ervoor ge-installeerd, maar ik vind dat het geluid erg "blikkerig" klinkt. Er zit ook geen bas in, lijkt het wel. Het klinkt net als een oude radio.
    Hiervoor had ik een Compaq, ook met onboard sound (volgens mij heb ik geen aparte geluidskaart gehad). Daar vond ik de kwaliteit beter van, het volume kon veel harder en er zat een veel hardere bas in.
    Een collega die hetzelfde mobo heeft gekocht vond het allemaal perfect. Wat is nu het probleem? De boxjes heb ik meegenomen van de Compaq, dus die zouden het niet moeten zijn want die deden het bij het geluid van de Compaq prima. (keihard en bas). Maar zou er iets verkeerd ingesteld staan op het mobo ofzo? Want ik heb wel gewoon de drivers ge-installeerd en ik kan verder niet veel instellen.
    Ik lees in het boekje van het mobo alleen iets over bass-center en center-bass instellingen, en iets over een digitale of analoge module ofzo? Maar wat dit allemaal betekent weet ik ook niet.
    Ik heb mijn computer gekocht bij Mycom, en zij hebben de hele bende in elkaar gezet. Zouden ze in hun haast vergeten zijn om het geluid optimaal in te stellen ofzo??
    Wie heeft hier ervaring mee en kan me vertellen wat ik in moet stellen en hoe?
  • [quote:a4500a2612="D"]
    Ik lees in het boekje van het mobo alleen iets over bass-center en center-bass instellingen, en iets over een digitale of analoge module ofzo? Maar wat dit allemaal betekent weet ik ook niet.
    [/quote:a4500a2612]

    Daar zit het hem waarschijnlijk in. Maar, als zij dat ding in elkaar gezet hebben, breng hem dan even terug. Je hebt waarschijnlijk ook daar garantie op. Anders probeer gewoon wat instellingen te wijzigen van bass-center instellingen. Kapot maken kun je het toch niet.
  • Je moet zoiezo de uitvoer op digitaal zetten en de bass op center.
    Onboard sound is vaak BTW niet echt geweldig.
  • ik heb ook de P4B533 met onboard sound, maar ik kan nergens de bass en treble instellingen wijzigen, kan dat kloppen? Zelfs niet bij de volumeinstellingen van XP, daar zijn die schuifjes grijs zodat je er niets mee kan doen.

    Hoe zit dat??
  • [quote:2e778a0b61="Funnymuffin"]ik heb ook de P4B533 met onboard sound, maar ik kan nergens de bass en treble instellingen wijzigen, kan dat kloppen? Zelfs niet bij de volumeinstellingen van XP, daar zijn die schuifjes grijs zodat je er niets mee kan doen.

    Hoe zit dat??[/quote:2e778a0b61]

    Kun je niet met een speciaal proggie dat instellen?
    Vaak zitten er bij de sound-drivers namelijk apparte programma'tjes die wel werken.
  • Er zit trouwens ook nog een digital audio connector op. In het boekje van het mobo staat:

    [quote:a57c98b279]This connector is for the bundled S/PDIF audio module that allows digital instead of analog sound output. Connect one end of the audio cable to the S/PDIF In/Out connector on the motherboard, and the other end to the S/PDIF module.[/quote:a57c98b279]

    Ik heb de kast opengemaakt en volgens mij zit dit gewoon aangesloten. Maar als ik de boxjes op de spdif in of out aansluit, hoor ik ook niks. Maar kan ik dan sowieso met onboard sound wel digital audio hebben?
  • Als je ook de audiomixer hebt geinstalleerd dan kan je in het configuratiescherm van XP een extra progje vinden voor je CMedia geluid
    daarmee kan je het geluid zo laag en zo hoog instellen als je zelf wil.
    Succes.
    Groetjes RicardoS.
  • [quote:43973f386b="Marcel de Reus"]Onboard sound is vaak BTW niet echt geweldig.[/quote:43973f386b]


    maar wel beter dan D het beschrijft… Zelfs een standaard AC97 chip geeft beter geluid… Ik hoor niet echt verschil met bv een Soundblaster 64. Het zal vast niet opkunnen tegen een dure geluidskaart maar voor standaard-gebruik is het gewoon goed hoor.
  • Misschien is het geluid ook wel goed, en vind ik het slecht omdat ik gewend was aan het geluid van de oude computer. Maar de bassen zijn heel dof en ik vraag me af of dat altijd zo is bij onboard sound.
  • ik heb dus nergens last van had in mijn oude comp een zoundblaster live en nu on board op mijn chaintech mobo maar het geluid is het zelfde hoor (met de zelfde boxen wel te verstaan) :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.