Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met m810lr moederbord

Richard16
11 antwoorden
  • Daar issie weer!!! De 810Mlr van pcchips :evil:

    Ik zit met het volgende probleem. Mij systeem heeft zo'n mooi moederbord :cry: . Nu had ik voorheen een Videokaart van MSI een geforce 4 mx 420 ddr. Deze liep perfect! Gisteren heeft deze het begeven. Terug naar de winkel en kreeg ik gratiz een geforce 4 mx440 voor in de plaats. Alleen als ik de drivers installeer in windows 2000 dan slaat hij bij de volgende keer opstarten steeds vast. Meestal meteen na het inloggen of soms 1 minut ernaa. Ik mijn tnt 2 er weer in proppen en wala alles loopt als een zonnetje!!

    Beide kaarten met zelfde drivers geprobeert en ook nog met de nieuwste dus daar ligt het niet aan.
    Windows 2000 al eens volledig geformatteerd en opnieuw geinstalleerd.

    De mx440 getest in een ander systeem en Loopt perfect!!! Nu denk ik (weet bijna wel zeker) dat dit door de bios komt.

    Heb ook ff met de search gezocht en vond ook een soort gelijk probleem. Nu is mijn vraag moet ik gaan updaten met de bios die ik van pcchips af heb gehaald, of terug naar de winkel van dat deze kaart niet in mijn systeem past. Maar dan welke kaart moet ik dan?? Die wel wil. heb geen zin om steeds 12km heen en 12 km terug te rijden. Nieuw mobo wil ik ook niet. HELUUP wie heeft advies en kan uitleggen hoe ik mijn bios up kan daten.(dat heb ik nog niet gezocht met de search.)

    Groeten Richard
  • nee he… niet weer die PCchips… :evil:

    heb em ook eens gehad, en er een boel ellende mee gehad….

    ik had een GF3 ti-200 gekocht toen, en wou hem erin plaatsen, echter precies hetzelfde probleem als bij jou…

    heb hem toen bij een maat van mij getest, die precies hetzelfde bord had, en daar deed ie het wel..

    net alsof het AGP slot niet helemaal lekker was….

    ik heb ook al geprobeerd toen ook het bios te flashen, maar dat mocht ook niet helpen….

    je kan het altijd proberen, maar als ik hier kijk, dan zijn er nogal wat Revisies gemaakt van de 810…

    maak je kast eens open, en kijk eens wat voor PCB revisie jij hebt…

    staat meestal wel ergens aan de buitenkant van het mobo….

    ik moet zeggen, het is wel een beetje een k*tbord, was blij dat ik ervan af was…

    het is net alsof de borden niet goed overweg kunnen met een AGP kaart..

    je hebt wel de onboard videokaart uitgeschakeld, en first init display device op PCI/AGP gezet???
  • dat moederbord (dat ik ook heb)
    ondersteund een groot aantal video-kaarten gewoon niet http://www.pcchips.com.tw/product/M810Lv71a.html kijk links onder maar es
  • [quote:980bfc8e53="computer_nerdo"]dat moederbord (dat ik ook heb)
    ondersteund een groot aantal video-kaarten gewoon niet http://www.pcchips.com.tw/product/M810Lv71a.html kijk links onder maar es[/quote:980bfc8e53]

    nee, dan moet je wel goed lezen wat er staat, want dit zijn kaarten die werkend getest zijn met dit mobo..

    misschien werkt een andere kaart wel, maar is die niet getest… de test is ook al vrij oud volgens mij, als ik kijk naar wat voor vga kaarten erbij staan….

    maar de GF3 staat er ook tussen, maar die werkte bij mij ook niet… dus of ik het lijstje echt moet vertrouwen…
  • Misschien kun je het probleem oplossen door enkele BIOS instellingen te wijzigen. Probeer bijvoorbeeld eens een kleinere AGP aperture size, schakel AGP 4x uit, etc.
  • Hmm ben teruggeweest naar de winkel. Ze zullen nu een nieuwe MSI geforce 4 mx 420 voor me bestellen. Ben er net achter gekomen na een format dat alles goed gaat na een herinstallatie ook na de videokaart driver. Het enigste wat ik niet moet doen is de AGP drivers installeren. Zodra ik die heb geinstalleerd gaat het mis. Nu kan ik echt niet zonder de agp drivers want zonder haal ik met de mx440 2400 3dmark2001 punten. En toen ik met die msi mx 420 had ik met de agp drivers 3192 punten.

    In de bios kan ik niks instellen van AGP rates. Hij staat nu op 2x. Kan er zelf niks aan veranderen. :evil:
  • hoe doet ie het in spellen dan zonder de AGP port drivers?

    3dmark is maar een benchmark… je kunt niet alleen blind op 3dmark afgaan voor de prestatie van een systeem….
  • Ow ja nu zeg je iets!!! :o dat zal ik morgen dan weer es proberen! Vandaag ff geen tijd meer. moet eerst weer formatteren. Bedankt voor de tip!
  • [quote:56864f02de="egslim"]Misschien kun je het probleem oplossen door enkele BIOS instellingen te wijzigen. Probeer bijvoorbeeld eens een kleinere AGP aperture size, schakel AGP 4x uit, etc.[/quote:56864f02de]

    Das ideaal, want de m810 ondersteunt geen 4x.
    Btw ik heb in 1 van mijn pc's ook een m810 zitten en nergens problemen mee. Er heeft geforce 4 ti-4200 in gezeten die perfect werkte. Installeer eens nieuw mobo drivers e.d.. Desnoods fresh install.
  • Heb nu besloten om deze kaart te houden omdat hij het in games wel goed/beter doet dan de andere mx420. Grand prix 4 kan ik nu helemaal op max setting draaien en andere games ook net iets hoger. Alleen wil nog steeds die AGP drivers geinstalleerd hebben.

    Nu zag ik ook het volgende, toen ik mijn IRQ lijstje eens bekeek. IRQ 11: videokaart, onboard LAN, onboard Sound. Misschien kan ik hierdoor wel de AGP drivers niet installeren. In de BIOS klooien met de IRQ's heeft ook niet geholpen. en in win2k kan ik deze irq's niet veranderen.(deze kan ik ook niet in de bios instellen.) Heb bij de videokaart in de bios al eens geprobeerd om auto assign IRQ to vga uit en aan te zetten, maar ze blijven op IRQ 11. Weet iemand hoe ik deze IRQ's kan veranderen??

    Windows 98 wil er niet op omdat mijn C met Win2k geformatteerd is als NTFS. Wou Win 98 erop hebben om te kijken hoe die mer de IRQ's omging en kijken hoe hij het deed na installatie van AGP drivers.
  • Heb je al eens op de PC Chips M810LMR FAQ page gekeken?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.