Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ASUS P4B533

Gilbert
2 antwoorden
  • Ik heb hier een ASUS P4B533 moederbord met onboard audio.

    Nu heb ik er een Creative Soundblaster 5.1 kaart ingezet en de Onboard uitgezet in de BIOS.

    Ik heb de functie 'Onboard PCI Audio Controller' op DISABLED gezet.

    Deze functie heb ik gevonden bij Advanced –> PCI Configuration.

    Het probleem is (en je voelt het waarschijnlijk al wel aankomen):

    Ik heb nog steeds geen geluid. Alles in Windows staat aan en het geluidschema dat gebruikt wordt is de Windows Default.

    Er wordt gebruik gemaakt van Windows XP Professional met SP1.

    Alle drivers van de geluidskaart zijn geïnstalleerd.

    Iemand een idee wat het probleem kan zijn?
    Moet er misschien nog een functie uitgezet worden in de BIOS?

    Laat het me please weten!!

    Gilbert
  • [quote:cabbcc2bc5]Alle drivers van de videokaart zijn geïnstalleerd[/quote:cabbcc2bc5]

    Ik mag hopen dat je de geluidskaart bedoelt, anders gebeurt er inderdaad heel weinig :wink:

    Bart

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.