Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Athlon XP 2200+

gi32288
6 antwoorden
  • Ik heb een Soltek SL-75DRV4 moederbord met een AthlonXP 1600+ er op en die loopt perfect.
    Nu heb ik een Athlon XP 2200+ gekocht en op de Soltek geplaatst maar de pc wil niet meet opstarten. De ventilators etc. werken maar ik hoor geen POST-piepjes en er is geen signaal op monitor-uit.
    Voor de 1600+ had ik een Information-code op de CPU die ik in overeenstemming kon brengen met de dip-switches op het bord al hoewel ik die (de dip's) op automatische detectie van de FID en VID liet staan.
    De code van de 1600+ was 'AX 1600 DMT3C'(Athlon XP 1600, OPGA,voltage 1,75V,case temp 90C,256KB cache,FSB 266Hz.)
    De code op de 2200+ is totaal afwijkend: AXDA 2200 DKV3C.
    De snelheid, cache en FSB zijn duidelijk maar wat betekene de XDA, de D, vooral de K voor de operating voltage, en de V?
    Of kan de 2200+ helemaal niet draaien op dit moederbord?
    Ik heb ook nog een pc met een Chaintech CT-7VJL moederbord, zou het daarop wel lukken?
    Wie kan mij raad geven voordat ik de Chaintech begin te slopen?
  • Hij heeft een KT266a chipset en zou dus prima moeten werken. Het Vcore van deze proc is 1.65V (of 1.6V? Ik ben het ff kwijt)
    Heb je al een BIOS update gedaan? Dat is waarschijnlijk wel nodig namelijk.
  • Ik heb op de Soltek een bios-update gedaan met de laatste BIOS versie die support aangeeft tot 2600+ maar toch werkt het niet!?!?!?!?
  • [quote:56879a5d59="gi32288"]Ik heb op de Soltek een bios-update gedaan met de laatste BIOS versie die support aangeeft tot 2600+ maar toch werkt het niet!?!?!?!?[/quote:56879a5d59]

    Hij moet het echt doen, doe eens een CMOS clear en boot dan.
  • Een XP2200+ (Thouroughbred) draait op 1,65V (default). De mijne iig wel op m'n CT-7VJL Apogee Deluxe (KT-400)
  • Weet niet of het bij jou ook van toepassing is, maar toen ik mn XP1500+ omruilde voor 2400+ moest ik een jumper omzetten op het moederboard. Lees je handleiding ff na of kijk op de website van de fabricant.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.