Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Problemen naar crash windows98SE

None
24 antwoorden
  • We hebben het over de volgende computer:

    Soltek VIA KT266 chipset met AGP pro
    128mb PC2100
    20gb IBM 5400rmp
    Geforce 2Ti
    LAN
    MODEM
    Duron 1200.

    Mijn zusje zat deze pc vanmiddag aan en wilde het w8woord intypen. (windows 98SE). Hierbij bleef de PC hangen en zij heeft een reset gedaan. De comp begon de piepen. Ik d8, daar gaan we weer :cry: Toen hebbe we em een half uur ongeveer uitgehad en weer opgestart. Piepen was weg maar deed precies hetzelfde na het w8woord intypen. Ik een BIOS reset gedaan maar nu krijg ik niet eens beeld :-? Fans enz draaien. Een temp probleem is het nie aangezien ik de laatste keer 36 graden op de CPU heb gemeten in de BIOS. Videokaart zit goed vast. Een kale opstart (alleen CPU, mem en video) wordt moeilijk omdat de PCI dingen via een special systeem vast zitten.

    Help :cry:
  • het lijkt erop dat het geheugen een beetje vreemd doet, kan je het vervangen door iets anders wat je in huis hebt ?
  • Ik heb wel PC2700 512mb. Maar das mij te waardevol om eff te proberen.
    Voor de rest geen DDR geheugen in huis. Ik kan wel eff de rest vervangen om het probleem "in te sluiten" :roll:
  • Heb nu alleen de CPU op het bord zitten en hij piept nog steeds. Voor zover ik weet piept een bord alleen als er iets fout is, niet als er geen mem/video in zit. Volgens mij is het het bord zelf of de CPU (wat onwaarschijnlijk is). Het bord kan wel want dat is "van de vrachtwagen gevallen". (heeft een kennis van ons op een bedrijf meegenomen.)
    Toch heeft het vanaf dec. goed gewerkt.
  • zonder memory piept mijn bord ook…
    maar dat kan van merk tot merk verschillen debk ik,

    waarom probeer je geen ander memory, er kan op zich weinig gebeuren denk ik ..
  • [quote:403df9c9c3="polinski"]waarom probeer je geen ander memory, er kan op zich weinig gebeuren denk ik ..[/quote:403df9c9c3]

    denk dat er misschien wel wat kan gebeuren..

    als het bord niet goed meer is, en teveel V op de mem banks gooit, dan bak je de reepjes goed door :wink:

    test die PC2100 uit dat systeem dan eens in die waar die PC2700 inzit… dan weet je ook direct of het mem nog wel werkt
  • nou als je dat niet durft kan ik je ook niet verder helpen …

    suc6
  • Ik zal het mem eens in mijn PC proberen dan. Ik neem aan dat ik mijn settings dan wel eerst omlaag moet gooien. Twinmos PC2100 zal wel nie op extreme timings lopen :wink: Ik zal et morgen eens proberen. Jullie horen dan nog van me
  • [quote:49b789859a="polinski"]nou als je dat niet durft kan ik je ook niet verder helpen …

    suc6[/quote:49b789859a]

    waar slaat dat nou op dan??? moet hij zn andere reepjes misschien ook maar om zeep helpen dan???

    het heeft niks met durfen te maken, maar je moet gewoon alle mogelijkheden wegkunnen schrijven, dan weet je op het einde wel wat het probleem is..

    onnodig misschien nog meer dingen slopen helpt niet mee naar de oplossing, maar maakt juist weer een extra probleem
  • Tja het is dus: proc, mem of mobo. Ik zou zeggen dat het mem idd begint te flippen.
    Videokaart heb je neem ik aan getest in jouw systeem?
  • Heb mijn mem nu in mijn systeem zitten en het werkt allemaal goed. Ik ga dalijk nog eff (voor de zekerheid) sisoft sandra het laten belasten. Videokaart doe ik dan dalijk ook nog.
  • Heb een andere videokaart in het systeem geprobeert, nog steeds hetzelfde. Ik denk toch dat me mobo hier na de kl*te is. De CPU lijkt mij uitgesloten omdat de cooler er nie vanaf is geweest. Als iemand mij kan vertellen dat deze dingen spontaan kunne doorbranden heb ik ook weer wat nieuws geleerd. :wink:
  • [quote:56ba8d1895="De Geest Van Oirlo"]Als iemand mij kan vertellen dat deze dingen spontaan kunne doorbranden heb ik ook weer wat nieuws geleerd. :wink:[/quote:56ba8d1895]Heb je ooit van MTBF gehoord? Geldt natuurlijk ook voor het moederbord.
    Al met al een vreemd probleem. Tja, eigenlijk vertel je me dat Windows niet volledig opstart. Soms is de veroorzaker de harde schijf. Omdat ik er niks over heb gelezen, toch maar even de vraag: Wordt deze soms wel en soms niet herkend? Heb je er wel eens problemen mee gehad?
  • Ik kan mij idd ergens herinneren (wel nog in een oudere comp) dat die hdd moeilijk is geweest. Nu is mijn vader er mee bezig en dan start ie wel op en dan weer nie :-? Er zit dan alleen mem+CPU+VGA op. Dat MTBF heeft iets met de tijd hoelang een component et vol houd :roll: Die hdd is nu een jaar of 3 :roll: Heeft ook al aardig wat uren gemaakt. Maar als ie is losgekoppeld doet ie et ook nie duz…

    We krijge trouwens een hele hoop verschillende soorten pieptonen over ons heen gegooit. Dan weer snelle achter elkaar, dan weer lange enz.
  • Tja, als zo'n computer muziek gaat maken, dan moet je heel specifiek te werk gaan. In principe alles eruit en kabels en zo lostrekken. Dus geen niet een FD of HD laten zweven aan 1 van de kabels. Daarna systeem langzaam, 1 onderdeel tegelijk, weer opbouwen. Gaat dat in alle gevallen mis, dan zou ik het moederbord verdenken. Een CPU kan overigens best kapot gaan. Ik heb hier een 6x86 liggen die het ogenschijnlijk wel goed doet. Als ik de CPU aan het werk zet, dan gaat het mis. Vervang ik de CPU door een Intel CPU, dan blijft de boel wel stabiel werken. Dit zegt ook niet alles, maar voor mij is de CPU in dit geval wel het rotte onderdeel.
  • Dat hebbe we al verschillende keren geprobeer. Dan is het de CD speler, dan een HDD en dan weer iets anders. Als ie bij de CD gaat piepen haal je die er vanaf en na het aanzette piept ie weer "vrolijk" verder. Ik durf haast te wedden dat het het moederbord is. We gaan woensdag een ander halen. Als het dan nog nie is opgelost horen jullie nog van me. (wat nie nodig is hoop ik)

    Bedankt voor alle reacties :P
  • Is die PC wel geaard ;) :P
  • :lol: :lol: :lol: Eh, wat is dat :lol: :lol: :lol:

    Tuurlijk, anders had ik mezelf ondertussen wel 10x geschopt :wink: :roll:
  • [quote:c8108b678d="De Geest Van Oirlo"]Voor zover ik weet piept een bord alleen als er iets fout is, niet als er geen mem/video in zit.[/quote:c8108b678d]

    fout gedacht, ook voor het niet goed werken of ontbreken van video kaart geeft hij piepjes.
    Het aantal piepjes en korte of lange tonen is een codering en geven aan wat er mis is.
    Wat die codering is is bij iedere biosversie anders (ik heb het dan niet over bios per mobo, maar award, phoenix, ami enz.)
    Als het niet in het boekje van het mobo staat kan dit je misschien helpen…..

    http://www.pantherproducts.co.uk/Articles/Motherboard/BIOSbeep.shtml

    of hier

    http://www.pcguide.com/ts/x/sys/beep/
  • Volgens mij zit er een Award in, dat weet ik niet zeker en kan er ook nie meer achter komme. Ik kan de ROM nergens vinden. Wel een van Red Storm overclocking. Ik krijg verschillende soorten bieps. Maar morge krijg ik (hopelijk :roll: ) een ander mobo voor te proberen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.