Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Athlon XP 1800+

5 antwoorden
  • Hallo, Ik heb een ESC K7S5A pro moederbord met daarop een Athlon XP 1800+ processor.390 Mb ddr geheugen en een ati 7000 videokaart. 32 mB ddr Het probleem is dat het systeem alleen maar start als ik de processor snelheid op 100Mhz en de Dram ook op 100 Mhz komt neer op 1150 Mhz ipv 1533 Mhz in de bios kun je dit wijzigen naar 133/133 mHz als ik dit niet doet start het systeem totaal niet op en gaat de monitor in suspend mode. Ik moet dan de bios terugzetten met het jumpertje en dan start het systeem weer op. Heeft iemand nog een nuttige tip over mijn probleem.
  • Je kan je probleem op een aantal plaatsen zoeken: -Heb je voldoende koeling? Wat zijn je temps? -Is je geheugen goed genoeg om 133 Mhz te draaien? -Levert je voeding genoeg stroom? Kijk naar je voltages, met name de 5V lijn.
  • aan de koeling zal het al niet liggen aangezien je de pc net wil opstarten tenzij het 80 graden in de kamer is. aan je geheugen volgens mij ook niet aangezien het geheugen wel trager zal draaien maar daarom je cpu niet. voeding is misschien een optie maar probeer eerst eens je chipset drivers up te daten, heb je de nieuwe 4in1 driver voor die via chipset al? die voorkomt heel wat bugs.
  • Waarom zou een CPU niet trager draaien? Alleen de MP is locked, maar de FSB niet. Die kan dus best op een 100 MHz FSB draaien. Verder als je koeler echt veel te zwak is, dan start hij gewoon niet op. Bij het starten wordt de CPU namelijk al meteen redelijk zwaar belast.
  • Mischien dat een bios-update je probleem kan verhelpen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.